    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Rumor: Mysterious slide lists full Intel Core i9 specifications" />
<meta property="og:url" content="http://techreport.com/news/32310/rumor-mysterious-slide-lists-full-intel-core-i9-specifications" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2017_07_28_Rumor_Mysterious_slide_lists_full_Intel_Core_i9_specifications/feature-core-i9-geekbench.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="http://techreport.com/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="http://techreport.com/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="http://techreport.com/forums.rss">


	<link rel="stylesheet" href="/stylenew.20141114.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Rumor: Mysterious slide lists full Intel Core i9 specifications - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_cpus" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="http://techreport.com/news/32310/rumor-mysterious-slide-lists-full-intel-core-i9-specifications"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="http://techreport.com/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a>
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20140905.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32310%252Frumor-mysterious-slide-lists-full-intel-core-i9-specifications">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="http://techreport.com/news/32283/amd-reveals-suitably-massive-ryzen-threadripper-packaging">AMD reveals suitably massive Ryzen Threadripper packaging</a>&nbsp;<a href ="http://techreport.com/news/32283/amd-reveals-suitably-massive-ryzen-threadripper-packaging#metal" class="comments">[143]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32293/amd-turned-a-25-million-operating-profit-in-q2-2017">AMD turned a $25 million operating profit in Q2 2017</a>&nbsp;<a href ="http://techreport.com/news/32293/amd-turned-a-25-million-operating-profit-in-q2-2017#metal" class="comments">[102]</a>
    </li><li>&bull;         <a href="http://techreport.com/review/32301/amd-ryzen-3-1300x-and-ryzen-3-1200-cpus-reviewed">AMD's Ryzen 3 1300X and Ryzen 3 1200 CPUs reviewed</a>&nbsp;<a href ="http://techreport.com/discussion/32301/amd-ryzen-3-1300x-and-ryzen-3-1200-cpus-reviewed#metal" class="comments">[95]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32281/rumor-specs-of-six-core-coffee-lake-cpus-leak">Rumor: Specs of six-core Coffee Lake CPUs leak</a>&nbsp;<a href ="http://techreport.com/news/32281/rumor-specs-of-six-core-coffee-lake-cpus-leak#metal" class="comments">[79]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=2&t=119896&view=unread#unread">The Threadripper: THERE. ARE. FOUR. DIES!</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=12&t=119882&view=unread#unread">Will high GPU prices kill off PC gaming?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=14&t=119900&view=unread#unread">Cisco ASA keeps killing my SSH connections</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=118295&view=unread#unread">DYMT: Imi's Legacy</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline">Rumor: Mysterious slide lists full Intel Core i9 specifications</h1><br>
			 
			<span class="byline">by <a href="mailto:zkillian.tr@gmail.com" class="newsauthor">Zak Killian</a></span>
			<span class="timestamp"> &#151; 10:00 AM on July 28, 2017</span>
                        
			<p>
						<p>Inveterate leaker WhyCry over at Videocardz <a href="https://videocardz.com/71269/intel-core-x-series-full-specs-revealed">got ahold of a slide yesterday</a> that appears to list the full specifications for the remainder of <a href="http://techreport.com/review/31986/intel-core-x-series-cpus-and-x299-platform-revealed">Intel&#39;s Core i9 CPU series</a>. In case you missed it, Jeff <a href="http://techreport.com/review/32111/intel-core-i9-7900x-cpu-reviewed-part-one">reviewed the Core i9-7900X</a> a little while ago, but more than a month later that <a href="https://www.newegg.com/Product/ProductList.aspx?Submit=ENE&amp;N=100007671&amp;IsNodeId=1&amp;Description=Core%20i9&amp;name=Processors%20-%20Desktops&amp;Order=BESTMATCH&amp;isdeptsrh=1">remains</a> the only available CPU from Intel&#39;s fledgling Core i9 CPU line. WhyCry himself admits he can&#39;t verify the veracity of this chart, so get out the <a href="http://www.mortonsalt.com/home-product/morton-table-salt/">Morton sifter</a>.</p>

<p align="center" class="caption"><img height="377" src="/r.x/2017_07_28_Rumor_Mysterious_slide_lists_full_Intel_Core_i9_specifications/intelcorex.jpg" width="620" /><br />
<a href="https://videocardz.com/71269/intel-core-x-series-full-specs-revealed">Image: Videocardz.com</a></p>

<p>Despite our skepticism, the chart more or less lines up with <a href="http://techreport.com/news/32260/intel-price-list-reveals-core-i9-7920x-cache-size-and-base-clock">the numbers on Intel&#39;s price list</a> for the Core i9-7920X. The slide also looks at least believable, all the way down to the formatting. Most of the purported info at hand isn&#39;t that surprising if one has had a look at the <a href="http://ark.intel.com/products/series/125191/Intel-Xeon-Scalable-Processors">Xeon Scalable family on the Intel ARK</a>. The Core i9 chips are likely close relatives of the new metallically-branded Xeons, and the relationship shows&mdash;assuming this slide is real, anyway.</p>

<p>The niftiest potential tidbit of data here is that every Core i9 chip (besides the i9-7900X) will supposedly scale up to 4.4 GHz on lightly-threaded workloads. That figure is for Turbo Boost Max 3.0, thereby limited to two-core clock boosts, but it&#39;s impressive in any case. The standard, non-&quot;Max&quot; Turbo Boost clocks on these parts aren&#39;t all that far behind at either 4.2 or 4.3 GHz.&nbsp;</p>

<p>The purported 165 W TDP on the i9-7940X, i9-7960X, and i9-7980XE CPUs is all the more believable given the combination of clock rates and core counts here. A massive set of 18 Skylake-E cores clocked at up to 4.2 GHz will surely suck down some power. Hopefully Intel&#39;s <a href="http://techreport.com/news/32216/report-skylake-x-cpus-prove-hard-to-cool-thanks-to-tim-change">elected to solder down the heat spreaders</a> for these chips.</p>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="http://techreport.com/archive.x?tags=CPUs">CPUs</a> 
            </p>				<div class="social">
										<a href="http://twitter.com/home?status=http%3A%2F%2Ftechreport.com%2Fnews%2F32310%2Frumor-mysterious-slide-lists-full-intel-core-i9-specifications" class="twit"></a>
					<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Ftechreport.com%2Fnews%2F32310%2Frumor-mysterious-slide-lists-full-intel-core-i9-specifications" class="face"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 32310;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32310%252Frumor-mysterious-slide-lists-full-intel-core-i9-specifications%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32310%252Frumor-mysterious-slide-lists-full-intel-core-i9-specifications%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32310%252Frumor-mysterious-slide-lists-full-intel-core-i9-specifications%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Fnews%2F32310%2Frumor-mysterious-slide-lists-full-intel-core-i9-specifications#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Fnews%2F32310%2Frumor-mysterious-slide-lists-full-intel-core-i9-specifications">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="https://techreport.com/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="http://techreport.com/review/31846/system-guide-current">
		<strong>Read TR's System Guide</strong>
		powered by Newegg
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="http://techreport.com/news/32309/apple-supplier-foxconn-plans-a-factory-in-wisconsin"><img width="100" height"75" src="/thumbs.x/smnew/2017_07_28_Apple_supplier_Foxconn_plans_a_factory_in_Wisconsin/feature-foxconn.jpg"></a></td>
													<td><a href="http://techreport.com/news/32309/apple-supplier-foxconn-plans-a-factory-in-wisconsin">Apple supplier Foxconn plans a factory in Wisconsin</a></td>
													<td class="bubble"><a href="http://techreport.com/news/32309/apple-supplier-foxconn-plans-a-factory-in-wisconsin#metal">1</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="http://techreport.com/news/32311/deals-of-the-week-a-ton-of-mobos-peripherals-and-audio-gear">Deals of the week: a ton of mobos, peripherals, and audio gear</a></td><td class="bubble"><a href="http://techreport.com/news/32311/deals-of-the-week-a-ton-of-mobos-peripherals-and-audio-gear#metal">3</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32310/rumor-mysterious-slide-lists-full-intel-core-i9-specifications">Rumor: Mysterious slide lists full Intel Core i9 specifications</a></td><td class="bubble"><a href="http://techreport.com/news/32310/rumor-mysterious-slide-lists-full-intel-core-i9-specifications#metal">14</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32308/rosewill-neon-peripherals-shine-upon-the-world">Rosewill Neon peripherals shine upon the world</a></td><td class="bubble"><a href="http://techreport.com/news/32308/rosewill-neon-peripherals-shine-upon-the-world#metal">2</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32307/htc-readies-up-the-vive-standalone-headset-in-china">HTC readies up the Vive Standalone headset in China</a></td><td class="bubble"><a href="http://techreport.com/news/32307/htc-readies-up-the-vive-standalone-headset-in-china#metal">1</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32306/intel-enjoyed-strong-growth-in-nearly-all-of-its-businesses-in-q2">Intel enjoyed strong growth in nearly all of its businesses in Q2 </a></td><td class="bubble"><a href="http://techreport.com/news/32306/intel-enjoyed-strong-growth-in-nearly-all-of-its-businesses-in-q2#metal">23</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32305/amd-wraith-max-cpu-cooler-is-now-available-in-stores">AMD's Wraith Max CPU cooler is now available in stores</a></td><td class="bubble"><a href="http://techreport.com/news/32305/amd-wraith-max-cpu-cooler-is-now-available-in-stores#metal">14</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32294/take-your-pants-for-a-walk-day-shortbread">Take your Pants for a Walk Day Shortbread</a></td><td class="bubble"><a href="http://techreport.com/news/32294/take-your-pants-for-a-walk-day-shortbread#metal">23</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32304/toshiba-puts-64-layer-flash-to-work-in-the-tr200-ssds">Toshiba puts 64-layer flash to work in the TR200 SSDs</a></td><td class="bubble"><a href="http://techreport.com/news/32304/toshiba-puts-64-layer-flash-to-work-in-the-tr200-ssds#metal">3</a></td></tr>
												</table>
			<div class="more"><a href="http://techreport.com/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>derFunkenstein</strong>
			<table class="bubble">
				<tr><td><a href="http://techreport.com/news/32298/usb-3-2-spec-pushes-bandwidth-up-to-20-gbps?post=1045723">edit: i'm not funny</a></td>
				<td><span class="tc_positive">+45</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>just brew it!</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32299/corsair-sells-a-majority-stake-to-private-equity-for-525-million?post=1045649">What's the point of boycotting a company just because it's been sold, as long as...</a>
				<span class="tc_positive">+45</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>homerdog</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32299/corsair-sells-a-majority-stake-to-private-equity-for-525-million?post=1045648">This might be a dumb question, but why?</a>
				<span class="tc_positive">+33</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Voldenuit</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32297/evga-unleashes-the-gtx-1080-ti-k-ngp-n-graphics-card?post=1045662">The GeForce GTX 1080 Ti K|ngp|n Gaming card commands an eye-watering $999, thoug...</a>
				<span class="tc_positive">+30</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="http://techreport.com/gallery/32267/toshiba-xg5-1tb-nvme-ssd-reviewed/94604/bare-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=94604">
                        </a>
                                            <a href="http://techreport.com/gallery/32259/everybody-was-a-winner-at-the-tr-bbq-xiv/94492/ribs-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=94492">
                        </a>
                                            <a href="http://techreport.com/gallery/32159/corsair-hydro-gfx-geforce-gtx-1080-ti-graphics-card-reviewed/94190/onback-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=94190">
                        </a>
                                            <a href="http://techreport.com/gallery/32111/intel-core-i9-7900x-cpu-reviewed-part-one/93942/familyshot-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=93942">
                        </a>
                    		</div>
			
	<div class="more"><a href="http://techreport.com/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>
	<div id="footer">
		<p>
			Copyright &copy;1999-2017 The Tech Report. All rights reserved.<br>
			<a href="http://techreport.com/aboutus.x">About us</a> |
			<a href="http://techreport.com/privacypolicy.x">Privacy policy</a> |
			<a href="http://techreport.com/subscribe.x">Mailing list</a> |
			<a href="http://techreport.com/switch_view.x?view=mobile&redirect=http%3A%2F%2Ftechreport.com%2Fnews%2F32310%2Frumor-mysterious-slide-lists-full-intel-core-i9-specifications">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20161018.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="http://pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
