    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Qualcomm shows progress on 5G mobile broadband" />
<meta property="og:url" content="http://techreport.com/news/32707/qualcomm-shows-progress-on-5g-mobile-broadband" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2017_10_18_Qualcomm_announces_progress_on_5G_mobile_broadband_Windows_compatibil/feature-qualcomm-28ghz-antenna.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="http://techreport.com/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="http://techreport.com/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="http://techreport.com/forums.rss">


	<link rel="stylesheet" href="/stylenew.20141114.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Qualcomm shows progress on 5G mobile broadband - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_mobile_computing" , "c_networking" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="http://techreport.com/news/32707/qualcomm-shows-progress-on-5g-mobile-broadband"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="http://techreport.com/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a>
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20140905.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32707%252Fqualcomm-shows-progress-on-5g-mobile-broadband">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="http://techreport.com/news/32693/wpa2-security-hole-kracks-wi-fi-networks-wide-open">WPA2 security hole KRACKs Wi-Fi networks wide open</a>&nbsp;<a href ="http://techreport.com/news/32693/wpa2-security-hole-kracks-wi-fi-networks-wide-open#metal" class="comments">[72]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32695/rumor-samsung-970-and-980-nvme-ssds-could-be-on-the-way">Rumor: Samsung 970 and 980 NVMe SSDs could be on the way</a>&nbsp;<a href ="http://techreport.com/news/32695/rumor-samsung-970-and-980-nvme-ssds-could-be-on-the-way#metal" class="comments">[43]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32698/surface-book-2-flies-higher-with-eighth-gen-core-and-pascal">Surface Book 2 flies higher with eighth-gen Core and Pascal</a>&nbsp;<a href ="http://techreport.com/news/32698/surface-book-2-flies-higher-with-eighth-gen-core-and-pascal#metal" class="comments">[35]</a>
    </li><li>&bull;         <a href="http://techreport.com/review/32677/msi-aegis-3-compact-gaming-pc-reviewed">MSI's Aegis 3 compact gaming PC reviewed</a>&nbsp;<a href ="http://techreport.com/discussion/32677/msi-aegis-3-compact-gaming-pc-reviewed#metal" class="comments">[30]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=33&t=120198&view=unread#unread">Talk me out of it!</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=120188&view=unread#unread">Obsolete IT in the wild</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=6&t=120195&view=unread#unread">Windows 10 Fall Update Build 1709</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=6&t=120196&view=unread#unread">Windows on ARM: Not dead yet</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline">Qualcomm shows progress on 5G mobile broadband</h1><br>
			 
			<span class="byline">by <a href="mailto:WayneManionTR@gmail.com" class="newsauthor">Wayne Manion</a></span>
			<span class="timestamp"> &#151; 3:00 PM on October 18, 2017</span>
                        
			<p>
						<p>Qualcomm <a href="https://www.qualcomm.com/news/releases/2017/10/17/qualcomm-achieves-worlds-first-announced-5g-data-connection-5g-modem">demonstrated progress on its 5G</a><a href="http://www.qualcomm.com/news/releases/2017/10/17/qualcomm-achieves-worlds-first-announced-5g-data-connection-5g-modem"> mobile broadband efforts</a> at its San Diego laboratory yesterday. The company showed off two forms of next-gen mobile broadband connectivity using its Snapdragon X50 5G modem. The company also previewed its first smartphone reference design for testing and implementing 5G technology within the size and power envelopes of a handset. In a separate event in Hong Kong last week, <a href="http://www.trustedreviews.com/news/4-things-learned-microsofts-windows-10-snapdragon-laptops-today-3309055http://www.trustedreviews.com/news/4-things-learned-microsofts-windows-10-snapdragon-laptops-today-3309055">Qualcomm and Microsoft also talked about progress</a> in building always-connected Windows devices with Qualcomm&#39;s ARM chips.</p>

<p align="center" class="caption"><img height="323" src="/r.x/2017_10_18_Qualcomm_announces_progress_on_5G_mobile_broadband_Windows_compatibil/x50-data-connection.jpg" width="620" /><br />
Qualcomm Snapdragon X50 modem chip (left) and 28 GHz mmWave antenna (right)</p>

<p>Qualcomm says that <a href="https://www.qualcomm.com/news/onq/2017/10/05/making-5g-nr-mmwave-reality-2019-smartphones">as part of the 5G &quot;New Radio,&quot; or 5G NR standard</a>, mmWave will be essential to the next generation in mobile broadband. The company&#39;s 5G demo is notable not only because it showed functional hardware, but also because the company seems to have <a href="https://www.qualcomm.com/news/releases/2017/09/11/qualcomm-announces-5g-nr-mmwave-prototype-accelerate-mobile-deployments">miniaturized the complex antenna necessary</a> to maintain mobile broadband connections using frequencies higher than 26 GHz for mmWave use. The gigabit connection used &quot;several&quot; 100 MHz 5G carriers to achieve its swift download speeds, and the setup also achieved a data connection in the 28 GHz band for the first time. The company&#39;s demonstration used Keysight Technologies&#39; 5G Protocol R&amp;D chipset and UXM&#39;s 5G Wireless Test Platform in addition to Qualcomm&#39;s Snapdragon X50 modem.</p>

<p align="center" class="caption"><img height="512" src="/r.x/2017_10_18_Qualcomm_announces_progress_on_5G_mobile_broadband_Windows_compatibil/5gref.jpg" width="305" /><br />
Qualcomm&#39;s reference 5G handset design</p>

<p>The company announced the Snapdragon X50 5G modem <a href="/news/30825/qualcomm-announces-the-x50-5g-modem">back in October of last year</a>. At the time, Qualcomm expected to sample chips to OEMs in the second half of this year, and it projected that 5G handsets would be available to consumers in the first half of 2018. The company said in yesterday&#39;s announcement that commercial launches of 5G phones and networks would occur in the first half of 2019. We aren&#39;t sure if this means that manufacturing of modems is behind schedule or if the networks simply won&#39;t be ready before the end of 2018, but it is a setback from prior projections.</p>

<p>Qualcomm says it is also still hard at work helping prepare for the launch of Windows laptops powered by the same Snapdragon 835 found in seemingly every current high-end Android phone before the end of December. <a href="http://www.trustedreviews.com/news/4-things-learned-microsofts-windows-10-snapdragon-laptops-today-3309055http://www.trustedreviews.com/news/4-things-learned-microsofts-windows-10-snapdragon-laptops-today-3309055">According to Trusted Reviews</a>, Qualcomm VP of Global Product Marketing said that devices were still on track for a December launch. Pete Bernard from Microsoft&#39;s Connectivity Partners Group says that the company has &quot;hundreds&quot; of Qualcomm-powered laptops in testing at its headquarters. Future Windows laptops with Qualcomm chips were announced <a href="http://techreport.com/news/31082/microsoft-makes-windows-10-run-on-arm-devices">back in December of last year</a>, but little word of the new class of the machines has come since the initial announcement. The companies both hinted that less expensive machines with lower-end Qualcomm chips could come in the future. The boldest claims about these new machines involve battery life, which is said to be &quot;multiple days.&quot;</p>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="http://techreport.com/archive.x?tags=Mobile+computing">Mobile computing</a> 
                        <a href="http://techreport.com/archive.x?tags=Networking">Networking</a> 
            </p>				<div class="social">
										<a href="http://twitter.com/home?status=http%3A%2F%2Ftechreport.com%2Fnews%2F32707%2Fqualcomm-shows-progress-on-5g-mobile-broadband" class="twit"></a>
					<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Ftechreport.com%2Fnews%2F32707%2Fqualcomm-shows-progress-on-5g-mobile-broadband" class="face"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 32707;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32707%252Fqualcomm-shows-progress-on-5g-mobile-broadband%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32707%252Fqualcomm-shows-progress-on-5g-mobile-broadband%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32707%252Fqualcomm-shows-progress-on-5g-mobile-broadband%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Fnews%2F32707%2Fqualcomm-shows-progress-on-5g-mobile-broadband#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Fnews%2F32707%2Fqualcomm-shows-progress-on-5g-mobile-broadband">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="https://techreport.com/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="http://techreport.com/review/32474/system-guide-current">
		<strong>Read TR's System Guide</strong>
		powered by Newegg
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="http://techreport.com/news/32707/qualcomm-shows-progress-on-5g-mobile-broadband"><img width="100" height"75" src="/thumbs.x/smnew/2017_10_18_Qualcomm_announces_progress_on_5G_mobile_broadband_Windows_compatibil/feature-qualcomm-28ghz-antenna.jpg"></a></td>
													<td><a href="http://techreport.com/news/32707/qualcomm-shows-progress-on-5g-mobile-broadband">Qualcomm shows progress on 5G mobile broadband</a></td>
													<td class="bubble"><a href="http://techreport.com/news/32707/qualcomm-shows-progress-on-5g-mobile-broadband#metal">14</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="http://techreport.com/news/32709/rog-strix-x370-i-and-b350-i-are-itty-bitty-boards-for-ryzen-builds">ROG Strix X370-I and B350-I are itty-bitty boards for Ryzen builds</a></td><td class="bubble"><a href="http://techreport.com/news/32709/rog-strix-x370-i-and-b350-i-are-itty-bitty-boards-for-ryzen-builds#metal">10</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32706/samsung-foundry-train-stops-at-8-nm-lpp-before-heading-to-euv">Samsung foundry train stops at 8-nm LPP before heading to EUV</a></td><td class="bubble"><a href="http://techreport.com/news/32706/samsung-foundry-train-stops-at-8-nm-lpp-before-heading-to-euv#metal">10</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32711/wednesday-deals-a-ryzen-combo-mechanical-keyboards-and-storage">Wednesday deals: a Ryzen combo, mechanical keyboards, and storage</a></td><td class="bubble"><a href="http://techreport.com/news/32711/wednesday-deals-a-ryzen-combo-mechanical-keyboards-and-storage#metal">9</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32710/rx-vega-prices-inch-downward-in-our-latest-graphics-card-spot-check">RX Vega prices inch downward in our latest graphics-card spot check</a></td><td class="bubble"><a href="http://techreport.com/news/32710/rx-vega-prices-inch-downward-in-our-latest-graphics-card-spot-check#metal">25</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32705/hp-zbook-x2-detachable-is-a-consummate-professional">HP ZBook x2 detachable is a consummate professional</a></td><td class="bubble"><a href="http://techreport.com/news/32705/hp-zbook-x2-detachable-is-a-consummate-professional#metal">7</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32701/nzxt-grid-v3-keeps-pcs-quiet-with-machine-learning">NZXT Grid+ v3 keeps PCs quiet with machine learning</a></td><td class="bubble"><a href="http://techreport.com/news/32701/nzxt-grid-v3-keeps-pcs-quiet-with-machine-learning#metal">9</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32702/razer-blade-stealth-and-core-v2-step-to-the-cutting-edge">Razer's Blade Stealth and Core V2 step to the cutting edge</a></td><td class="bubble"><a href="http://techreport.com/news/32702/razer-blade-stealth-and-core-v2-step-to-the-cutting-edge#metal">14</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32704/intel-unveils-purpose-built-neural-network-processor-for-deep-learning">Intel unveils purpose-built Neural Network Processor for deep learning</a></td><td class="bubble"><a href="http://techreport.com/news/32704/intel-unveils-purpose-built-neural-network-processor-for-deep-learning#metal">19</a></td></tr>
												</table>
			<div class="more"><a href="http://techreport.com/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>Chrispy_</strong>
			<table class="bubble">
				<tr><td><a href="http://techreport.com/news/32710/rx-vega-prices-inch-downward-in-our-latest-graphics-card-spot-check?post=1056315">Honestly can't see the point of Vega64 for gamers. It's a power-hungry compute monster that barely outperforms Vega56 and no matter how much you overc...</a></td>
				<td><span class="tc_positive">+14</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>Wirko</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32706/samsung-foundry-train-stops-at-8-nm-lpp-before-heading-to-euv?post=1056325">That nanometric metric had little value before and completely lost it now. It's...</a>
				<span class="tc_positive">+12</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>chuckula</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32704/intel-unveils-purpose-built-neural-network-processor-for-deep-learning?post=1056211">These chips are stupid. And contagious.</a>
				<span class="tc_positive">+12</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>DPete27</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32703/asus-teases-rog-strix-x370i-mobo-for-spiffy-mini-itx-ryzen-builds?post=1056191">&quot;We've replaced the audio ports with RGB LEDs....cuz we're courageous.&quot;</a>
				<span class="tc_positive">+12</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="http://techreport.com/gallery/32669/gigabyte-z370-aorus-gaming-7-motherboard-reviewed/97274/ports-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=97274">
                        </a>
                                            <a href="http://techreport.com/gallery/32630/adata-se730h-512gb-portable-ssd-reviewed/97031/flap-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=97031">
                        </a>
                                            <a href="http://techreport.com/gallery/32642/intel-core-i7-8700k-cpu-reviewed/96979/dimms-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=96979">
                        </a>
                                            <a href="http://techreport.com/gallery/32607/intel-core-i9-7980xe-and-core-i9-7960x-cpus-reviewed/96649/chips-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=96649">
                        </a>
                    		</div>
			
	<div class="more"><a href="http://techreport.com/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>
	<div id="footer">
		<p>
			Copyright &copy;1999-2017 The Tech Report. All rights reserved.<br>
			<a href="http://techreport.com/aboutus.x">About us</a> |
			<a href="http://techreport.com/privacypolicy.x">Privacy policy</a> |
			<a href="http://techreport.com/subscribe.x">Mailing list</a> |
			<a href="http://techreport.com/switch_view.x?view=mobile&redirect=http%3A%2F%2Ftechreport.com%2Fnews%2F32707%2Fqualcomm-shows-progress-on-5g-mobile-broadband">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20170818.2.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="http://pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
