    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Intel readies a family of 5G modems and talks up a storm on 28 GHz" />
<meta property="og:url" content="http://techreport.com/news/32849/intel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/r.x/2017_11_16_Intel_readies_a_family_of_5G_modems_and_talks_up_a_storm_on_28_GHz/intel5Gmodem.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="http://techreport.com/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="http://techreport.com/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="http://techreport.com/forums.rss">


	<link rel="stylesheet" href="/stylenew.20141114.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Intel readies a family of 5G modems and talks up a storm on 28 GHz - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_mobile_computing" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="http://techreport.com/news/32849/intel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="http://techreport.com/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a>
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20140905.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32849%252Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="http://techreport.com/news/32830/early-benches-of-recent-arm-server-cpus-show-serious-promise">Early benches of recent ARM server CPUs show serious promise</a>&nbsp;<a href ="http://techreport.com/news/32830/early-benches-of-recent-arm-server-cpus-show-serious-promise#metal" class="comments">[83]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32833/firefox-57-brings-project-quantum-to-the-masses">Firefox 57 brings Project Quantum to the masses</a>&nbsp;<a href ="http://techreport.com/news/32833/firefox-57-brings-project-quantum-to-the-masses#metal" class="comments">[49]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32848/oneplus-5t-stretches-its-screen-without-straining-wallets">OnePlus 5T stretches its screen without straining wallets</a>&nbsp;<a href ="http://techreport.com/news/32848/oneplus-5t-stretches-its-screen-without-straining-wallets#metal" class="comments">[40]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32829/intel-quietly-kills-off-next-gen-knights-hill-xeon-phi-chips">Intel quietly kills off next-gen Knights Hill Xeon Phi chips</a>&nbsp;<a href ="http://techreport.com/news/32829/intel-quietly-kills-off-next-gen-knights-hill-xeon-phi-chips#metal" class="comments">[34]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=30&t=120314&view=unread#unread">Last Chrome version with h264 support?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=13&t=120309&view=unread#unread">Looking for a laptop, need some help</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=20&t=120251&view=unread#unread">GCC errors with compiling C code.</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=37&t=120296&view=unread#unread">I sure wish I have a 40&quot; 4K display...</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline">Intel readies a family of 5G modems and talks up a storm on 28 GHz</h1><br>
			 
			<span class="byline">by <a href="mailto:jkampman@techreport.com" class="newsauthor">Jeff Kampman</a></span>
			<span class="timestamp"> &#151; 4:30 PM on November 16, 2017</span>
                        
			<p>
						<p>5G networking promises to connect everyone and everything, and Intel doesn&#39;t want to be left out of the potentially huge wave of handsets and smart devices that will take advantage of the next generation of wireless connectivity. <a href="https://newsroom.intel.com/news/intel-introduces-portfolio-new-commercial-5g-new-radio-modem-family/">Today, the company announced the XMM 8000 series of 5G modems</a>, of which the XMM 8060 is the first member.</p>

<p>The nascent 5G New Radio, or 5G NR, standards are labyrinthe and cover multiple phases of next-generation wireless deployment. While we&#39;re still coming to grips with the full details of 5G, it&#39;s clear that the XMM 8060 will support both the intermediate 5G NR Non-Standalone networking (<a href="https://www.qualcomm.com/news/onq/2017/03/09/3gpp-agrees-plan-accelerate-5g-nr-global-5g-standard-2019-deployments">a deployment phase that will piggyback on some LTE technologies and networks</a>), as well as the full-fat 5G NR Standalone networks that Intel (and Qualcomm) expect will begin rolling out in 2020. The XMM 8060 will also be backwards-compatible with 2G, 3G, and 4G networks. Intel expects that the XMM 8060 will begin shipping as part of 5G-ready devices in mid-2019.</p>

<p align="center" class="caption"><img height="413" src="/r.x/2017_11_16_Intel_readies_a_family_of_5G_modems_and_talks_up_a_storm_on_28_GHz/intel5Gmodem.jpg" width="620" /></p>

<p>While the XMM 8060 is in the oven, Intel is still researching and learning about 5G networking with a prototype device it calls the Intel 5G Modem. The company says this early silicon is now making &quot;full end-to-end&quot; calls over the 28 GHz band, a frequency that Qualcomm calls mmWave. Intel&#39;s achievement <a href="/news/32707/qualcomm-shows-progress-on-5g-mobile-broadband">comes on the heels of similar news from Qualcomm earlier this year</a>.</p>

<p>As 5G condenses, Intel is continuing to develop new modems for the LTE networks of today. The company capped off its cellular announcements with news of the XMM 7660 modem, a Category-19-capable device that Intel says will support speeds of up to 1.6 gigabits per second. That support means the XMM 7660 is ready to handle future tiers of Gigabit LTE, and Intel bolsters that capability with multiple-input and multiple-output support, carrier aggregation, and a &quot;broad range&quot; of band compatibility. The company says the XMM 7660 will begin shipping in devices in 2019.</p>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="http://techreport.com/archive.x?tags=Mobile+computing">Mobile computing</a> 
            </p>				<div class="social">
										<a href="http://twitter.com/home?status=http%3A%2F%2Ftechreport.com%2Fnews%2F32849%2Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz" class="twit"></a>
					<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Ftechreport.com%2Fnews%2F32849%2Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz" class="face"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 32849;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32849%252Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32849%252Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F32849%252Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Fnews%2F32849%2Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Fnews%2F32849%2Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="https://techreport.com/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="http://techreport.com/review/32474/system-guide-current">
		<strong>Read TR's System Guide</strong>
		powered by Newegg
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="http://techreport.com/news/32852/g-skill-ddr4-4400-kit-seizes-the-four-module-memory-speed-crown"><img width="100" height"75" src="/thumbs.x/smnew/2017_11_17_G_Skill_seizes_four_module_memory_speed_crown/feature-tridentz-4400.jpg"></a></td>
													<td><a href="http://techreport.com/news/32852/g-skill-ddr4-4400-kit-seizes-the-four-module-memory-speed-crown">G.Skill's DDR4-4400 kit seizes the four-module memory speed crown</a></td>
													<td class="bubble"><a href="http://techreport.com/news/32852/g-skill-ddr4-4400-kit-seizes-the-four-module-memory-speed-crown#metal">7</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="http://techreport.com/news/32855/rumor-december-radeon-drivers-will-bring-a-performance-osd">Rumor: December Radeon drivers will bring a performance OSD</a></td><td class="bubble"><a href="http://techreport.com/news/32855/rumor-december-radeon-drivers-will-bring-a-performance-osd#metal">7</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32853/intel-spins-up-new-assembly-and-test-site-for-coffee-lake-cpus">Intel spins up new assembly-and-test site for Coffee Lake CPUs </a></td><td class="bubble"><a href="http://techreport.com/news/32853/intel-spins-up-new-assembly-and-test-site-for-coffee-lake-cpus#metal">5</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32854/deal-of-the-day-a-laptop-with-an-i5-8250u-and-pascal-graphics-for-680">Deal of the day: A laptop with an i5-8250U and Pascal graphics for $680</a></td><td class="bubble"><a href="http://techreport.com/news/32854/deal-of-the-day-a-laptop-with-an-i5-8250u-and-pascal-graphics-for-680#metal">18</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32850/evga-dg-7-cases-cover-every-base">EVGA DG-7 cases cover every base</a></td><td class="bubble"><a href="http://techreport.com/news/32850/evga-dg-7-cases-cover-every-base#metal">16</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32851/radeon-17-11-2-drivers-take-the-fight-to-the-galactic-empire">Radeon 17.11.2 drivers take the fight to the Galactic Empire</a></td><td class="bubble"><a href="http://techreport.com/news/32851/radeon-17-11-2-drivers-take-the-fight-to-the-galactic-empire#metal">27</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32849/intel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz">Intel readies a family of 5G modems and talks up a storm on 28 GHz</a></td><td class="bubble"><a href="http://techreport.com/news/32849/intel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz#metal">22</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32840/national-fast-food-day-shortbread">National Fast Food Day Shortbread</a></td><td class="bubble"><a href="http://techreport.com/news/32840/national-fast-food-day-shortbread#metal">17</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32848/oneplus-5t-stretches-its-screen-without-straining-wallets">OnePlus 5T stretches its screen without straining wallets</a></td><td class="bubble"><a href="http://techreport.com/news/32848/oneplus-5t-stretches-its-screen-without-straining-wallets#metal">40</a></td></tr>
												</table>
			<div class="more"><a href="http://techreport.com/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>drfish</strong>
			<table class="bubble">
				<tr><td><a href="http://techreport.com/news/32838/razer-blackwidow-ultimate-gets-a-spill-proof-step-up?post=1059713">I would totally buy anything that came in a &quot;jµ$7br3w17! Edition&quot;</a></td>
				<td><span class="tc_positive">+18</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>Chrispy_</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32851/radeon-17-11-2-drivers-take-the-fight-to-the-galactic-empire?post=1059909">The amount of flak EA are catching for the microtransaction BS is just glorious....</a>
				<span class="tc_positive">+13</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>bthylafh</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32848/oneplus-5t-stretches-its-screen-without-straining-wallets?post=1059828">If you want a Motorola E, you know where to find one.</a>
				<span class="tc_positive">+13</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>K-L-Waster</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32841/intel-confirms-optane-dimms-for-late-2018?post=1059753">This thread is SoDIMM.</a>
				<span class="tc_positive">+13</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="http://techreport.com/gallery/32845/corsair-ml120-pro-rgb-fans-reviewed/98237/fanback-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=98237">
                        </a>
                                            <a href="http://techreport.com/gallery/32836/msi-z370-gaming-pro-carbon-ac-motherboard-reviewed/98163/audio-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=98163">
                        </a>
                                            <a href="http://techreport.com/gallery/32751/corsair-carbide-series-spec-04-tg-case-reviewed/97592/mesh-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=97592">
                        </a>
                                            <a href="http://techreport.com/gallery/32729/aerocool-project-7-p7-c0-pro-case-reviewed/97448/top-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=97448">
                        </a>
                    		</div>
			
	<div class="more"><a href="http://techreport.com/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>
	<div id="footer">
		<p>
			Copyright &copy;1999-2017 The Tech Report. All rights reserved.<br>
			<a href="http://techreport.com/aboutus.x">About us</a> |
			<a href="http://techreport.com/privacypolicy.x">Privacy policy</a> |
			<a href="http://techreport.com/subscribe.x">Mailing list</a> |
			<a href="http://techreport.com/switch_view.x?view=mobile&redirect=http%3A%2F%2Ftechreport.com%2Fnews%2F32849%2Fintel-readies-a-family-of-5g-modems-and-talks-up-a-storm-on-28-ghz">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20170818.2.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="http://pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
