Mozilla, Firefox security vulnerabilites found


— 2:18 PM on September 15, 2004

Microsoft isn't the only one with buffer overflow vulnerabilities in the news. I noticed over at Slashdot that multiple version of Mozilla, including Firefox and Thunderbird, have highly critical vulnerabilities of their own. The vulnerability doesn't affect as many applications as Microsoft's latest security hole, but it's a serious flaw nonetheless. Mozilla 1.7.3, Firefox 1.0PR, and Thunderbird 0.8 are apparently immune to the vulnerabilities, but previous versions are not.

 
Tip: You can use the A/Z keys to walk threads.
View options

This discussion is now closed.