    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Adata's Ultimate SU900 256GB SSD reviewed" />
<meta property="og:url" content="http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Adata has issued an update to its Ultimate line of SSDs with its SU900 family. Join us as we find out how much of an upgrade 3D MLC flash brings to the company's Ultimate drives versus its past forays with 3D TLC NAND." />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2017_5_22_su900/feature-SU900.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="http://techreport.com/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="http://techreport.com/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="http://techreport.com/forums.rss">


	<link rel="stylesheet" href="/stylenew.20141114.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Adata's Ultimate SU900 256GB SSD reviewed - The Tech Report - Page 1</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_storage" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
    <link rel="canonical" href="http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed" />
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="http://techreport.com/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a>
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
    <div id="fullwidth">
        <div id="page">
		
<script type="text/javascript" src="/javascript/customizebox.20140905.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Freview%252F31949%252Fadata-ultimate-su900-256gb-ssd-reviewed">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="http://techreport.com/news/32166/european-commission-fines-google-2-7-bn-over-shopping-results">European Commission fines Google $2.7 bn over Shopping results</a>&nbsp;<a href ="http://techreport.com/news/32166/european-commission-fines-google-2-7-bn-over-shopping-results#metal" class="comments">[87]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32152/hyper-threading-erratum-rears-its-head-in-skylake-and-kaby-lake">Hyper-Threading erratum rears its head in Skylake and Kaby Lake</a>&nbsp;<a href ="http://techreport.com/news/32152/hyper-threading-erratum-rears-its-head-in-skylake-and-kaby-lake#metal" class="comments">[64]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32157/rumor-six-core-coffee-lake-cpu-pops-up-in-geekbench">Rumor: Six-core Coffee Lake CPU pops up in Geekbench</a>&nbsp;<a href ="http://techreport.com/news/32157/rumor-six-core-coffee-lake-cpu-pops-up-in-geekbench#metal" class="comments">[46]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/32164/gigabyte-ga-ab350n-gaming-wifi-mobo-stuffs-ryzen-into-mini-itx">Gigabyte GA-AB350N-Gaming WIFI mobo stuffs Ryzen into Mini-ITX</a>&nbsp;<a href ="http://techreport.com/news/32164/gigabyte-ga-ab350n-gaming-wifi-mobo-stuffs-ryzen-into-mini-itx#metal" class="comments">[42]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=118295&view=unread#unread">DYMT: Imi's Legacy</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=119765&view=unread#unread">Any Spam eaters here(Yes the canned meat product)?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=119787&view=unread#unread">Native American Pemmican</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=6&t=119781&view=unread#unread">WannaCry strikes again</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

			<div id="insidepage">

            <!-- "View in a single full page" links -->

            
                    <a id="singlepageview" class="notsub" href="https://techreport.com/subscriptions.x">Single page</a> <a id="printview" class="notsub" href="https://techreport.com/subscriptions.x">Print</a> 
                                        <!-- Begin body text -->
                                    <h1 class="headline">Adata's Ultimate SU900 256GB SSD reviewed</h1><br>
                         <span class="subhead">Two bits per cell in three dimensions</span><br> 
                        <span class="byline">by <a href="mailto:antony.j.thomas@gmail.com" class="newsauthor">Tony Thomas</a></span>
                        <span class="timestamp"> &#151; 1:07 PM on June 29, 2017</span>
                                                <p>
                                <div class="normal">
            <p>When we visited <a href="http://techreport.com/review/32076/computex-2017-adata-goes-all-in-on-m-2-ssds">Adata at Computex</a> just a few weeks ago, it was clear that the company's focus was on M.2 and PCIe storage. A representative even went as far as to say that Adata may phase out SATA drives entirely, replacing them with PCIe x2 drives to sate the budget market.</p>

<p align="center" class="caption"><img height="324" src="/r.x/2017_5_22_su900/main.jpg" width="620"></p>

<p>But there's no telling when that day may come. For the time being, Adata is still hard at work designing and releasing upgrades to its existing SATA offerings. We have one such upgrade on hand today: the Ultimate SU900. As outlined in the table below, the lineup includes 256GB, 512GB, 1TB, and 2TB versions.</p>

<table align="center" border="0" cellpadding="3" cellspacing="1" style="color: rgb(255, 255, 255); text-align: center;"><tbody><tr><td bgcolor="#616b94" colspan="6" style="background-color:#616B94;color:#ffd;font-weight:bold;">Adata Ultimate SU900</td>
		</tr><tr><td bgcolor="#616b94" rowspan="2"><font color="#ffffdd" style="font-weight: bold;">Capacity</font></td>
			<td bgcolor="#616b94" colspan="2"><font color="#ffffdd" style="font-weight: bold;">Max sequential (MB/s)</font></td>
			<td bgcolor="#616b94" colspan="2"><font color="#ffffdd" style="font-weight: bold;">Max random (IOps)</font></td>
		</tr><tr><td bgcolor="#616b94"><font color="#ffffdd" style="font-weight: bold;">Read</font></td>
			<td bgcolor="#616b94"><font color="#ffffdd" style="font-weight: bold;">Write</font></td>
			<td bgcolor="#616b94"><font color="#ffffdd" style="font-weight: bold;">Read</font></td>
			<td bgcolor="#616b94"><font color="#ffffdd" style="font-weight: bold;">Write</font></td>
		</tr><tr><td bgcolor="#515c8c">256GB</td>
			<td bgcolor="#515c8c">560</td>
			<td bgcolor="#515c8c">520</td>
			<td bgcolor="#515c8c">80K</td>
			<td bgcolor="#515c8c">90K</td>
		</tr><tr><td bgcolor="#515c8c">512GB</td>
			<td bgcolor="#515c8c">560</td>
			<td bgcolor="#515c8c">525</td>
			<td bgcolor="#515c8c">85K</td>
			<td bgcolor="#515c8c">90K</td>
		</tr><tr><td bgcolor="#515c8c">1TB</td>
			<td bgcolor="#515c8c">560</td>
			<td bgcolor="#515c8c">525</td>
			<td bgcolor="#515c8c">90K</td>
			<td bgcolor="#515c8c">85K</td>
		</tr><tr><td bgcolor="#515c8c">2TB</td>
			<td bgcolor="#515c8c">560</td>
			<td bgcolor="#515c8c">520</td>
			<td bgcolor="#515c8c">85K</td>
			<td bgcolor="#515c8c">80K</td>
		</tr></tbody></table><p>Like the SU800 before it, the SU900 stores your bits in IMFT's 3D NAND. This time around, though, Adata ponied up for MLC chips instead of TLC. This is the opposite of what we've seen most brands do of late—Samsung and Micron both used their respective non-planar technologies as an excuse to move product lines from MLC to TLC. Adata's reversal is a welcome change of pace. The SU900's MLC NAND should yield appreciable speed and endurance increases over the SU800.</p>

<p align="center" class="caption"><img height="454" src="/r.x/2017_5_22_su900/naked1.jpg" width="620"></p>

<p>Adata could only send us a 256GB sample of the SU900, so we won't have an apples-to-apples comparison against the SU800 512GB we tested some months ago. We'll forge ahead regardless. First, we'll void the warranty and sneak a peek under the hood.</p>

<p align="center" class="caption"><img height="446" src="/r.x/2017_5_22_su900/naked2.jpg" width="620"></p>

<p>Aside from the upgrade to MLC, little distinguishes the SU900 from the SU800. Silicon Motion's SM2258 is running the show again, and it still offers pseudo-SLC caching for burst performance when the DRAM cache is overwhelmed. The NAND dies are distributed among four packages, two on either side of the PCB. The chips themselves are IMFT's 32-layer, 256Gb stuff. The 256GB drive doesn't require enough of these dies for the controller to leverage significant interleaving over each of its four channels. We expect higher capacity SU900s to operate faster for this reason, even if Adata's specs don't suggest so.</p>

<p>Adata is bullish on the SU900's endurance, backing the 256GB drive with a five-year warranty and a 200 terabytes-written specification. Newegg is currently hocking the drive for <a href="https://www.newegg.com/Product/Product.aspx?item=N82E16820215033">$110</a>, but Amazon will send the 256GB unit your way for an <a href="https://www.amazon.com/ADATA-SU900-256GB-Ultimate-Internal/dp/B01MQZRJ5O/ref=sr_1_1?ie=UTF8&amp;qid=1498353584&amp;sr=8-1&amp;keywords=su900">even hundo</a>. Those prices may seem dear, but that's simply the state of the SSD market given the global NAND shortage. Competitors' products are no cheaper. Let's escape from our wallets' troubles by diving straight into testing.</p>

            </div>
            <!-- End body text -->
            <!-- Begin article endcap -->
            <div id="articleend">
                            </div>
            <!-- End article endcap -->

            <!-- Page navigation -->
                            <div id="articlenav" class="articles">
                    <p class="tags">Tags:            <a href="http://techreport.com/archive.x?tags=Storage">Storage</a> 
            </p>                    <div id="navarrows">
                        <span class="first">Previous page</span> | <a href="http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed/2" class="next" >Next page</a>                    </div>
                    <br>
                    <form><select name="pgind" OnChange="location.href=form.pgind.options[form.pgind.selectedIndex].value">
                        <option value='http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed' selected>Page 1 - Introduction
<option value='http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed/2' >Page 2 - IOMeter — Sequential and random performance
<option value='http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed/3' >Page 3 - Sustained and scaling I/O rates
<option value='http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed/4' >Page 4 - TR RoboBench — Real-world transfers
<option value='http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed/5' >Page 5 - Boot times, Load times
<option value='http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed/6' >Page 6 - Test notes and methods
<option value='http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed/7' >Page 7 - Conclusions
                    </select> </form>
                                <p class="comments"><a href="http://techreport.com/discussion/31949/adata-ultimate-su900-256gb-ssd-reviewed#metal">5 comments</a> 
                <span>&mdash; Last by <strong>chuckula</strong> at 6:26 PM on 06/29/17</span></p>
            					<div class="social">
                                                <a href="http://twitter.com/home?status=http%3A%2F%2Ftechreport.com%2Freview%2F31949%2Fadata-ultimate-su900-256gb-ssd-reviewed" class="twit"></a>
                        <a href="http://www.facebook.com/share.php?u=http%3A%2F%2Ftechreport.com%2Freview%2F31949%2Fadata-ultimate-su900-256gb-ssd-reviewed" class="face"></a>
					</div>
                    					
                </div>

                        <!-- End page navigation -->

	             
			
						
			
        			</div>
        </div>
		
		
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Freview%2F31949%2Fadata-ultimate-su900-256gb-ssd-reviewed">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="https://techreport.com/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="http://techreport.com/review/31846/system-guide-current">
		<strong>Read TR's System Guide</strong>
		powered by Newegg
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed"><img width="100" height"75" src="/thumbs.x/smnew/2017_5_22_su900/feature-SU900.jpg"></a></td>
													<td><a href="http://techreport.com/review/31949/adata-ultimate-su900-256gb-ssd-reviewed">Adata's Ultimate SU900 256GB SSD reviewed</a></td>
													<td class="bubble"><a href="http://techreport.com/discussion/31949/adata-ultimate-su900-256gb-ssd-reviewed#metal">5</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="http://techreport.com/news/32179/wd-my-passport-ultra-drives-stow-up-to-4-tb-in-a-classy-shell">WD My Passport Ultra drives stow up to 4 TB in a classy shell</a></td><td class="bubble"><a href="http://techreport.com/news/32179/wd-my-passport-ultra-drives-stow-up-to-4-tb-in-a-classy-shell#metal">2</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32178/msi-hatches-the-clutch-gm60-and-gm70-dragon-themed-mice">MSI hatches the Clutch GM60 and GM70 dragon-themed mice</a></td><td class="bubble"><a href="http://techreport.com/news/32178/msi-hatches-the-clutch-gm60-and-gm70-dragon-themed-mice#metal">2</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32177/adata-hd710-pro-external-hdds-are-shock-resistant-and-super-sized">Adata HD710 Pro external HDDs are shock-resistant and super-sized</a></td><td class="bubble"><a href="http://techreport.com/news/32177/adata-hd710-pro-external-hdds-are-shock-resistant-and-super-sized#metal">0</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32180/geforce-384-76-drivers-are-ready-for-lawbreakers-worldwide">GeForce 384.76 drivers are ready for Lawbreakers worldwide</a></td><td class="bubble"><a href="http://techreport.com/news/32180/geforce-384-76-drivers-are-ready-for-lawbreakers-worldwide#metal">2</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32167/camera-day-shortbread">Camera Day Shortbread</a></td><td class="bubble"><a href="http://techreport.com/news/32167/camera-day-shortbread#metal">12</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32174/micron-lets-all-memories-of-lexar-fade-away">Micron lets all memories of Lexar fade away</a></td><td class="bubble"><a href="http://techreport.com/news/32174/micron-lets-all-memories-of-lexar-fade-away#metal">12</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/32176/amd-plugs-radeon-prorender-into-blender">AMD plugs Radeon ProRender into Blender</a></td><td class="bubble"><a href="http://techreport.com/news/32176/amd-plugs-radeon-prorender-into-blender#metal">8</a></td></tr>
																		<tr><td><a href="http://techreport.com/review/32175/ryzen-pro-platform-brings-a-dash-of-epyc-to-corporate-desktops">Ryzen Pro platform brings a dash of Epyc to corporate desktops</a></td><td class="bubble"><a href="http://techreport.com/discussion/32175/ryzen-pro-platform-brings-a-dash-of-epyc-to-corporate-desktops#metal">24</a></td></tr>
												</table>
			<div class="more"><a href="http://techreport.com/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>Neutronbeam</strong>
			<table class="bubble">
				<tr><td><a href="http://techreport.com/news/32169/samsung-galaxy-note-7-returns-as-the-fandom-edition?post=1042453">So they're part of a fire sale?</a></td>
				<td><span class="tc_positive">+41</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>chuckula</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32170/toshiba-qlc-3d-nand-squeezes-a-fourth-bit-into-flash-cells?post=1042480">Screw everything, we're doing five blades bits!</a>
				<span class="tc_positive">+22</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>the</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32169/samsung-galaxy-note-7-returns-as-the-fandom-edition?post=1042445">Considering the history of the Note 7, I would have thought &quot;FE&quot; stood for flami...</a>
				<span class="tc_positive">+19</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>stdRaichu</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/32166/european-commission-fines-google-2-7-bn-over-shopping-results?post=1042424">...because the EU/EC only ever levies fines against US companies, right...? Ther...</a>
				<span class="tc_positive">+18</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="http://techreport.com/gallery/32159/corsair-hydro-gfx-geforce-gtx-1080-ti-graphics-card-reviewed/94182/ports-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=94182">
                        </a>
                                            <a href="http://techreport.com/gallery/32111/intel-core-i9-7900x-cpu-reviewed-part-one/93943/mysterychip-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=93943">
                        </a>
                                            <a href="http://techreport.com/gallery/31893/corsair-dominator-platinum-special-edition-torque-memory-reviewed/93021/numbered-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=93021">
                        </a>
                                            <a href="http://techreport.com/gallery/31763/aorus-geforce-gtx-1080-ti-xtreme-edition-11g-graphics-card-reviewed/92910/fans34-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=92910">
                        </a>
                    		</div>
			
	<div class="more"><a href="http://techreport.com/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	

</div>

	<div id="footer">
		<p>
			Copyright &copy;1999-2017 The Tech Report. All rights reserved.<br>
			<a href="http://techreport.com/aboutus.x">About us</a> |
			<a href="http://techreport.com/privacypolicy.x">Privacy policy</a> |
			<a href="http://techreport.com/subscribe.x">Mailing list</a> |
			<a href="http://techreport.com/switch_view.x?view=mobile&redirect=http%3A%2F%2Ftechreport.com%2Freview%2F31949%2Fadata-ultimate-su900-256gb-ssd-reviewed">Mobile</a>
		</p>
	</div>
	
		

	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="http://pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20161018.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>


    </body>
</html>