    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Updated: GeForce cards mysteriously appear to play nice with TR's FreeSync monitors" />
<meta property="og:url" content="https://techreport.com/blog/34136/updated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2018_09_29_GeForce_cards_mysteriously_begin_syncing_up_with_FreeSync_monitors/feature-gtxeizo.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20180906.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Updated: GeForce cards mysteriously appear to play nice with TR's FreeSync monitors - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_graphics" , "c_displays" , "c_gaming" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/blog/34136/updated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fblog%252F34136%252Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/34135/intel-acknowledges-pressure-on-its-14-nm-production-capacity">Intel acknowledges "pressure" on its 14-nm production capacity</a>&nbsp;<a href ="https://techreport.com/news/34135/intel-acknowledges-pressure-on-its-14-nm-production-capacity#metal" class="comments">[64]</a>
    </li><li>&bull;         <a href="https://techreport.com/blog/34136/updated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors">Updated: GeForce cards mysteriously appear to play nice with TR's FreeSync monitors</a>&nbsp;<a href ="https://techreport.com/blog/34136/updated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors#metal" class="comments">[29]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34122/nvidia-sets-an-october-17-release-date-for-the-rtx-2070">Nvidia sets an October 17 release date for the RTX 2070</a>&nbsp;<a href ="https://techreport.com/news/34122/nvidia-sets-an-october-17-release-date-for-the-rtx-2070#metal" class="comments">[29]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34133/zeiss-zx1-puts-adobe-lightroom-cc-at-photographers-fingertips">Zeiss ZX1 puts Adobe Lightroom CC at photographers' fingertips</a>&nbsp;<a href ="https://techreport.com/news/34133/zeiss-zx1-puts-adobe-lightroom-cc-at-photographers-fingertips#metal" class="comments">[24]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=121329&view=unread#unread">My thoughts on the Prusa I3 MK3 3d printer kit</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=31&t=121296&view=unread#unread">NFL 2018</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=29&t=121352&view=unread#unread">Problem With Keyboard</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=12&t=91510&view=unread#unread">What are you playing right now?</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
							<div id="bloghead"><a id="jkampman" href="/blogs.x/jkampman"><img src="/img/blank.gif" /></a></div>
				<br />
						<h1 class="headline" itemprop="name headline">Updated: GeForce cards mysteriously appear to play nice with TR's FreeSync monitors</h1><br>
			 
			<span class="byline">by <a href="mailto:jkampman@techreport.com" class="newsauthor">Jeff Kampman</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 11:42 PM on September 29, 2018</span>
                        
			<p>
			
            <div itemprop="articleBody"><p><em><strong>Update 9/30/18 3:22 AM</strong></em>: <em>After further research and the collection of more high-speed camera footage from our G-Sync displays, I'm confident the tear-free gameplay we're experiencing on our FreeSync displays in combination with GeForces is a consequence of Windows 10's Desktop Window Manager adding its own form of Vsync to the proceedings when games are in borderless windowed mode, rather than any form of VESA Adapative-Sync being engaged with our GeForce cards. Pending a response from Nvidia as to just what we're experiencing, I'd warn against drawing any conclusions from our observations at this time and sincerely apologize for the misleading statements we've presented in our original article. The original piece continues below for posterity.</em></p>

<p>It all started with a red light. You see, the primary FreeSync display in the TR labs, <a href="https://www.eizo.com/products/foris/fs2735/">an Eizo Foris FS2735</a>, has a handy multi-color power LED that flips over to red when a FreeSync-compatible graphics card is connected. I was setting up a test rig today for reasons unrelated to graphics-card testing, and in the process, I grabbed our <a href="https://www.bestbuy.com/site/nvidia-geforce-rtx-2080-ti-founders-edition-11gb-gddr6-pci-express-3-0-graphics-card/6291646.p?skuId=6291646">GeForce RTX 2080 Ti Founders Edition</a> without a second thought, dropped it into a PCIe slot, and hooked it up to that monitor.</p>

<p>The red light came on.</p>

<p>Some things are just not supposed to happen in life, like the sun circling the earth, people calling espresso "expresso," and FreeSync monitors working in concert with Nvidia graphics cards. I've used GeForce cards with that Eizo display in the past as the occasion demanded, but I can't recall ever seeing the monitor showing anything other than its white default indicator with the green team's cards pushing pixels.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_09_29_GeForce_cards_mysteriously_begin_syncing_up_with_FreeSync_monitors/gtxeizo.jpg" style="height:471px; width:620px"></p>

<p>At that point, I got real curious. I fired up <em>Rise of the Tomb Raider</em> and found myself walking through the game's Geothermal Valley level with nary a tear to be seen. After I recovered from my shock at that sight, I started poking and prodding at the game's settings menu to see whether anything in there had any effect on what I was seeing.</p>

<p>Somewhere along the way, I discovered that toggling the game between exclusive fullscreen and non-exclusive fullscreen modes (or borderless window mode, as some games call it) occasionally caused the display to fall back into its non-variable-refresh-rate (VRR) default state, as indicated by the LED's transition from red to white. That color change didn't always happen, but I always noticed tearing with exclusive fullscreen mode enabled in the games I tried, while non-exclusive fullscreen mode seemed to reliably enable whatever VRR mojo I had uncovered. That trick seemed to work in other games, too.</p>

<div class="tr-article-youtube-embed"><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="349" src="https://www.youtube.com/embed/DZ_nFSYvUV8" width="620"></iframe><br><em>Our Eizo FS2735 failing to do the variable-refresh-rate dance in exclusive fullscreen mode</em><br>
 </div>

<div class="tr-article-youtube-embed"><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="349" src="https://www.youtube.com/embed/k1_2Lfga1fc" width="620"></iframe><br><em>Our Eizo FS2735 delivers tear-free gaming, courtesy of double buffering and not VRR, with our RTX 2080 Ti in non-exclusive fullscreen mode</em></div>

<p>Next, I pulled up my iPhone's 240-FPS slow-mo mode and grabbed some footage of <em>Deus Ex: Mankind Divided </em>running on the RTX 2080 Ti while it was connected to the Eizo monitor. You can sort of see from the borderless windowed mode video that frames are arriving at different times, but that motion is advancing an entire frame at a time, while the exclusive-fullscreen mode shows the tearing and uneven advancement that we expect from a game running with any kind of Vsync off.</p>

<p>Now that we had a little bit of control over the behavior of our Nvidia cards with our Eizo display, I set about trying to figure out just what variable or variables were allowing us to break through the walls of Nvidia's VRR garden beyond our choice of fullscreen modes.</p>

<div class="tr-article-youtube-embed"><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="349" src="https://www.youtube.com/embed/RoNkYuGn1Pg" width="620"></iframe><br><em>Our LG 27MU67-B failing to sync up with the RTX 2080 Ti in exclusive fullscreen mode</em><br>
 </div>

<div class="tr-article-youtube-embed"><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="349" src="https://www.youtube.com/embed/z2o9elZ0AFg" width="620"></iframe><br><em>Our LG 27MU67-B exhibits regular double buffering, not VRR, with the RTX 2080 Ti in non-exclusive fullscreen mode</em></div>

<p>Was it our choice of monitor? I have <a href="https://www.lg.com/us/monitors/lg-27MU67-B-4k-uhd-led-monitor">an LG 27MU67-B</a> in the TR labs for 4K testing, and that monitor supports FreeSync, as well. Shockingly enough, so long as I was able to keep the RTX 2080 Ti within its 40-Hz-to-60-Hz FreeSync range, the LG display did the VRR dance just as well as the Eizo. You can see the evidence in the slow-motion videos above, much more clearly than with the Eizo display. While those videos only capture a portion of the screen, they accurately convey the frame-delivery experience I saw. I carefully confirmed that there wasn't a visible tear line elsewhere on the screen, too.</p>

<p>Was it a Turing-specific oversight? The same trick worked <a href="/review/34112/nvidia-geforce-rtx-2080-graphics-card-reviewed">with the RTX 2080</a>, too, so it wasn't just an <a href="/review/34105/nvidia-geforce-rtx-2080-ti-graphics-card-reviewed">RTX 2080 Ti</a> thing. I pulled out one of our GTX 1080 Ti Founders Editions and hooked it up to the Eizo display. The red light flipped on, and I was able to enjoy the same tear-free, variable-refresh-rate experience I had been surprised to see from our Turing cards. Another jaw-dropping revelation on its own, but one that didn't get me any closer to understanding what was happening. That card worked fine with the LG display, too.</p>

<p>Was it a matter of Founders Editions versus partner cards? I have a <a href="https://www.newegg.com/Product/Product.aspx?Item=N82E16814932066">Gigabyte RTX 2080 Gaming OC 8G</a> in the labs for testing, and I hooked it up to the Eizo display. On came the red light.</p>

<p>Was it something about our test motherboard? I pulled our RTX 2080 Ti out of the first motherboard I chose and put it to work on the Z370 test rig <a href="/review/34105/nvidia-geforce-rtx-2080-ti-graphics-card-reviewed">we just finished using for our Turing reviews</a>. The card happily fed frames to the Eizo display as they percolated through the pipeline. Another strike.</p>

<p>Was Windows forcing Vsync on thanks to our choice of non-exclusive fullscreen mode? I pulled out my frame-time-gathering tools and collected some data with <em>DXMD</em> running free and in its double- and triple-buffered modes to find out. If Windows was somehow forcing Vsync, I would have seen frame times cluster around the 16.7-ms and 33.3-ms marks, rather than falling wherever.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_09_29_GeForce_cards_mysteriously_begin_syncing_up_with_FreeSync_monitors/vsyncoff.jpg" style="height:244px; width:480px"></p>

<p class="tr-article-img-caption"><img src="/r.x/2018_09_29_GeForce_cards_mysteriously_begin_syncing_up_with_FreeSync_monitors/vsyncon.jpg" style="height:244px; width:480px"></p>

<p>Our graphs tell the opposite tale, though. Frame delivery was apparently happening normally while Vsync was off, and our Vsync graphs show the expected groupings of frame times around the 16.7-ms and 33.3-ms marks (along with a few more troublesome outliers). Doesn't seem like forced Vsync is the reason for the tear-free frame delivery we were seeing.</p>

<p><em><strong>Update: </strong>Some reasoning about what we're seeing underlines why the above line of thought was incorrect. If the Desktop Window Manager itself is performing a form of Vsync, as Microsoft says it does, we probably wouldn't see the results of those quantizations in our application-specific frame-time graphs for games running in borderless windowed mode. The DWM compositor itself would be the place to look, and we don't generally set up our tools to catch that data. The application can presumably render as fast as it wants behind the scenes (hence why frame rates don't appear to be capped in borderless windowed mode, another source of confusion as we were putting together this article), while the compositor does the job of selecting what frames are displayed and when.</em></p>

<p>We didn't try and isolate drivers in our excitement at this apparent discovery, but our test systems were using the latest 411.70 release <a href="https://www.geforce.com/drivers">direct from Nvidia's website</a>. I can't guarantee that this trick will work with older versions of Nvidia's drivers, with every FreeSync display, with every game, or that it will work for you at all. We did install GeForce Experience and leave all other settings at their defaults, including those for Nvidia's in-game overlay, which was enabled. The other constants in our setup were DisplayPort cables and the use of exclusive versus non-exclusive (or borderless windowed) modes in-game. Our test systems' versions of Windows 10 were fully updated as of this afternoon, too.</p>

<p>Ultimately, I have no idea what's going on here, but I'm pretty sure this is probably something that is not supposed to happen. I fully expect that its root cause will be found and patched out shortly—presuming this is a thing to begin with and we're not totally barking up a nonexistent tree (<em>ed. - as we did)</em>. My best guess is that involving Windows 10's Desktop Window Manager by using non-exclusive fullscreen mode in the games we tested is somehow triggering VRR (<em>ed. - actually, a form of regular Vsync)</em> with our FreeSync monitors. We've asked Nvidia for comment on this story and we'll update it if we hear back.</p>
</div>

			<div id="poll" class="inline"></div>

			    <div id="ld-7832-6725"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:7733148679155559,size:[0, 0],id:"ld-7832-6725"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Graphics">Graphics</a>
                        <a href="/archive.x?tags=Displays">Displays</a>
                        <a href="/archive.x?tags=Gaming">Gaming</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fblog%2F34136%2Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fblog%2F34136%2Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 34136;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fblog%252F34136%252Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fblog%252F34136%252Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fblog%252F34136%252Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fblog%2F34136%2Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fblog%2F34136%2Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/33699/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/blog/34136/updated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors"><img width="100" height"75" src="/thumbs.x/smnew/2018_09_29_GeForce_cards_mysteriously_begin_syncing_up_with_FreeSync_monitors/feature-gtxeizo.jpg"></a></td>
													<td><a href="https://techreport.com/blog/34136/updated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors">Updated: GeForce cards mysteriously appear to play nice with TR's FreeSync monitors</a></td>
													<td class="bubble"><a href="https://techreport.com/blog/34136/updated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors#metal">29</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/34135/intel-acknowledges-pressure-on-its-14-nm-production-capacity">Intel acknowledges "pressure" on its 14-nm production capacity</a></td><td class="bubble"><a href="https://techreport.com/news/34135/intel-acknowledges-pressure-on-its-14-nm-production-capacity#metal">64</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34133/zeiss-zx1-puts-adobe-lightroom-cc-at-photographers-fingertips">Zeiss ZX1 puts Adobe Lightroom CC at photographers' fingertips</a></td><td class="bubble"><a href="https://techreport.com/news/34133/zeiss-zx1-puts-adobe-lightroom-cc-at-photographers-fingertips#metal">24</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34132/deals-of-the-day-a-radeon-rx-570-4-gb-for-150-and-more">Deals of the day: a Radeon RX 570 4 GB for $150 and more</a></td><td class="bubble"><a href="https://techreport.com/news/34132/deals-of-the-day-a-radeon-rx-570-4-gb-for-150-and-more#metal">8</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34128/crush-a-can-day-shortbread">Crush a Can Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34128/crush-a-can-day-shortbread#metal">19</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34131/nvidia-411-70-drivers-put-the-first-bit-of-polish-on-turing-cards">Nvidia 411.70 drivers put the first bit of polish on Turing cards</a></td><td class="bubble"><a href="https://techreport.com/news/34131/nvidia-411-70-drivers-put-the-first-bit-of-polish-on-turing-cards#metal">9</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34130/thursday-deals-a-ryzen-7-2700-for-220-an-ultra-cheap-nvme-ssd-and-more">Thursday deals: a Ryzen 7 2700 for $220, an ultra-cheap NVMe SSD, and more</a></td><td class="bubble"><a href="https://techreport.com/news/34130/thursday-deals-a-ryzen-7-2700-for-220-an-ultra-cheap-nvme-ssd-and-more#metal">20</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34129/radeon-software-18-9-3-gets-ready-for-october-aaas">Radeon Software 18.9.3 gets ready for October's AAAs</a></td><td class="bubble"><a href="https://techreport.com/news/34129/radeon-software-18-9-3-gets-ready-for-october-aaas#metal">15</a></td></tr>
																		<tr><td><a href="https://techreport.com/review/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed">Roccat's Sova lapboard and Leadr wireless gaming mouse reviewed</a></td><td class="bubble"><a href="https://techreport.com/discussion/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed#metal">9</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>thedosbox</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/34135/intel-acknowledges-pressure-on-its-14-nm-production-capacity?post=1091920">I guess they're facing the specter of a meltdown in their market share?</a></td>
				<td><span class="tc_positive">+20</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>K-L-Waster</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34135/intel-acknowledges-pressure-on-its-14-nm-production-capacity?post=1091923">The idea that they might be vulnerable is still speculative.</a>
				<span class="tc_positive">+19</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>auxy</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34132/deals-of-the-day-a-radeon-rx-570-4-gb-for-150-and-more?post=1091955">Maybe you don't realize this but advertisers are not paying very much anymore......</a>
				<span class="tc_positive">+18</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Srsly_Bro</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34135/intel-acknowledges-pressure-on-its-14-nm-production-capacity?post=1091927">Raja was sent to Intel as a saboteur to ensure a competitive GPU never materiali...</a>
				<span class="tc_positive">+14</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed/105645/angleshot-hi-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105645">
                        </a>
                                            <a href="https://techreport.com/gallery/34085/gigabyte-x299-designare-ex-motherboard-reviewed/105963/hero-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105963">
                        </a>
                                            <a href="https://techreport.com/gallery/34030/gigabyte-x399-aorus-xtreme-motherboard-reviewed/105558/sata-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105558">
                        </a>
                                            <a href="https://techreport.com/gallery/34022/nvidia-releases-its-first-official-benchmarks-for-the-rtx-2080/105297/rtx2080-dlss-index">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105297">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fblog%2F34136%2Fupdated-geforce-cards-mysteriously-appear-to-play-nice-with-tr-freesync-monitors">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
