Personal computing discussed

Search found 32 matches

  • 1
  • 2
by Sigeric
Thu Dec 13, 2018 1:55 am
Forum: System Builders Anonymous
Topic: Waiting for new TR system guide...anyone else?
Replies: 6
Views: 2434

Re: Waiting for new TR system guide...anyone else?

If you have a MicroCenter nearby it is worth taking a look to see what deals they have. I thought I was getting a good deal on a Ryzen 1700 on eBay for 160.00 but then I looked at MicroCenter. I don't have a MicroCenter near me but I was still disappointed to see that they had a Ryzen 1700X for 150....
by Sigeric
Tue Dec 11, 2018 5:19 pm
Forum: System Builders Anonymous
Topic: Looking for new TR System Guide
Replies: 27
Views: 2012

Re: Waiting for new TR system guide...anyone else?

If you can wait for the Ryzen 2 3000 series to come out next month or so. If you can't wait try looking at Youtube videos, PCPartPicker.com and the TR guide for general direction and info. Look for deals at any MicroCenter or Frys Electronics near you also. Using reviews on Newegg and Amazon helps w...
by Sigeric
Sun Jul 09, 2017 3:40 pm
Forum: Mobile Tech
Topic: tired of searching for a good budget (under US$200) phone - ideas?
Replies: 46
Views: 19862

Re: tired of searching for a good budget (under US$200) phone - ideas?

+1 Moto G Suck it up and get the Moto G 5plus or the G4 plus. I still have a 1st Gen Moto G. It is still alive and kicking, my kids use it now as a mini tablet. The Moto G series have been top of the budget phones for years on many sites too. Just looked on GearBest and saw the Mi 5 is on sale for l...
by Sigeric
Wed Jun 14, 2017 9:53 pm
Forum: General Hardware
Topic: Is There a TR Guide to NAS Building?
Replies: 11
Views: 2148

Re: Is There a TR Guide to NAS Building?

My main system is not beefy. I am almost ready to retire this old girl or like we are talking about turning her into a NAS. I have two old PC's the one I built almost 10 years ago with the help of TR and the forum (I ran into some bad RAM. Not fun to go through on your first build, I thought it was ...
by Sigeric
Wed Jun 14, 2017 8:29 pm
Forum: General Hardware
Topic: Is There a TR Guide to NAS Building?
Replies: 11
Views: 2148

Re: Is There a TR Guide to NAS Building?

Thanks for the replies. I don't have Windows 10 Pro as of right now. While the QNAP or Synology options seem tempting I would hate to not use the equipment I have laying around. I am leaning towards a FreeNAS system but I wonder how power efficient it will be. I still need a few parts if I was to go...
by Sigeric
Wed Jun 14, 2017 1:38 am
Forum: General Hardware
Topic: Is There a TR Guide to NAS Building?
Replies: 11
Views: 2148

Is There a TR Guide to NAS Building?

With all the troubles with 3rd party add-ons working with Kodi, streaming any show and movie days seem to be numbered. It has me thinking to build a NAS server and get my own library up and running. I have watched a few YouTube videos and read some guides online but my go to site for PC information ...
by Sigeric
Mon May 29, 2017 8:54 pm
Forum: General Hardware
Topic: How long before your last build started to fail?
Replies: 76
Views: 5470

Re: How long before your last build started to fail?

In December it will have been 10 years. I am using it to make this post. I have gone through a graphics card and I upgraded to a SSD which really gave it a new life.
by Sigeric
Fri Apr 14, 2017 1:41 pm
Forum: The Back Porch
Topic: What are you listening to RIGHT NOW?
Replies: 4254
Views: 604862

Re: What are you listening to RIGHT NOW?

Podcast of Jordan Peterson lecture.
by Sigeric
Fri Sep 04, 2015 10:45 am
Forum: Networking
Topic: Strange Activity
Replies: 7
Views: 1390

Re: Strange Activity

So far so good. I had the router channel on auto when it needed to be set to just one.
by Sigeric
Thu Sep 03, 2015 1:20 am
Forum: Networking
Topic: Strange Activity
Replies: 7
Views: 1390

Re: Strange Activity

Thanks for the replies guys. Sorry for the lack of details, I thought it might be a general problem. Once I come home it seems like it boots everyone off the wireless network. One time I came home and it disconnected while my wife was working on the PC from home. On my phone and other devices it sho...
by Sigeric
Wed Sep 02, 2015 5:06 pm
Forum: Networking
Topic: Strange Activity
Replies: 7
Views: 1390

Strange Activity

It seems like almost every time I come home I need to reboot my router. I have a 2nd gen Moto G. The wired internet works and you can even see the signal but you cannot connect. I tried googling it a bit but I guess I need to know how to google better. I hope you guys have some ideas while I learn t...
by Sigeric
Tue Feb 16, 2010 12:33 pm
Forum: General Hardware
Topic: Headset problems
Replies: 1
Views: 737

Headset problems

My old headset broke and since then I have tried 2 other headsets. For some reason if any music or sounds come over the headphones it goes through the mic also and people can hear the music or sounds but not me. If all music or sounds are muted they can hear me fine. I have played with settings, upd...
by Sigeric
Wed Dec 02, 2009 10:58 pm
Forum: Graphics
Topic: Game Freeze
Replies: 11
Views: 1040

Re: Game Freeze

I ran the furmark it got up to 108C it didn't shut down though. It didn't make it freeze up either.
by Sigeric
Wed Dec 02, 2009 4:01 pm
Forum: Graphics
Topic: Game Freeze
Replies: 11
Views: 1040

Re: Game Freeze

I downloaded the latest updated drivers. I will check out the temps and get back to you guys. I don't play any other games and I don't even own any other games to test it out. The PC freezes I can't tell if it's the OS or just the game cause the game is on top and I can't get it off. CPU E6750 Mobo ...
by Sigeric
Tue Dec 01, 2009 6:49 pm
Forum: Graphics
Topic: Game Freeze
Replies: 11
Views: 1040

Game Freeze

When I turn the graphics up on LOTRO my PC freezes up. When I have the game set my graphics it wants to put it on Very High, I turn it down to High and it still freezes up, but when I turn it down to Meduim it doesn't seem to freeze up. Is this a problem with the graphics card or maybe something els...
by Sigeric
Mon Nov 30, 2009 1:12 am
Forum: General Hardware
Topic: Trouble Shoot Crashes and LONG Boot Time
Replies: 13
Views: 1215

Re: Trouble Shoot Crashes and LONG Boot Time

Well I think it's fixed, kinda, it was bad RAM. I played my game tonight and still froze up though. Would love to figure out what keeps causing that.
by Sigeric
Sat Nov 28, 2009 4:20 pm
Forum: General Hardware
Topic: Trouble Shoot Crashes and LONG Boot Time
Replies: 13
Views: 1215

Re: Trouble Shoot Crashes and LONG Boot Time

The RAM is not high end or anything. The PSU is a Antec 550W it was recommended by TR a couple years ago for the build I did. It is 2 years old so it could be getting weak. I am at work right now but I will give an update some time tonight maybe. I really appreciate all the feed back and suggestions...
by Sigeric
Sat Nov 28, 2009 7:19 am
Forum: General Hardware
Topic: Trouble Shoot Crashes and LONG Boot Time
Replies: 13
Views: 1215

Re: Trouble Shoot Crashes and LONG Boot Time

Ok ran memtest and it didn't even last 5 minutes.... Bad RAM then?
by Sigeric
Fri Nov 27, 2009 5:24 pm
Forum: General Hardware
Topic: Trouble Shoot Crashes and LONG Boot Time
Replies: 13
Views: 1215

Re: Trouble Shoot Crashes and LONG Boot Time

If it lasts that long. I got into LOTRO to play just a bit and got a quick blue screen, couldn't read what it said, then it restarted and got stuck on the POST code 50 again, luckily I shut it down and it booted up without having to pull it all apart again though.
by Sigeric
Fri Nov 27, 2009 4:05 pm
Forum: General Hardware
Topic: Trouble Shoot Crashes and LONG Boot Time
Replies: 13
Views: 1215

Re: Trouble Shoot Crashes and LONG Boot Time

HD was not in PIO mode. The problem went away on it's own after a few days, then after a few days of booting up nice and fast just stopped booting at all. I played with connections. I did notice that on the Abit IP35 Pro they have a digital POST code readout. My Mobo kept getting stuck at "52&q...
by Sigeric
Mon Nov 16, 2009 12:29 am
Forum: General Hardware
Topic: Trouble Shoot Crashes and LONG Boot Time
Replies: 13
Views: 1215

Trouble Shoot Crashes and LONG Boot Time

The other day I was playing Lord of the Rings Online and it froze up (not that unusual, seems to happen when I group up and get into an instance, turning down graphics seems to help.) I powered down and tried to reboot and it took like 5 minutes to get to windows, it usually took 1 minute. Since the...
by Sigeric
Sat Dec 22, 2007 10:42 pm
Forum: Overclocking, Tweaking, & Cooling
Topic: Am I a Fool?
Replies: 6
Views: 1360

I am just a plain fool then. Everything running the way it should and even better than I thought. Thanks for the info guys, I feel a whole lot better now.
by Sigeric
Sat Dec 22, 2007 7:19 am
Forum: Overclocking, Tweaking, & Cooling
Topic: Am I a Fool?
Replies: 6
Views: 1360

Am I a Fool?

I built my first system a couple weeks ago and I promised myself I wouldn't overclock it for like a year until it was "broke in" first. Well I am afraid I am a little addicted to playing with things I don't know about and when TR came out with their little OC guide I couldn't help myself. ...
by Sigeric
Wed Dec 12, 2007 12:38 pm
Forum: System Builders Anonymous
Topic: All put together...
Replies: 16
Views: 1821

I LOVE the case, user friendly and good quality too. I would research reviews for your PSU before you buy. Good luck with your build, I was frustrated when it wasn't working, but now it feels great (Thank god for the guys on these forums, who knows how long I would have been trying to trouble shoot.)
by Sigeric
Wed Dec 12, 2007 10:16 am
Forum: System Builders Anonymous
Topic: All put together...
Replies: 16
Views: 1821

All the memory slots work and stuff. The problem was filling the 2 and 4 slot instead of the 1 and 3 slot first. Everything is up and running. This is what I got. Case: Antec 182 PSU: Antec NeoHE 550W CPU: Core Duo E6750 2.66GHz w/stock heatsink Mobo: Abit IP35 Pro Memory: Corsair Twin 2GB 6400C4 HD...
by Sigeric
Tue Dec 11, 2007 4:22 pm
Forum: System Builders Anonymous
Topic: All put together...
Replies: 16
Views: 1821

Yeah I did, I had them matched up, I used 2 and 4 I think to have one of them far from CPU, now I have them in 1 and 3 and it works fine.

So maybe a bad memory slot? After all the hard work I would hate to return the board, I might just live with it.
by Sigeric
Tue Dec 11, 2007 4:00 pm
Forum: System Builders Anonymous
Topic: All put together...
Replies: 16
Views: 1821

It's working I am writing you from my virgin PC. I think it had something to do with the memory (Thanks Flybywire.) I installed all the drivers, windows etc... So I figured I would put in the second memory stick and it wouldn't boot, I switched the slot pairs and its working now. Does this mean I ha...
by Sigeric
Tue Dec 11, 2007 2:17 pm
Forum: System Builders Anonymous
Topic: All put together...
Replies: 16
Views: 1821

I got it to run for a little bit by trying to tighten the connections but it froze up when I was installing windows and now it won't work again.....

Trying to one module and the power connector thing again. I am pretty sure the cpu is in right, it only goes in one way. Wish me luck....
by Sigeric
Tue Dec 11, 2007 12:35 pm
Forum: System Builders Anonymous
Topic: All put together...
Replies: 16
Views: 1821

The card seems to be working, well at least the fan is.....
by Sigeric
Tue Dec 11, 2007 12:34 pm
Forum: System Builders Anonymous
Topic: All put together...
Replies: 16
Views: 1821

It doesn't beep

Antec 550 HE PSU

Corsair twin 6400C4 2GB

500GB WD HD

DVD rom
CD R/W

Everything seems tight I will go over it again

The old HD won't work it is an ide and I only see one port on my MB. Will it even work? I don't want to mess this thing up more than it already is.
  • 1
  • 2
GZIP: On