Personal computing discussed

Search found 270 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 9
by toki
Wed May 23, 2018 11:02 am
Forum: The Back Porch
Topic: Camping / Hiking :
Replies: 9
Views: 193

Re: Camping / Hiking :

We have a bunch of mountains around here so I have gone camping and hiking quite a few times and while hiking in and of itself can be tiresome the view when you make it to the top of some of the trails is really beautiful to look at with the mountain peaks and the areas below you.
by toki
Tue May 22, 2018 9:31 pm
Forum: Networking
Topic: weird behavior
Replies: 13
Views: 256

Re: weird behavior

Genie Media Servers along with my computer ID which is my main modem and NETGEAR DSL Router which should be the wireless under network in file explorer. The wireless is taking me to my main att page when it should be going to it's own WI which I can't get to load at all. Ok, after a few minutes the ...
by toki
Tue May 22, 2018 9:10 pm
Forum: Networking
Topic: weird behavior
Replies: 13
Views: 256

Re: weird behavior

On the wired modem I have the ehternet going from computer to port 1. The router is on port 2 on that modem going into the internet on the router. In netgear genie everything is showing up as connected except for wifi connection for some reason. I had to try to look at that because I can't get onto ...
by toki
Tue May 22, 2018 8:27 pm
Forum: Networking
Topic: weird behavior
Replies: 13
Views: 256

Re: weird behavior

I have the wired connection on port 1? I have the wireless on port 2? Like I said I am unsure of the network connections.
by toki
Tue May 22, 2018 7:53 pm
Forum: Networking
Topic: weird behavior
Replies: 13
Views: 256

Re: weird behavior

I have the main modem set up to be a bridge. I had to call att to help me set it up this way. It has been working this entire time until just recently. I only noticed it like last night. On the TV the wireless router shows up and connects to the tv, but none of the apps will work. On my printer I go...
by toki
Tue May 22, 2018 3:26 pm
Forum: Networking
Topic: weird behavior
Replies: 13
Views: 256

Re: weird behavior

anybody? WiFi settings isn't even showing up in my network center in windows 10
by toki
Tue May 22, 2018 11:57 am
Forum: Networking
Topic: weird behavior
Replies: 13
Views: 256

Re: weird behavior

also on a smart tv the router is showing up and showing as connected, but I can't connect to any of the apps which is weird.
by toki
Tue May 22, 2018 11:46 am
Forum: Networking
Topic: weird behavior
Replies: 13
Views: 256

weird behavior

I have a netgear n600 router connected to an at&t netgear modem and recently I am having odd behavior with the netgear n600 connecting to wireless devices. I can't get to the netgear web interface either for the router. I am unsure of what to do because I don't know much about network settings. ...
by toki
Mon May 14, 2018 2:11 pm
Forum: The Back Porch
Topic: RIP Margot Kidder
Replies: 2
Views: 399

Re: RIP Margot Kidder

The first Superman movie is a classic that still holds up today as the classics from yesteryear do. RIP Margot Kidder
by toki
Tue May 08, 2018 3:06 pm
Forum: Storage
Topic: did windows change TRIM behaviour for SSD?
Replies: 3
Views: 315

Re: did windows change TRIM behaviour for SSD?

I set it back to 0, but it is also affecting Hard Disk Sentinel which won't give me a correct reading because of the problem.
by toki
Tue May 08, 2018 2:44 pm
Forum: Storage
Topic: did windows change TRIM behaviour for SSD?
Replies: 3
Views: 315

did windows change TRIM behaviour for SSD?

I have a reading of 0, but it is saying TRIM is disabled. When I type in 1 it is then enabled. Everything I have looked at says TRIM needs to be at 0. Also I enabled NTFC disabledeletenotify, but the ReFS is still disabled and I am unsure of how to enable it. : /
by toki
Sat May 05, 2018 10:49 am
Forum: Hot Deals
Topic: Unsure of what to do with Ebay
Replies: 6
Views: 450

Unsure of what to do with Ebay

I wasn't exactly sure where to post this so you can move it to the correct forums if need be. I have been selling items on ebay for a minute now and I just had an item purchased by a hacked account. The original owner just sent me a message so I contacted ebay. The representative said that it wasn't...
by toki
Thu Apr 26, 2018 5:25 pm
Forum: Windows
Topic: If you haven't yet, ditch Ryzen Power Plan
Replies: 2
Views: 1257

Re: If you haven't yet, ditch Ryzen Power Plan

They just released new chipset drivers recently last week that has the balanced power plan in the package. Maybe this has fixed the issue. As for myself I have only turned off hybrid sleep because I had a weird instance of the computer turning completely off when waking from sleep mode and this was ...
by toki
Tue Apr 24, 2018 8:24 pm
Forum: The Back Porch
Topic: STAR WARS TIME! - Spoiler Lock Lifted
Replies: 456
Views: 28131

Re: STAR WARS TIME! - Spoiler Lock Lifted

man, I still haven't finished the last jedi, but um. I might be about done with star wars. It's not even a star wars movie and the jokes are terrible! It's like watching a 90s Lucasarts videogame on the big screen. That's not a compliment. Those videogames were awesome back in the day. As a videogam...
by toki
Sun Apr 15, 2018 3:55 pm
Forum: General Software
Topic: AV1 Video Codec
Replies: 16
Views: 1733

Re: AV1 Video Codec

Please don't take offence, I just thought this was funny. OK here goes. Thanks MOV and quicktime : /
by toki
Mon Apr 09, 2018 10:34 pm
Forum: Motherboards, Chipsets, & RAM
Topic: Something Odd I Just Noticed
Replies: 3
Views: 1191

Re: Something Odd I Just Noticed

ok. Just checked through things and I have csm enabled, couldn't find windows 10 features because I guess it's hidden and I am on a EVGA 1050 card.
by toki
Mon Apr 09, 2018 10:06 am
Forum: Motherboards, Chipsets, & RAM
Topic: Something Odd I Just Noticed
Replies: 3
Views: 1191

Something Odd I Just Noticed

I was trying to recable my case to get it cooler and I noticed something odd going on with boot. It wouldn't boot on first try. I am on a Gigabyte AX370Gaming 5 motherboard. I went through all the steps to try and test the culprit and I came up with it being a graphics drive update. The computer boo...
by toki
Thu Mar 29, 2018 8:48 am
Forum: Processors
Topic: Ryzen 1600x-----Please Help
Replies: 14
Views: 2015

Re: Ryzen 1600x-----Please Help

I ran prime95 test on it and it came out fine. Temps show fine in ryzen master. I am not overclocking and for the moment I turned off OC in bios just to see regular stock runnings and that's showing CPU voltage at about 1.1 which I think is good. When the OC is on in bios it's at a 1.2 to 1.4 bounce...
by toki
Wed Mar 28, 2018 4:58 pm
Forum: Processors
Topic: Ryzen 1600x-----Please Help
Replies: 14
Views: 2015

Re: Ryzen 1600x-----Please Help

https://www.newegg.com/Product/Product. ... 6811108473

that is the case. It was cheap with a look I really liked.
by toki
Wed Mar 28, 2018 2:00 pm
Forum: Processors
Topic: Ryzen 1600x-----Please Help
Replies: 14
Views: 2015

Re: Ryzen 1600x-----Please Help

The case runs a little warmer than I would like so I have tried recabling to get the best airflow a few times hoping I could get the temps down just a little more by getting the cables out of the way more. The hard drives get toasty more than I would like. I have the hyper Evo 212 on the chip, fan i...
by toki
Wed Mar 28, 2018 11:03 am
Forum: Processors
Topic: Ryzen 1600x-----Please Help
Replies: 14
Views: 2015

Re: Ryzen 1600x-----Please Help

I have started using the Ryzen Master to read temps which is telling me that it is at 28 to 35 or around there on the chip, but when I use it my motherboard gives me a d3 postcode and it's only after I use Ryzen Master. The motherboard is a Gigabyte GA-AX370-Gaming 5. The whole thing has felt like o...
by toki
Mon Mar 26, 2018 8:06 pm
Forum: Processors
Topic: Ryzen 1600x-----Please Help
Replies: 14
Views: 2015

Re: Ryzen 1600x-----Please Help

it bounces from 43c. It stays more along the lines of 56 to 58 on normal. I've just never seen temps that high when Im not doing anything. It bothers me.
by toki
Mon Mar 26, 2018 7:33 pm
Forum: Processors
Topic: Ryzen 1600x-----Please Help
Replies: 14
Views: 2015

Ryzen 1600x-----Please Help

I just installed a Ryzen 1600x on a Gigabyte Gaming 5 Motherboard and I cannot get the temp on the CPU to go down below 43. I bounces from 43 to 56 at idle. It is really bugging me. I am also using a cooler master hyper 212 evo which helped my last CPU greatly, but this one isn't going down. Please ...
by toki
Thu Feb 15, 2018 1:08 pm
Forum: Motherboards, Chipsets, & RAM
Topic: Asus B350M-E + R3 2200G No BIOS Flash
Replies: 33
Views: 5596

Re: Asus B350M-E + R3 2200G No BIOS Flash

http://www.bit-tech.net/news/tech/cpus/ ... -buyers/1/

just read a different article for this, but wanted to give you a link. hope this might be what you're looking for
by toki
Wed Feb 07, 2018 6:39 am
Forum: Gaming
Topic: I need suggestion for a Robust Gaming PC
Replies: 5
Views: 887

Re: I need suggestion for a Robust Gaming PC

I would just go with the DIY route and use PC Partpicker as your guide and with RAM and GPU prices now you can easily make it 2000 to 3000 dollars. :snicker:
by toki
Fri Feb 02, 2018 10:18 am
Forum: Mobile Tech
Topic: Flickergate
Replies: 8
Views: 1293

Re: Flickergate

https://www.ifixit.com/Teardown/Microso ... down/92915

ifixit gave them the worst score they can give a few months back and Microsoft tried to refute it, but alas the score seems to stand.
by toki
Fri Feb 02, 2018 10:06 am
Forum: General Hardware
Topic: Unsure with this monitor
Replies: 13
Views: 1407

Re: Unsure with this monitor

Sorry for the late reply. I got it to stop making the noise by reinstalling the OS fresh. It doesn't make the noise anymore. Now, the webcam still isn't showing up in device manager. Everything else seems to be working ok. Also, if anyone knows any tricks to remove or hide a hairline scratch on the ...
by toki
Thu Feb 01, 2018 3:13 pm
Forum: General Hardware
Topic: Unsure with this monitor
Replies: 13
Views: 1407

Re: Unsure with this monitor

Since you're using multiple displays, verify if the PC switches from multi-monitor mode to single-monitor mode when you shut off the HP display. If it does, then the monitor is being detected as connected/disconnected and that is a feature, not a bug. It does switch over from the monitor screen to ...
by toki
Thu Feb 01, 2018 2:15 pm
Forum: General Hardware
Topic: Unsure with this monitor
Replies: 13
Views: 1407

Re: Unsure with this monitor

I just bought this monitor used. HP-EliteDisplay-E221C-21-5-inch-HD-Widescreen-LED-Backlit-Monitor-Webcam That is the monitor. It does have USB on the monitor as well as speakers on it. I am wanting to do my normal speaker setup and not the monitor speakers. I just basically want the monitor set up ...
by toki
Thu Feb 01, 2018 1:26 pm
Forum: General Hardware
Topic: Unsure with this monitor
Replies: 13
Views: 1407

Re: Unsure with this monitor

I have the second display being my TV through HDMI. Both are 1080. I don't see anything going on in device manager though.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 9