Personal computing discussed

Moderators: Steel, notfred

Graphmaster Gerbil
Topic Author
Posts: 1316
Joined: Fri Jul 14, 2006 2:27 pm
Location: Ambergris

Problem with Rogers Rocket Stick

Fri Apr 23, 2010 2:10 pm

I'm wondering if any gerbels have any experience with these Rogers Rocket Sticks. We had purchased about 10 for employees of our company and all of them installed and worked just fine, except for one.

The software installs ok, however as soon as I hit the "Connect" button, it immediatly comes up with the error "A connection to the remote computer could not be established. You might need to change the network settings..." blah blah.

It doesnt even seem to search for the network at all, but the thing is that the stick installs and works fine on two other laptops. So the problem is obviously something on this guys perticular laptop. I've tried resetting the TCP/IP with netsh as well as resetting the winsock, I've installed, uninstalled, ran ccleaner, rebooted about eight hundred times, and still get this error message on this one guys laptop. My only alternative at this point that I can see is to rebuild the laptop, however I would really not want to do that as this guy can be a pain about getting all his crap just right on the rebuild.

Anyone have any idea what else I could try?

any advice always greatly appreciated.
"...and she says, 'That's not my expansion slot.' So my friend says, 'That's not my gold plated 22-pin connector!! Ah-hahahaHA!"

Who is online

Users browsing this forum: No registered users and 1 guest