Personal computing discussed

Moderators: Steel, notfred

 
jimimajor
Gerbil
Topic Author
Posts: 13
Joined: Sun Jun 26, 2011 9:51 pm

wmp54g v.4 linksys wireless adapter causes op to do a hard r

Sun Jun 26, 2011 9:59 pm

i just installed a wmp54g v.4 linksys wireless adapter. as soon as it detects a wireless signal upon booting it causes the pc to do a hard reboot endlessly. what can i do
 
jimimajor
Gerbil
Topic Author
Posts: 13
Joined: Sun Jun 26, 2011 9:51 pm

Re: wmp54g v.4 linksys wireless adapter causes op to do a ha

Sun Jun 26, 2011 10:16 pm

any idea at all
 
notfred
Maximum Gerbil
Posts: 4177
Joined: Tue Aug 10, 2004 10:10 am
Location: Ottawa, Canada

Re: wmp54g v.4 linksys wireless adapter causes op to do a ha

Mon Jun 27, 2011 7:28 am

You could try pulling the adapter so that you can boot, cleaning up all the drivers for it and then trying it again.

It may help if you post OS (including service packs) and driver version that you are using.
 
notfred
Maximum Gerbil
Posts: 4177
Joined: Tue Aug 10, 2004 10:10 am
Location: Ottawa, Canada

Re: wmp54g v.4 linksys wireless adapter causes op to do a ha

Mon Jun 27, 2011 7:31 am

Please don't double post, moving this to the Networking forum where you also posted it.
 
jimimajor
Gerbil
Topic Author
Posts: 13
Joined: Sun Jun 26, 2011 9:51 pm

Re: wmp54g v.4 linksys wireless adapter causes op to do a ha

Sun Jul 03, 2011 11:46 pm

notfred wrote:
You could try pulling the adapter so that you can boot, cleaning up all the drivers for it and then trying it again.

It may help if you post OS (including service packs) and driver version that you are using.


I am using Windows XP Home Edition and I did pull the adapter. After it booted up I reinstalled the adapter and then tried to update the driver using the latest driver provided to me through linksys. Windows said a better driver could not be found than the one i was already using. Whats really funny is that when i bring the computer to my house and hook it up it works fine, however, when i take it to my daughters house as soon as it detects her wireless network it goes back to endless rebooting. Any ideas. And sorry for posting twice. I am very new at this. Thanks for any help you can offer

Who is online

Users browsing this forum: No registered users and 3 guests