Personal computing discussed

Moderators: renee, SpotTheCat, Nemesis

Gerbil In Training
Topic Author
Posts: 4
Joined: Sun Oct 18, 2009 6:30 am


Wed Jan 17, 2018 11:47 am

My pc powers on for a few seconds then shuts down. After numerous startup attempts it posts, boots up and runs normally. I tested the PS with the PSU tester and it tested OK. I have replaced the motherboard and tested with another video card and the problem persists. I believe it’s a PS issue, but EVGA support thinks the problem is elsewhere.

EVGA Supernova 850B2: Power Supply
Gigabyte GA-AB350-Gaming 3: Motherboard
AMD Ryzen 7 1700: processor
Sapphire Radeon RX Vega 56 8G: Video Card
Corsair Vengeance LPX DDR4 2X8GB: Memory
Windows 10 Pro 64 Bit: Operating System
Gold subscriber
Grand Gerbil Poohbah
Posts: 3199
Joined: Tue Jan 20, 2009 4:14 pm
Location: Los Alamos, NM


Wed Jan 17, 2018 11:58 am

Gigabyte boards are notorious for this (boot cycling). If there's an updated BIOS it might be worth trying it out.
Desktop: X570 Gaming X | 3900X | 32 GB | Alphacool Eisblock Radeon VII | Heatkiller R3 | Samsung 4K 40" | 1 TB SX8200 Pro + 2 TB 660p + 2 TB SATA SSD
NAS: 1950X | Designare EX | 32 GB ECC | 7x8 TB RAIDZ2 | 8x2 TB RAID10 | FreeNAS | ZFS | LSI SAS
just brew it!
Gold subscriber
Posts: 53467
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer


Wed Jan 17, 2018 12:23 pm

I'm voting PSU issue. Cheap PSU testers don't tell you how it will behave under real-world load, they just tell you whether it comes up with all voltages in spec under whatever (small) load the tester applies.
Nostalgia isn't what it used to be.
Gerbil First Class
Posts: 173
Joined: Sun Sep 07, 2014 7:39 am


Wed Jan 17, 2018 1:05 pm

Well of course the PSU support would tell you the fault is not with the PSU.

That said, have you tried to change the CMOS battery?

edit: when you say you changed mobo, you mean the same model (rma'd?)

What is your memtest results after 2 passes?
Posts: 89
Joined: Thu Aug 31, 2006 4:03 pm


Wed Jan 17, 2018 1:17 pm

Are you overclocking the memory? If I get mine too high, the "memory training" will try the setting about 3 times and then boot with the default memory setting at 2133, instead of the OCed memory settings.
Gerbil In Training
Topic Author
Posts: 4
Joined: Sun Oct 18, 2009 6:30 am


Fri Jan 19, 2018 11:10 am

Problem seems to be worsening. Had to double press (did nothing on first press) the power sw 6 times to get it to boot today. I had no errors on the memtest and the bios memory is set on auto (2133MHz). The motherboard is ruled out because I replaced an Asus board with the Gigabyte, the Asus had even more problems.
Gerbil Jedi
Posts: 1809
Joined: Fri Jan 07, 2005 2:32 pm
Location: Paragon City, RI


Fri Jan 19, 2018 1:55 pm

If you replaced the board, and Windows isn't crashing or otherwise unstable, it's almost certainly a PSU issue.

The only other things I can think of are:
1) Faulty power button (but it does try to start when you hit the button, correct?).
2) Minor Short which your PSU is brute-forcing past (You can test this by removing the motherboard from the case and seeing if the problem persists).
Grand Gerbil Poohbah
Posts: 3742
Joined: Wed Jan 26, 2011 12:50 pm
Location: Wisconsin, USA


Fri Jan 19, 2018 2:15 pm

jwpoole wrote:
My pc powers on for a few seconds then shuts down. After numerous startup attempts it posts, boots up and runs normally.

Are these automated "startup attempts" (aka boot-loop, and if so, how many restarts are happening before it boots) or are you having to push the power button for each successive attempt? If so, how long are you waiting between the "shut down" and pressing the power button. Sometimes boot-loop restarts can take ~5 seconds before the PC turns itself back on for another try.

Assuming 2 sticks of RAM, are both sticks in like-colored slots? (aka slots 1&3 OR 2&4). If 1&3 aren't working, have you tried with RAM in slots 2&4 instead?

How long did you run Memtest or Prime95? I've had errors only pop up after 19 hours of testing, even though I got system instability after less than 5 minutes with specific workloads.
Main: i5-3570K, ASRock Z77 Pro4-M, MSI RX480 8G, 500GB Crucial BX100, 2 TB Samsung EcoGreen F4, 16GB 1600MHz G.Skill @1.25V, EVGA 550-G2, Silverstone PS07B
HTPC: A8-5600K, MSI FM2-A75IA-E53, 4TB Seagate SSHD, 8GB 1866MHz G.Skill, Crosley D-25 Case Mod
Grand Gerbil Poohbah
Posts: 3580
Joined: Thu Nov 04, 2004 5:45 pm
Location: Alaska


Fri Jan 19, 2018 3:49 pm

This is most certainly a PSU issue. I had the same problem with a computer that would ALWAYS require 2 pushes of the button to get it started. The first press you'd see lights come on for a brief sec and the second one was normal boot. Once the PSU was swapped out things returned to the normal one button press, no need to kick start it :roll:

Granted this was not coming on for a few seconds, it was just a dim flash of light as the first press would go on. If yours is coming on and off then it is likely the motherboard/memory config and some BIOS settings. Had a Ryzen 1700 system on an Asus Prime X370-A that did the same thing if I pushed the memory past it's happy point. After lots of BIOS updates that issue went away.
"I think there is a world market for maybe five computers."
Thomas Watson, chairman of IBM, 1943

1600x | Strix B350-F | CM 240 Lite | 16GB 3200 | MSI 7850 | 850 EVO | Corsair 400R | Seasonic X 850 | Corsair M95 / K90 | Sennheiser PC37x
Gerbil Jedi
Posts: 1675
Joined: Fri Sep 25, 2009 1:53 pm
Location: Northern, ON Canada, Yes I know, Up in the sticks


Sat Jan 20, 2018 8:55 am

set bios to default and leave it, could update it also, i have a similar system, i tried XMP ram profile and that happened, so switched back to default 2133 and fine, like others have said

and have to agree with others, seen a few gigabyte boards do this, not sure it's it's trying to auto OC or what
Life doesn't change after marriage, it changes after children!

Who is online

Users browsing this forum: No registered users and 1 guest