Personal computing discussed

Moderators: mac_h8r1, Nelliesboo

 
idchafee
Gold subscriber
His Holy Gerbilness
Topic Author
Posts: 13933
Joined: Thu Sep 25, 2003 8:39 am
Location: Chicago, IL
Contact:

Shuttle SN85G4 version1 beeping?

Wed Oct 06, 2004 11:13 pm

this is a Shuttle SN85G4 version 1 (http://us.shuttle.com/specs2.asp?pro_id=389) with an A64 3200+ (new) and an SATA HD in it. I plug it in, turn it on and it lets out this horrid, continuous beeping noise. Not like beepbeepbeep. BEEEEEEEEEEEEEEEEEEEEEEEE.... Now, I checked all the connections and I don't see a troubleshooting guide in the manual I downloaded. has anyone had this before and what did it mean?
YOU CAN RUPTURE SOMEONE'S SPLEEN WITH A WATER BALLOON!!!!
 
idchafee
Gold subscriber
His Holy Gerbilness
Topic Author
Posts: 13933
Joined: Thu Sep 25, 2003 8:39 am
Location: Chicago, IL
Contact:

Fri Oct 08, 2004 8:49 am

No help for a lost soul? Man, only 12 views.....
YOU CAN RUPTURE SOMEONE'S SPLEEN WITH A WATER BALLOON!!!!
 
cass
Minister of Gerbil Affairs
Posts: 2269
Joined: Mon Feb 10, 2003 9:12 am
Contact:

Fri Oct 08, 2004 9:38 pm

 
emkubed
Gerbil Elder
Posts: 5848
Joined: Mon Jun 02, 2003 9:28 am
Location: Limbo

Fri Oct 08, 2004 9:54 pm

You bend another one? ;)
 
idchafee
Gold subscriber
His Holy Gerbilness
Topic Author
Posts: 13933
Joined: Thu Sep 25, 2003 8:39 am
Location: Chicago, IL
Contact:

Sat Oct 09, 2004 1:33 pm

emkubed wrote:
You bend another one? ;)


No, according to cass' link its the memory, which is odd since this memory worked fine in another box. Guess I'll re-seat it (again) and see what's what.
YOU CAN RUPTURE SOMEONE'S SPLEEN WITH A WATER BALLOON!!!!
 
Usacomp2k3
Gerbil God
Posts: 21401
Joined: Thu Apr 01, 2004 4:53 pm
Location: Orlando, FL
Contact:

Sat Oct 09, 2004 1:50 pm

do you have the video card power plug in, if that's applicable
 
idchafee
Gold subscriber
His Holy Gerbilness
Topic Author
Posts: 13933
Joined: Thu Sep 25, 2003 8:39 am
Location: Chicago, IL
Contact:

Sat Oct 09, 2004 4:13 pm

Usacomp2k3 wrote:
do you have the video card power plug in, if that's applicable


Funny you'd say that. I've never had such a sweet gfx card before, never had one that needed a plug in of its own. I did the old switch stuff in and out until it stops beeping and narrow it down thing. Got it narrowed down to the gfx card and lo! There's a spot on there to plug in! :oops:
YOU CAN RUPTURE SOMEONE'S SPLEEN WITH A WATER BALLOON!!!!
 
Usacomp2k3
Gerbil God
Posts: 21401
Joined: Thu Apr 01, 2004 4:53 pm
Location: Orlando, FL
Contact:

Sat Oct 09, 2004 4:16 pm

idchafee wrote:
Usacomp2k3 wrote:
do you have the video card power plug in, if that's applicable


Funny you'd say that. I've never had such a sweet gfx card before, never had one that needed a plug in of its own. I did the old switch stuff in and out until it stops beeping and narrow it down thing. Got it narrowed down to the gfx card and lo! There's a spot on there to plug in! :oops:


hehe...glad to be of service :)
 
PerfectCr
Gold subscriber
Darth Gerbil
Posts: 7940
Joined: Wed Mar 17, 2004 7:02 am

Re: Shuttle SN85G4 version1 beeping?

Sat Oct 23, 2004 9:40 pm

idchafee wrote:
this is a Shuttle SN85G4 version 1 (http://us.shuttle.com/specs2.asp?pro_id=389) with an A64 3200+ (new) and an SATA HD in it. I plug it in, turn it on and it lets out this horrid, continuous beeping noise. Not like beepbeepbeep. BEEEEEEEEEEEEEEEEEEEEEEEE.... Now, I checked all the connections and I don't see a troubleshooting guide in the manual I downloaded. has anyone had this before and what did it mean?


Wow that is odd. I owned this very model for 6 month earlier this year (and sold it to embuked) and I NEVEr hear a noise like that come from the thing. Did you check the Suhian SFF Tech Forums?
Core i5 6500 | MSI Z170A SLI Plus | 16GB Corsair LPX DDR4 | EVGA GTX 970 SSC | EVGA Supernova 750W G2 | Phanteks EVOLV ATX | Asus ROG PG279Q

Who is online

Users browsing this forum: No registered users and 1 guest