Personal computing discussed

Moderator: Captain Ned

 
DancinJack
Gold subscriber
Minister of Gerbil Affairs
Topic Author
Posts: 2590
Joined: Sat Nov 25, 2006 3:21 pm
Location: Kansas

Audio Driver won't install

Fri Mar 26, 2010 1:59 pm

I had an X-fi xtremegamer installed and decided I was going to try out the audio on my board( 790x-ud4p). I uninstalled the drivers for the X-fi and now when I try to install Realtek drivers from either the gigabyte website or the realtek website and windows still shows no audio devices after restarts and multiple tries to install. I don't know what is stopping it from recognizing the audio? Any ideas?
i7 6700K - Z170 - 16GiB DDR4 - GTX 1080 - 512GB SSD - 256GB SSD - 500GB SSD - 3TB HDD- 27" IPS G-sync - Win10 Pro x64 - Ubuntu/Mint x64
2015 13" rMBP Sierra
Sony RX100
 
DancinJack
Gold subscriber
Minister of Gerbil Affairs
Topic Author
Posts: 2590
Joined: Sat Nov 25, 2006 3:21 pm
Location: Kansas

Re: Audio Driver won't install

Fri Mar 26, 2010 2:06 pm

goodness me. audio was disabled in bios.
i7 6700K - Z170 - 16GiB DDR4 - GTX 1080 - 512GB SSD - 256GB SSD - 500GB SSD - 3TB HDD- 27" IPS G-sync - Win10 Pro x64 - Ubuntu/Mint x64
2015 13" rMBP Sierra
Sony RX100
 
morphine
Silver subscriber
Gerbilus Supremus
Posts: 11127
Joined: Fri Dec 27, 2002 8:51 pm
Location: Portugal (that's next to Spain)

Re: Audio Driver won't install

Fri Mar 26, 2010 2:13 pm

DancinJack wrote:
goodness me. audio was disabled in bios.

*canned laughter*

And that's all folks, he'll be here all week!
There is a fixed amount of intelligence on the planet, and the population keeps growing :(

Who is online

Users browsing this forum: Redocbew, superjawes and 3 guests