Personal computing discussed

Moderators: mac_h8r1, Nemesis

 
tsoulier
Grand Gerbil Poohbah
Topic Author
Posts: 3044
Joined: Mon Aug 09, 2004 6:17 am
Location: South Louisiana

Fan Control Stop Working

Wed Jan 03, 2018 8:53 am

Intel rig below , I had the Extreme Tuning controlling the fan since I built it and now stopped working.

i went into bios and it was set to 100% on , tried manual setting in bios with no success.
Core I7 2600K @ 4.6 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 780 | Samsung 840 Pro SSD | Seasonic X-850 W

Phenom II 940 @ 3.6 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | EVGA GTX 570
 
tsoulier
Grand Gerbil Poohbah
Topic Author
Posts: 3044
Joined: Mon Aug 09, 2004 6:17 am
Location: South Louisiana

Re: Fan Control Stop Working

Wed Jan 03, 2018 11:20 am

FIXED !! , just reinstalled Extreme Tuning , ASROCK is king !!!
Core I7 2600K @ 4.6 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 780 | Samsung 840 Pro SSD | Seasonic X-850 W

Phenom II 940 @ 3.6 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | EVGA GTX 570
 
tsoulier
Grand Gerbil Poohbah
Topic Author
Posts: 3044
Joined: Mon Aug 09, 2004 6:17 am
Location: South Louisiana

Re: Fan Control Stop Working

Sat Feb 03, 2018 11:32 am

Happened again , now I dont know what to do
Core I7 2600K @ 4.6 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 780 | Samsung 840 Pro SSD | Seasonic X-850 W

Phenom II 940 @ 3.6 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | EVGA GTX 570
 
just brew it!
Gold subscriber
Administrator
Posts: 51026
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Fan Control Stop Working

Sat Feb 03, 2018 11:43 am

Reinstall Extreme Tuning again?
Nostalgia isn't what it used to be.
 
tsoulier
Grand Gerbil Poohbah
Topic Author
Posts: 3044
Joined: Mon Aug 09, 2004 6:17 am
Location: South Louisiana

Re: Fan Control Stop Working

Sat Feb 03, 2018 12:11 pm

not sure JBI but will try
Core I7 2600K @ 4.6 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 780 | Samsung 840 Pro SSD | Seasonic X-850 W

Phenom II 940 @ 3.6 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | EVGA GTX 570
 
just brew it!
Gold subscriber
Administrator
Posts: 51026
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Fan Control Stop Working

Sat Feb 03, 2018 12:17 pm

Well if reinstalling it fixed it before chances are pretty good it is a software issue that gets reset on a reinstall.

Or uninstall it and just use mobo built in controls instead...
Nostalgia isn't what it used to be.
 
anotherengineer
Gerbil Jedi
Posts: 1540
Joined: Fri Sep 25, 2009 1:53 pm
Location: Northern, ON Canada, Yes I know, Up in the sticks

Re: Fan Control Stop Working

Sat Feb 03, 2018 1:14 pm

rig is pretty old

I would replace the old bios battery with a new battery and try that.
Life doesn't change after marriage, it changes after children!
 
tsoulier
Grand Gerbil Poohbah
Topic Author
Posts: 3044
Joined: Mon Aug 09, 2004 6:17 am
Location: South Louisiana

Re: Fan Control Stop Working

Sun Feb 04, 2018 9:59 am

It holds to oc setting so i dont think its the cmos batt. JBI I would use mobo setting but they suck , extreme tune was doing a great job.

The mobo control lets cpu temps get high then kicks on the fan while the extreme tune slowly raises fan speed when required.
Core I7 2600K @ 4.6 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 780 | Samsung 840 Pro SSD | Seasonic X-850 W

Phenom II 940 @ 3.6 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | EVGA GTX 570
 
just brew it!
Gold subscriber
Administrator
Posts: 51026
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Fan Control Stop Working

Sun Feb 04, 2018 11:45 am

tsoulier wrote:
It holds to oc setting so i dont think its the cmos batt. JBI I would use mobo setting but they suck , extreme tune was doing a great job.

The mobo control lets cpu temps get high then kicks on the fan while the extreme tune slowly raises fan speed when required.

Do the mobo controls give you any ability to set the points where the fan speed starts/stops ramping? If so, try playing with those settings. I've had a few motherboards where the speed ramp was kind of touchy and you had to fiddle with them to get a smooth-ish speed ramp.
Nostalgia isn't what it used to be.
 
DPete27
Silver subscriber
Grand Gerbil Poohbah
Posts: 3384
Joined: Wed Jan 26, 2011 12:50 pm
Location: Wisconsin, USA

Re: Fan Control Stop Working

Mon Feb 05, 2018 12:26 pm

My IVB AsRock board only offers a "CPU target temp" in the BIOS, so I doubt the OPs SB mobo has anything better than that.

@OP, have you tried any 3rd party software, like SpeedFan?
Main: i5-3570K, ASRock Z77 Pro4-M, MSI RX480 8G, 500GB Crucial BX100, 2 TB Samsung EcoGreen F4, 16GB 1600MHz G.Skill @1.25V, EVGA 550-G2, Silverstone PS07B
HTPC: A8-5600K, MSI FM2-A75IA-E53, 4TB Seagate SSHD, 8GB 1866MHz G.Skill, Crosley D-25 Case Mod
 
just brew it!
Gold subscriber
Administrator
Posts: 51026
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Fan Control Stop Working

Mon Feb 05, 2018 1:09 pm

DPete27 wrote:
My IVB AsRock board only offers a "CPU target temp" in the BIOS, so I doubt the OPs SB mobo has anything better than that.

Ehh... that's weak. Most recent Asus boards I've used have settings for min/max fan PWM, and the temperature range over which to ramp from min to max. IME they don't always implement it correctly (shouldn't this essentially be a copy-paste of code from one BIOS/EFI to another? WTF...), but it usually works as intended.
Nostalgia isn't what it used to be.
 
MrJP
Gold subscriber
Gerbil Elite
Posts: 835
Joined: Wed Nov 20, 2002 5:04 pm
Location: Surrey, UK

Re: Fan Control Stop Working

Mon Feb 05, 2018 1:25 pm

It may or may not be related, but the Asus AI Suite software on my system stopped working after the Windows updates to address the Spectre issue. Updating directly to the latest version on the Asus site got the AI Suite working again, but all the fan controls (in Fan Xpert) had disappeared.

After some Googling, I discovered that doing a full uninstall of all the Asus software, followed by cleaning with ccleaner, then a full reinstall of the latest version of AI Suite got everything back to where it was before. Although there are some fairly decent fan controls available in the Asus BIOS, being able to adjust on the fly and switch profiles from within Windows is just much nicer.
i7-6700K ~ Asus Z170I Pro Gaming ~ 16GB Corsair DDR4-2400 ~ Radeon R9 Nano
Noctua NHU9S ~ Corsair Obsidian 250D ~ Corsair RM650X ~ Crucial MX100 512GB
SMSL M3 ~ Sennheiser HD555 ~ Logitech G500S/G910/G29 ~ LG 34UC79G
 
tsoulier
Grand Gerbil Poohbah
Topic Author
Posts: 3044
Joined: Mon Aug 09, 2004 6:17 am
Location: South Louisiana

Re: Fan Control Stop Working

Tue Feb 06, 2018 9:48 am

just brew it! wrote:
tsoulier wrote:
It holds to oc setting so i dont think its the cmos batt. JBI I would use mobo setting but they suck , extreme tune was doing a great job.

The mobo control lets cpu temps get high then kicks on the fan while the extreme tune slowly raises fan speed when required.

Do the mobo controls give you any ability to set the points where the fan speed starts/stops ramping? If so, try playing with those settings. I've had a few motherboards where the speed ramp was kind of touchy and you had to fiddle with them to get a smooth-ish speed ramp.



Nope don't have that obtion
Core I7 2600K @ 4.6 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 780 | Samsung 840 Pro SSD | Seasonic X-850 W

Phenom II 940 @ 3.6 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | EVGA GTX 570
 
tsoulier
Grand Gerbil Poohbah
Topic Author
Posts: 3044
Joined: Mon Aug 09, 2004 6:17 am
Location: South Louisiana

Re: Fan Control Stop Working

Tue Feb 06, 2018 9:49 am

DPete27 wrote:
My IVB AsRock board only offers a "CPU target temp" in the BIOS, so I doubt the OPs SB mobo has anything better than that.

@OP, have you tried any 3rd party software, like SpeedFan?


I downloaded speed fan and don't understand how to make it work
Core I7 2600K @ 4.6 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 780 | Samsung 840 Pro SSD | Seasonic X-850 W

Phenom II 940 @ 3.6 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | EVGA GTX 570

Who is online

Users browsing this forum: No registered users and 3 guests