Page 1 of 1

Fan Control Stop Working

Posted: Wed Jan 03, 2018 8:53 am
by tsoulier
Intel rig below , I had the Extreme Tuning controlling the fan since I built it and now stopped working.

i went into bios and it was set to 100% on , tried manual setting in bios with no success.

Re: Fan Control Stop Working

Posted: Wed Jan 03, 2018 11:20 am
by tsoulier
FIXED !! , just reinstalled Extreme Tuning , ASROCK is king !!!

Re: Fan Control Stop Working

Posted: Sat Feb 03, 2018 11:32 am
by tsoulier
Happened again , now I dont know what to do

Re: Fan Control Stop Working

Posted: Sat Feb 03, 2018 11:43 am
by just brew it!
Reinstall Extreme Tuning again?

Re: Fan Control Stop Working

Posted: Sat Feb 03, 2018 12:11 pm
by tsoulier
not sure JBI but will try

Re: Fan Control Stop Working

Posted: Sat Feb 03, 2018 12:17 pm
by just brew it!
Well if reinstalling it fixed it before chances are pretty good it is a software issue that gets reset on a reinstall.

Or uninstall it and just use mobo built in controls instead...

Re: Fan Control Stop Working

Posted: Sat Feb 03, 2018 1:14 pm
by anotherengineer
rig is pretty old

I would replace the old bios battery with a new battery and try that.

Re: Fan Control Stop Working

Posted: Sun Feb 04, 2018 9:59 am
by tsoulier
It holds to oc setting so i dont think its the cmos batt. JBI I would use mobo setting but they suck , extreme tune was doing a great job.

The mobo control lets cpu temps get high then kicks on the fan while the extreme tune slowly raises fan speed when required.

Re: Fan Control Stop Working

Posted: Sun Feb 04, 2018 11:45 am
by just brew it!
tsoulier wrote:
It holds to oc setting so i dont think its the cmos batt. JBI I would use mobo setting but they suck , extreme tune was doing a great job.

The mobo control lets cpu temps get high then kicks on the fan while the extreme tune slowly raises fan speed when required.

Do the mobo controls give you any ability to set the points where the fan speed starts/stops ramping? If so, try playing with those settings. I've had a few motherboards where the speed ramp was kind of touchy and you had to fiddle with them to get a smooth-ish speed ramp.

Re: Fan Control Stop Working

Posted: Mon Feb 05, 2018 12:26 pm
by DPete27
My IVB AsRock board only offers a "CPU target temp" in the BIOS, so I doubt the OPs SB mobo has anything better than that.

@OP, have you tried any 3rd party software, like SpeedFan?

Re: Fan Control Stop Working

Posted: Mon Feb 05, 2018 1:09 pm
by just brew it!
DPete27 wrote:
My IVB AsRock board only offers a "CPU target temp" in the BIOS, so I doubt the OPs SB mobo has anything better than that.

Ehh... that's weak. Most recent Asus boards I've used have settings for min/max fan PWM, and the temperature range over which to ramp from min to max. IME they don't always implement it correctly (shouldn't this essentially be a copy-paste of code from one BIOS/EFI to another? WTF...), but it usually works as intended.

Re: Fan Control Stop Working

Posted: Mon Feb 05, 2018 1:25 pm
by MrJP
It may or may not be related, but the Asus AI Suite software on my system stopped working after the Windows updates to address the Spectre issue. Updating directly to the latest version on the Asus site got the AI Suite working again, but all the fan controls (in Fan Xpert) had disappeared.

After some Googling, I discovered that doing a full uninstall of all the Asus software, followed by cleaning with ccleaner, then a full reinstall of the latest version of AI Suite got everything back to where it was before. Although there are some fairly decent fan controls available in the Asus BIOS, being able to adjust on the fly and switch profiles from within Windows is just much nicer.

Re: Fan Control Stop Working

Posted: Tue Feb 06, 2018 9:48 am
by tsoulier
just brew it! wrote:
tsoulier wrote:
It holds to oc setting so i dont think its the cmos batt. JBI I would use mobo setting but they suck , extreme tune was doing a great job.

The mobo control lets cpu temps get high then kicks on the fan while the extreme tune slowly raises fan speed when required.

Do the mobo controls give you any ability to set the points where the fan speed starts/stops ramping? If so, try playing with those settings. I've had a few motherboards where the speed ramp was kind of touchy and you had to fiddle with them to get a smooth-ish speed ramp.



Nope don't have that obtion

Re: Fan Control Stop Working

Posted: Tue Feb 06, 2018 9:49 am
by tsoulier
DPete27 wrote:
My IVB AsRock board only offers a "CPU target temp" in the BIOS, so I doubt the OPs SB mobo has anything better than that.

@OP, have you tried any 3rd party software, like SpeedFan?


I downloaded speed fan and don't understand how to make it work