Personal computing discussed

Moderators: morphine, SecretSquirrel

 
gmskking
Gerbil
Topic Author
Posts: 41
Joined: Tue Oct 11, 2011 4:13 pm
Location: Gerbil Slayer

GTX 1060 No Display

Mon Jul 30, 2018 8:19 am

I have a GTX 1060 that I cannot get to display at all. I won the card in the December 2017 TR Christmas Giveaway and have never been able to get it to work. I have tried just about everything the internet has to offer to get this thing to work, but no luck. I figured I would see if you guys have any ideas. The fans and lights will turn on but the PC always boots to the integrated graphics even if I have cables plugged directly into video card only. I am currently using an older NVIDIA card in my PC right now that works just fine. I am going to give it one last try before I give up on this thing. Thanks for your input.
Main: Core i7 4790K | Samsung 850 Evo 500GB | 16GB DDR3 | Cooler Master Cosmos 1000 | Windows 10
Other: Core i5 2500K | Toshiba TR200 240GB | 8GB DDR3 | Windows 10
Gaming: Xbox One X
 
chuckula
Gold subscriber
Gerbil Jedi
Posts: 1870
Joined: Wed Jan 23, 2008 9:18 pm
Location: Probably where I don't belong.

Re: GTX 1060 No Display

Mon Jul 30, 2018 8:23 am

The fans and lights will turn on but the PC always boots to the integrated graphics even if I have cables plugged directly into video card only


Can you check your firmware to ensure that it enables use of an external GPU? If it is set to use the internal graphics only then your GPU may never be fully activated during the boot process.
4770K @ 4.7 GHz; 32GB DDR3-2133; GTX-1080 sold and back to hipster IGP!; 512GB 840 Pro (2x); Fractal Define XL-R2; NZXT Kraken-X60
--Many thanks to the TR Forum for advice in getting it built.
 
gmskking
Gerbil
Topic Author
Posts: 41
Joined: Tue Oct 11, 2011 4:13 pm
Location: Gerbil Slayer

Re: GTX 1060 No Display

Mon Jul 30, 2018 8:45 am

BIOS is set to external graphics. Tried every option in the BIOS. On the latest BIOS version as well.
Main: Core i7 4790K | Samsung 850 Evo 500GB | 16GB DDR3 | Cooler Master Cosmos 1000 | Windows 10
Other: Core i5 2500K | Toshiba TR200 240GB | 8GB DDR3 | Windows 10
Gaming: Xbox One X
 
chuckula
Gold subscriber
Gerbil Jedi
Posts: 1870
Joined: Wed Jan 23, 2008 9:18 pm
Location: Probably where I don't belong.

Re: GTX 1060 No Display

Mon Jul 30, 2018 9:10 am

gmskking wrote:
BIOS is set to external graphics. Tried every option in the BIOS. On the latest BIOS version as well.


Two more questions:
1. I am assuming that during bootup with the external GPU you never even see the BIOS splash screen prior to the OS bootup sequence, but just confirm that for me.

2. After you boot up using the IGP, can you even see the existence of the GPU in the listing of PCI devices in the device manager? I am trying to determine if the OS sees it but is not using the hardware vs. the hardware literally not being visible in the PCI device tree.
4770K @ 4.7 GHz; 32GB DDR3-2133; GTX-1080 sold and back to hipster IGP!; 512GB 840 Pro (2x); Fractal Define XL-R2; NZXT Kraken-X60
--Many thanks to the TR Forum for advice in getting it built.
 
gmskking
Gerbil
Topic Author
Posts: 41
Joined: Tue Oct 11, 2011 4:13 pm
Location: Gerbil Slayer

Re: GTX 1060 No Display

Mon Jul 30, 2018 9:16 am

chuckula wrote:
gmskking wrote:
BIOS is set to external graphics. Tried every option in the BIOS. On the latest BIOS version as well.


Two more questions:
1. I am assuming that during bootup with the external GPU you never even see the BIOS splash screen prior to the OS bootup sequence, but just confirm that for me.

2. After you boot up using the IGP, can you even see the existence of the GPU in the listing of PCI devices in the device manager? I am trying to determine if the OS sees it but is not using the hardware vs. the hardware literally not being visible in the PCI device tree.


Correct, never seen BIOS splash screen. Nothing in the device manager for NVIDIA video card when I boot from IGP.
Main: Core i7 4790K | Samsung 850 Evo 500GB | 16GB DDR3 | Cooler Master Cosmos 1000 | Windows 10
Other: Core i5 2500K | Toshiba TR200 240GB | 8GB DDR3 | Windows 10
Gaming: Xbox One X
 
roncat
Gerbil
Posts: 35
Joined: Wed Dec 14, 2016 8:29 am

Re: GTX 1060 No Display

Mon Jul 30, 2018 10:06 am

It's just not going to work in that 80386 motherboard you have... :lol:

What board are you using? What is the older card that works?
 
K-L-Waster
Gerbil Team Leader
Posts: 292
Joined: Thu Feb 12, 2015 8:10 pm
Location: Hmmm, I was *here* a second ago...

Re: GTX 1060 No Display

Mon Jul 30, 2018 10:18 am

This is beginning to sound like an RMA with the card manufacturer is in order.
Main System: i7-8700K, ASUS ROG STRIX Z370-E, 16 GB DDR4 3200 RAM, MSI GTX 1080 TI, 1 TB CRUCIAL MX500, Corsair 550D

HTPC: I5-4460, ASUS H97M-E, 8 GB RAM, GTX 970, CRUCIAL 256GB MX100, SILVERSTONE GD09B
 
gmskking
Gerbil
Topic Author
Posts: 41
Joined: Tue Oct 11, 2011 4:13 pm
Location: Gerbil Slayer

Re: GTX 1060 No Display

Mon Jul 30, 2018 10:19 am

Using an Asrock extreme6 z97 with a Nvidia GT 640 right now.
Main: Core i7 4790K | Samsung 850 Evo 500GB | 16GB DDR3 | Cooler Master Cosmos 1000 | Windows 10
Other: Core i5 2500K | Toshiba TR200 240GB | 8GB DDR3 | Windows 10
Gaming: Xbox One X
 
chuckula
Gold subscriber
Gerbil Jedi
Posts: 1870
Joined: Wed Jan 23, 2008 9:18 pm
Location: Probably where I don't belong.

Re: GTX 1060 No Display

Mon Jul 30, 2018 10:30 am

gmskking wrote:
Using an Asrock extreme6 z97 with a Nvidia GT 640 right now.


I think you'll probably have to RMA the board but just for fun:
1. Try to boot with a Linux USB stick just to see if that process recognizes the card. This is just a sanity check since it completely bypasses any potential borked driver issues you might have in the existing installation.

2. Something tells me you don't have another system available for testing, but if you do try popping the card into another system as another sanity check.

3. This is more extreme but I've heard that under unusual circumstances you may have to reset the BIOS to get the card to be recognized.
4770K @ 4.7 GHz; 32GB DDR3-2133; GTX-1080 sold and back to hipster IGP!; 512GB 840 Pro (2x); Fractal Define XL-R2; NZXT Kraken-X60
--Many thanks to the TR Forum for advice in getting it built.
 
Aether
Silver subscriber
Gerbil First Class
Posts: 129
Joined: Sat Dec 20, 2014 8:50 pm

Re: GTX 1060 No Display

Mon Jul 30, 2018 10:47 am

Do you have the 6 or 8-pin PCIe power connector from the PSU plugged into the GTX 1060? I ask because your other card would not need this, so it would be easy to overlook.
 
gmskking
Gerbil
Topic Author
Posts: 41
Joined: Tue Oct 11, 2011 4:13 pm
Location: Gerbil Slayer

Re: GTX 1060 No Display

Mon Jul 30, 2018 10:51 am

Aether wrote:
Do you have the 6 or 8-pin PCIe power connector from the PSU plugged into the GTX 1060? I ask because your other card would not need this, so it would be easy to overlook.



Yes, I definitely have the 8-pin power plugged into video card.
Main: Core i7 4790K | Samsung 850 Evo 500GB | 16GB DDR3 | Cooler Master Cosmos 1000 | Windows 10
Other: Core i5 2500K | Toshiba TR200 240GB | 8GB DDR3 | Windows 10
Gaming: Xbox One X
 
gmskking
Gerbil
Topic Author
Posts: 41
Joined: Tue Oct 11, 2011 4:13 pm
Location: Gerbil Slayer

Re: GTX 1060 No Display

Mon Jul 30, 2018 10:55 am

The only thing I can come up with at this point is that the card is not going all the way in the PCI express slot. It never locks when I put it in slot but is definitely pushed in as far as it can go.
Main: Core i7 4790K | Samsung 850 Evo 500GB | 16GB DDR3 | Cooler Master Cosmos 1000 | Windows 10
Other: Core i5 2500K | Toshiba TR200 240GB | 8GB DDR3 | Windows 10
Gaming: Xbox One X
 
Jigar
Maximum Gerbil
Posts: 4912
Joined: Tue Mar 07, 2006 4:00 pm
Contact:

Re: GTX 1060 No Display

Mon Jul 30, 2018 11:14 am

Its dead Jim, RMA it.
Image
 
gmskking
Gerbil
Topic Author
Posts: 41
Joined: Tue Oct 11, 2011 4:13 pm
Location: Gerbil Slayer

Re: GTX 1060 No Display

Mon Jul 30, 2018 11:49 am

Should I just toss it since it was never purchased? Can you RMA a video card you never purchased?
Main: Core i7 4790K | Samsung 850 Evo 500GB | 16GB DDR3 | Cooler Master Cosmos 1000 | Windows 10
Other: Core i5 2500K | Toshiba TR200 240GB | 8GB DDR3 | Windows 10
Gaming: Xbox One X
 
defaultluser
Gerbil
Posts: 55
Joined: Tue Feb 14, 2017 11:58 am

Re: GTX 1060 No Display

Mon Jul 30, 2018 12:35 pm

gmskking wrote:
Should I just toss it since it was never purchased? Can you RMA a video card you never purchased?



I don't see why not. Unless it's an OEM card (shipped in another manufacturer's system), then it has a retail warranty.

What's the card model and brand?
 
setaG_lliB
Gerbil First Class
Posts: 122
Joined: Wed Mar 03, 2010 6:02 pm

Re: GTX 1060 No Display

Mon Jul 30, 2018 2:17 pm

I have a spare GT 640 that won't work in newer machines running in pure UEFI mode. That GPU only works when CSM/Legacy mode is enabled. If your board is currently running in legacy BIOS compatibility mode, it might not POST with a newer, possibly UEFI-only graphics card.

Try this: boot the system with integrated graphics, go into the UEFI setup utility, disable CSM, and set the boot mode to UEFI Only. Then try booting it with your new card installed.
 
credible
Gerbil XP
Posts: 494
Joined: Fri Oct 07, 2011 7:47 pm

Re: GTX 1060 No Display

Mon Jul 30, 2018 2:56 pm

setaG_lliB wrote:
I have a spare GT 640 that won't work in newer machines running in pure UEFI mode. That GPU only works when CSM/Legacy mode is enabled. If your board is currently running in legacy BIOS compatibility mode, it might not POST with a newer, possibly UEFI-only graphics card.

Try this: boot the system with integrated graphics, go into the UEFI setup utility, disable CSM, and set the boot mode to UEFI Only. Then try booting it with your new card installed.


Very interesting thought but the bigger question for me is he won this on TR and its now July...perhaps try it in another slower pci-e slot, if it has 2.
 
farmpuma
Silver subscriber
Minister of Gerbil Affairs
Posts: 2677
Joined: Mon Mar 22, 2004 12:33 am
Location: Soybean field, IN, USA, Earth .. just a bit south of John .. err .... Fart Wayne, Indiana
Contact:

Re: GTX 1060 No Display

Tue Jul 31, 2018 4:22 am

gmskking wrote:
The only thing I can come up with at this point is that the card is not going all the way in the PCI express slot. It never locks when I put it in slot but is definitely pushed in as far as it can go.

If it is not engaging the lock it is not going into the slot far enough. Look for something in the slot or on the motherboard that is making contact with the 1060, but is not contacting the 640. Use a flashlight and maybe a mirror to see if perhaps an electrolytic cap or something like it is keeping the 1060 from seating completely. Have you tried the 1060 in your other system?
[img]http://[/img] Image
.* * M-51 * *. .The Whirlpool Galaxy. .Good gun control is hitting your target and only your target.
 
K-L-Waster
Gerbil Team Leader
Posts: 292
Joined: Thu Feb 12, 2015 8:10 pm
Location: Hmmm, I was *here* a second ago...

Re: GTX 1060 No Display

Tue Jul 31, 2018 6:03 am

gmskking wrote:
The only thing I can come up with at this point is that the card is not going all the way in the PCI express slot. It never locks when I put it in slot but is definitely pushed in as far as it can go.


Yeah, that's probably your culprit. If the card won't seat in the slot it's not going to work.

If feasible, pull the motherboard out of the case and put it on a box or similar, then try to seat the card -- ideally you want it out of the case so that you have an unimpeded view of the slot during insertion. Look for anything on the motherboard that is blocking the card from going all the way in.
Main System: i7-8700K, ASUS ROG STRIX Z370-E, 16 GB DDR4 3200 RAM, MSI GTX 1080 TI, 1 TB CRUCIAL MX500, Corsair 550D

HTPC: I5-4460, ASUS H97M-E, 8 GB RAM, GTX 970, CRUCIAL 256GB MX100, SILVERSTONE GD09B
 
chuckula
Gold subscriber
Gerbil Jedi
Posts: 1870
Joined: Wed Jan 23, 2008 9:18 pm
Location: Probably where I don't belong.

Re: GTX 1060 No Display

Tue Jul 31, 2018 7:30 am

I agree with the other posters about the card needing to seat properly before you can draw any other conclusions about whether or not it's broken.

Try a different PCIe slot if you can't get it to seat in the primary slot. It could be a matter of the double-height card interfering with the slots at the back of your case since that can sometimes be tricky.
4770K @ 4.7 GHz; 32GB DDR3-2133; GTX-1080 sold and back to hipster IGP!; 512GB 840 Pro (2x); Fractal Define XL-R2; NZXT Kraken-X60
--Many thanks to the TR Forum for advice in getting it built.
 
Chrispy_
Maximum Gerbil
Posts: 4425
Joined: Fri Apr 09, 2004 3:49 pm
Location: Europe, most frequently London.

Re: GTX 1060 No Display

Tue Jul 31, 2018 8:41 am

It's got to seat properly, and your motherboard BIOS probably needs an update to understand newer GPUs. I've had to do this on several boards from various vendors from the H87/H97 using newer 10-series geforce cards and RX-400+ series.

The card was fine,
The board was fine,
The BIOS was old.
Congratulations, you've noticed that this year's signature is based on outdated internet memes; CLICK HERE NOW to experience this unforgettable phenomenon. This sentence is just filler and as irrelevant as my signature.
 
thecoldanddarkone
Gold subscriber
Minister of Gerbil Affairs
Posts: 2401
Joined: Wed Mar 26, 2003 4:35 pm

Re: GTX 1060 No Display

Fri Aug 03, 2018 5:20 am

Chrispy_ wrote:
It's got to seat properly, and your motherboard BIOS probably needs an update to understand newer GPUs. I've had to do this on several boards from various vendors from the H87/H97 using newer 10-series geforce cards and RX-400+ series.

The card was fine,
The board was fine,
The BIOS was old.


Yea, I had some rx470's that would work in some boards halfway. They would display but the graphics would glitch out at certain power states. All of them were fine when tested on a newer platform.
I7 4930k, 32 GB Ballistix DDRL3@2133 , 1.2 TB Intel 750 AIC, 500 GB mx200, Sapphire R9 Fury, asus x79 ws, HP ZR24w, edifier s730
HP Pro x2 612- i5-4302Y, 8 gigs of memory, 256 ssd
 
gmskking
Gerbil
Topic Author
Posts: 41
Joined: Tue Oct 11, 2011 4:13 pm
Location: Gerbil Slayer

Re: GTX 1060 No Display

Mon Aug 20, 2018 1:49 pm

Thanks for the suggestions. I was able to get it to seat properly with decent force applied. The SATA connectors are what the card is hitting on. Still no display. The last test I need to do is test in another system to see if it is the card does in fact work or not. Problem is I do not have another system to test in right now.
Main: Core i7 4790K | Samsung 850 Evo 500GB | 16GB DDR3 | Cooler Master Cosmos 1000 | Windows 10
Other: Core i5 2500K | Toshiba TR200 240GB | 8GB DDR3 | Windows 10
Gaming: Xbox One X
 
farmpuma
Silver subscriber
Minister of Gerbil Affairs
Posts: 2677
Joined: Mon Mar 22, 2004 12:33 am
Location: Soybean field, IN, USA, Earth .. just a bit south of John .. err .... Fart Wayne, Indiana
Contact:

Re: GTX 1060 No Display

Tue Aug 21, 2018 9:28 am

Yeah, I guess some edge connectors might be a little thicker than normal and/or have square corners rather than the nicely beveled kind. And even the to spec nicely finished boards tend to pop into place with a bit of a bang.

Ignoring your signature for the moment, do you still have the card you removed from this system or can you borrow one from a friend? If another card will work in this system, then the 1060 is bad or is incompatible with this motherboard. Worst case you can take this system to a local shop and have them verify it with their test card for what should be a fairly reasonable price.

Who is online

Users browsing this forum: No registered users and 1 guest