Personal computing discussed

Moderators: morphine, SecretSquirrel

Gerbil In Training
Topic Author
Posts: 1
Joined: Wed Jan 16, 2002 7:00 pm
Location: Texas

Thu Jan 17, 2002 2:11 am

I have been trying now for 2 weeks to capture video from a digital camcorder I just bought (Sharp VL-WD450U). I am using an ATI Radeon 8500DV All-in-Wonder on a motherboard MSI K7T266 Pro 2.0 (MSI-6380), with an AMD Athlon XP 1900+. I connect the camcorder with a Firewire cable. Whenever I try to record a video from the camcorder, the software (ANY software I use) will see the camcorder, will actually start playing the tape and even pause it when the capture fails. The problem is that the capture fails all the time, I NEVER see anything on video. The interesting thing is that when I use the software that came in bundle with the videocard, Ulead Video Studio 5.0, while trying to use the format of the video on the camcorder as the template, I can see the first frame of the clip, but that's it, never a movie, just a still image. I thought it was my motherboard being defective, but I tried another motherboard, the same model, and I get the same results. At this point I am wondering if there is an incompatibility problem between motherboard and videocard, as I noticed that when I check the properties of the Display Adpater in the device manager of Windows 2000, the bus type is listed as "AGP 1x,2x". Both motherboard and videocard should support AGP 4x, which is enabled in the BIOS. When I try to capture the video with Adobe Premiere 5, the error I receive says that the device I want to capture from is either off (and I am not THAT stupid) or has a conflict with another device. When checking the properties of the camcorder, however, it all appears to be fine, no conflict is listed (and all the IRQ's are assigned by the BIOS automatically). Anyone has any idea? I believe the problem is between mobo and videocard, and I was actually thinking of switching to an Asus or to an Abit motherboard. I am not sure that the videocard is actually working like it should though...
CPU: AMD Athlon XP 1900+ @1.667Ghz
MoBo: MSI K7T266 Pro 2.0 (MSI-6380)
RAM: 512Mb DDR2100
Video Card: ATI Radeon 8500DV All-in-Wonder
Drives: 3 x 40Gb HDD, 1 CD-RW, 1 DVD-R
Gerbil In Training
Posts: 1
Joined: Fri Feb 22, 2002 7:00 pm
Location: Aberdeen

Sat Feb 23, 2002 9:36 pm

I have the same Problem
We both have about the same Computer setup
1800XP AMD CPU is the only difference
I am sending an email to ATI.
I will be working on this problem and if you send me a email I will let you know if I or ATI solves it.
Gerbil In Training
Posts: 1
Joined: Wed Apr 10, 2002 9:23 am

Same Problem

Wed Apr 10, 2002 9:32 am

I specifically chose the ATI 8500 DV just so I could do some DV editing.
I have a JVC DV camcorder AMD 1700 with a ABIT MOBO

I get a very similar problem that you have. I can record but can't see any video. The computer recognizes that I have attached my Camcorder, but won't record any video. I have also tried Ulead 6 pro. (no help)

I'll watch this thread to see if you guys learn any possible cause.
Gerbil Team Leader
Posts: 264
Joined: Mon Jan 14, 2002 7:00 pm
Location: Nevada, U.S.

Wed Apr 10, 2002 9:51 am

DV capturing is a touchy arrangment. I went through three IEEE 1394 cards befire finding the Pinnacle Studio DV model: Texas Instruments chip (I use a JVC DV camcorder). The software is not near Adobe Premiere standards, but it is much less GUI-dominated (it actually has FILE, EDIT, etc. windows menus, at least) than some competitors. My problem was with drivers in Win98FE and Win2k - I had to make sure I was running the TI drivers (which were not default in Windows, imagine that...) for the card to successfully communicate - if the IEEE device on the Radeon is listed separately in hardware manager, try replacing the drivers (downloadable from TI, if necessary, but I think they are built into Win98SE and above.)

One other possible problem is hard drive write speed, but this is very unlikely with a system less than 3 years old.

Good luck.
Posts: 28
Joined: Sat Feb 02, 2002 7:00 pm

Fri Apr 12, 2002 12:45 pm

Have you tried using the ATI software and changing the connection type between Svdeo, composite , etc? If that is not set to your connection type, no video will show. I love my 8500DV and have not had any problems as yet. Good luck with it.
Posts: 18
Joined: Wed Mar 06, 2002 7:00 pm

Tue Apr 16, 2002 3:32 pm

I have the same problem/ different hardware.

I have a Xtasy Everything that I bought to do DV editing along with TV recording.

I am running it on a Soyo K7-Dragon. Same chipset though I believe, VIA 266A? I had heard a rumor earlier, and started a thread about this chipset having compatibility issues with video capture. Someone had said something about how this chipset will never support video capture because of a hardware implementation issue. I'm not an engineer, so I have no way to verify this.

I would go to the VIA website and ask, thats what I'm gonna do, because this is not just happening on your MSI board, with your ATI card.

1) MSI K7D-Master, Dual MP1.2,2x256 Crucial 2100 2.5CAS ECCReg,Xtasy Everything,Maxtors ATA100 7200: 20g sys 2x40g Raid,Enermax350,Thermaltake Volcano 7s 2) Soyo Dragon,XP1800,512mb Mushkin 2100 2.5CAS 3) Dell CSx500

Who is online

Users browsing this forum: No registered users and 4 guests