Personal computing discussed

Moderators: renee, morphine, SecretSquirrel

 
Sunking
Gerbil In Training
Topic Author
Posts: 2
Joined: Sun Sep 17, 2006 10:55 am

Forceware 91.47 Problems

Sun Sep 17, 2006 11:18 am

Downloaded the Forceware 91.47 drivers on Friday night for my 6600GT. Not good. Most annoying was that Windows wouldn't remember my display resolution settings, so every time I restarted, the resolution would return to default 800x600 with a 60 Hz refresh. Didn't make a difference if I used the new Nvidia control panel or used the older style control panel. Also there were some weird things with my sound (original Audigy), like not playing things out of my rear speakers. The new control panel interface doesn't work right either -- despite having checked the box to prevent displaying refresh rates my monitor does not support, it listed refresh rates going up to something like 200 Hz.

I uninstalled, went back to the prior Forceware version 84.21, and all the problems went away.

Anyone else having problems with Forceware 91.47, especially with a 6600GT?
 
tsoulier
Grand Gerbil Poohbah
Posts: 3049
Joined: Mon Aug 09, 2004 6:17 am
Location: South Louisiana

Sun Sep 17, 2006 11:34 am

Same here with problems with F.E.A.R. small artifacts , problems with sound.
Switched back to 84.21 and everything is back to normal , I should have known better , my 7800 gs is picky about drivers , 84.21 is the only one it likes :lol:
Core I7 2600K @ 4.6 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 780 | Samsung 840 Pro SSD | Seasonic X-850 W

Phenom II 940 @ 3.6 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | EVGA GTX 570
 
Woodpecker
Gerbil
Posts: 70
Joined: Tue Mar 14, 2006 9:24 am

Thu Sep 21, 2006 7:11 pm

I have a bigger problem.

I downloaded and installed these drivers last night so I could test (then sell) my Gainward 6800GT GLH card. This morning the old card and drivers were fine, I put in the Gainward card and the picture was all messed up, though I could still make out icons and text with some difficulty. I clicked on something and restarted it, then the picture was fine! Played a game - all was brilliant. Shut down the computer, went out for a walk, re-booted the computer and the picture was even more messed up than before. Is it the drivers or the card? The card was second hand and had never been used by me previously. I have also managed to get back to how it was when I first put in the Gainward card, but no further. Can anyone help? :)
 
Stripe7
Gerbil Team Leader
Posts: 247
Joined: Mon Oct 06, 2003 5:08 pm

Thu Sep 21, 2006 7:14 pm

Try downloading and using 92.91. It works great for me. I only had problem with 91.47.
 
doondoon900
Gerbil First Class
Posts: 113
Joined: Fri Sep 08, 2006 6:32 pm
Location: FLORIDA

Tue Sep 26, 2006 3:37 pm

Are you using Via or Nvidia chipsets or does that even come into play?
If only you and DEAD people can read hex, how many people can read hex?
 
doondoon900
Gerbil First Class
Posts: 113
Joined: Fri Sep 08, 2006 6:32 pm
Location: FLORIDA

Fri Oct 06, 2006 9:00 pm

Asustech.com only wants to give the latest driver. It is giving me a stop error and causing my system to reboot periodically. Where can I find the last nvidia driver for Asus mobo with via chipset?

Not asustek.com I meant nvidia.com. Duh!
If only you and DEAD people can read hex, how many people can read hex?

Who is online

Users browsing this forum: No registered users and 1 guest
GZIP: On