Personal computing discussed

Moderator: Dposcorp

 
Captain Ned
Gold subscriber
Global Moderator
Topic Author
Posts: 25788
Joined: Wed Jan 16, 2002 7:00 pm
Location: Vermont, USA

Odd MalwareBytes behavior

Sun Jun 11, 2017 7:25 am

Paid MBAM and up to date on Win8.1.

MBAM, at least to me, has issues with 24/7/365 running. Every 2 weeks or so I get a popup that it's behind on updates. I try to launch the console and it won't launch. A reboot fixes all of this, but only for about 2 weeks. Before anyone blames malware, I've run several scanners and found nothing. I just don't visit those sites anymore, nor do my router logs have odd outgoing traffic (you do read your router logs?). Just wondering if anyone else has seen this.

EDIT: The underlying services are still running, but the console will not come up nor will the auto-update run.
If the Earth were flat, cats would have pushed everything off of it by now.
 
Kougar
Silver subscriber
Gerbil Jedi
Posts: 1732
Joined: Tue Dec 02, 2008 2:12 am
Location: Texas

Re: Odd MalwareBytes behavior

Sun Jun 11, 2017 5:46 pm

Maybe a corrupted settings file? Already tried nuking the program/appdata folders and reinstalling?
 
rona rosen1
Gerbil In Training
Posts: 2
Joined: Sun Jun 04, 2017 1:35 am

Re: Odd MalwareBytes behavior

Mon Jun 19, 2017 12:20 am

I think you should uninstall your current version of MBAM and reinstall the latest one
 
LostCat
Gerbil Jedi
Posts: 1605
Joined: Thu Aug 26, 2004 6:18 am
Location: Alphanumeric symbols.

Re: Odd MalwareBytes behavior

Mon Jun 19, 2017 4:40 am

From what I've seen when an AV flakes out like that it's a good bet the services related to the app are stalled. Whether running or not, you might try restarting them.

(To me, stuff like that means time to find a better AV.)
Fedex...for when you really need something to show up as slowly as possible.

Who is online

Users browsing this forum: No registered users and 2 guests