Personal computing discussed

Moderator: Dposcorp

 
BIF
Gold subscriber
Minister of Gerbil Affairs
Topic Author
Posts: 2247
Joined: Tue May 25, 2004 7:41 pm

Can't find "Plugin Settings" in Chrome

Sun Jan 29, 2017 1:47 am

Windows 10 pro
Chrome 56

Firefox lately just sucks, with slow opening of ad-heavy sites, constant Flash crashes, and high CPU usage on some sites which results in heat and noise from the laptop fans cycling up. I get the need for ad revenue, but content creators are killing the internet. I'm just looking for some peace and quiet without having to actually resort to blocking all ads, so I decided to try Chrome.

Automatic video playback is nasty and painful, and Chrome seems to have no out-of-the-box way to prevent this.

I am trying to follow this procedure to stop any videos from autoplaying.

In Chrome settings/Privacy, there's supposed to be a "Plug-ins" section with options for Enable, Disable, and Click to Play.

You can disable flash without using a Chrome extension. In the Chrome menu, go to settings and scroll down to Show Advanced Settings. Click this and under the Privacy heading, click Content Settings. In the pop-up window, scroll down to Plug-ins and select the Click to play radio button.
The highlighted part above doesn't work because the "Plug-ins" section is not there in the popup window.

Also, the URL "Chrome://plugins" does not offer "click to play" for any plugins.

Any ideas?

Yes, I'll accept any ideas for other browsers, too. I think this is a fail on Chrome/Google's part, and that makes me want to just keep looking for another browser.
 
just brew it!
Gold subscriber
Administrator
Posts: 49681
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Can't find "Plugin Settings" in Chrome

Sun Jan 29, 2017 1:58 am

Looks like they have rearranged things somewhat.

There's a Flash section which should allow you to control which sites (if any) are allowed to display Flash content without permission.

Unfortunately, this does not seem to be sufficient to block all auto-play videos any more (e.g. videos on money.cnn.com).
Nostalgia isn't what it used to be.
 
Kougar
Silver subscriber
Minister of Gerbil Affairs
Posts: 2027
Joined: Tue Dec 02, 2008 2:12 am
Location: Texas

Re: Can't find "Plugin Settings" in Chrome

Sun Jan 29, 2017 2:32 am

Menu -> Settings -> "Show advanced settings…" (at the bottom). Under Privacy click the Content settings button. Scrolling down Flash has a section to enable/disable. It's there, also using Win 10 and v56.

Image
 
BIF
Gold subscriber
Minister of Gerbil Affairs
Topic Author
Posts: 2247
Joined: Tue May 25, 2004 7:41 pm

Re: Can't find "Plugin Settings" in Chrome

Sun Jan 29, 2017 4:16 am

I've set Flash to "block". We'll see how much that helps.

Thanks.
 
Alterme
Gerbil In Training
Posts: 1
Joined: Thu Feb 16, 2017 3:51 am
Contact:

Re: Can't find "Plugin Settings" in Chrome

Thu Feb 16, 2017 3:57 am

Hi!
There a good YouTube film about it, I can't post a link but it's easy to find. In genaral when I'm looking for solution I look at YouTube.
Alterme

Who is online

Users browsing this forum: No registered users and 1 guest