Personal computing discussed

Moderator: Dposcorp

Topic Author
Posts: 68
Joined: Wed Feb 16, 2011 10:20 am
Location: DC

Help: cant index & search

Thu May 17, 2012 4:11 pm

I just cloned a hard drive using acronis on a lenovo t410. i went from a 256gb 5200 rpm drive to a momentous xt 750 gb drive. yes the drive is much faster and works great. now the only problem is windows refuses to start the index and search function. i have checked for updates with microsoft and lenovo. when i try to start the service in administrative tools (windows search) it fails to start. when i check the option in control panel i get error message 0x8E5E0247. the message is common for people that move a laptop to a hard drive over 500 gb. i spent serveral hours on this issue before i posted but could have missed something obvious. i need to get this working because i live out of outlook and must be able to search my over 4gb and 10 years of mail.
i7-930, GA-X58A-UD3R, Crucial MX100 512GB, 2 TB WD Black *2 mirror, ATI 5850 1 GB, 12GB (3*4GB)
Nikon D600, Tamron 24-70 & 70-200 2.4 VC, Nikon 50 1.4, 85 1.8, Sigma 35 1.4
Gerbil First Class
Posts: 145
Joined: Tue Dec 30, 2008 10:59 pm

Re: Help: cant index & search

Thu May 17, 2012 5:12 pm

This is the first result in Google if you search for 0x8E5E0247 ... 2a3532614e

Same situation, the guy updated the Intel storage driver and it worked. Have you tried that yet?

Who is online

Users browsing this forum: No registered users and 2 guests