Personal computing discussed

Moderator: Dposcorp

 
killadark
Gerbil XP
Topic Author
Posts: 376
Joined: Fri Feb 22, 2008 2:55 am

Login problems in TR

Sun Jun 29, 2014 5:41 pm

Well i have been having this very annoying issue of having to login every time i change the page in TR i haven't had this issue anywhere else if i remember correct
And lately i have not been able to post comments it says an error has occurred :/
Any thoughts i guessing something simple but im too lazy to put my brain to work now please help me :P :)
AMD FX-8350|Asus M5A97 LE R2.0|16gb GSKILL Sniper 2400mhz|Samsung SSD 120g 840|AMD R9 290 TRI-X (dead) GTX1070
Corsair RM650x,Thermaltake Xaser vi ,Creative SoundBlaster X-Fi Titanium Sound Card
 
just brew it!
Gold subscriber
Administrator
Posts: 48955
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Login problems in TR

Sun Jun 29, 2014 5:53 pm

Does this happen from one PC, or all? Do you have cookies disabled? Have you installed any "privacy" plugins lately?
Nostalgia isn't what it used to be.
 
killadark
Gerbil XP
Topic Author
Posts: 376
Joined: Fri Feb 22, 2008 2:55 am

Re: Login problems in TR

Sun Jun 29, 2014 6:30 pm

i do use last pass but i have tried loging in without it running and the problem persists don't have any privacy plugin as well and im using firefox forgot to mention that
it only happens on my main pc others are using chrome
AMD FX-8350|Asus M5A97 LE R2.0|16gb GSKILL Sniper 2400mhz|Samsung SSD 120g 840|AMD R9 290 TRI-X (dead) GTX1070
Corsair RM650x,Thermaltake Xaser vi ,Creative SoundBlaster X-Fi Titanium Sound Card
 
just brew it!
Gold subscriber
Administrator
Posts: 48955
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Login problems in TR

Sun Jun 29, 2014 8:11 pm

Tried clearing your cache and any cookies associated with TR?
Nostalgia isn't what it used to be.
 
killadark
Gerbil XP
Topic Author
Posts: 376
Joined: Fri Feb 22, 2008 2:55 am

Re: Login problems in TR

Mon Jun 30, 2014 5:03 pm

just brew it! wrote:
Tried clearing your cache and any cookies associated with TR?

ah that just solved it stupid me dint think of that :P
THANK YOU!
AMD FX-8350|Asus M5A97 LE R2.0|16gb GSKILL Sniper 2400mhz|Samsung SSD 120g 840|AMD R9 290 TRI-X (dead) GTX1070
Corsair RM650x,Thermaltake Xaser vi ,Creative SoundBlaster X-Fi Titanium Sound Card

Who is online

Users browsing this forum: No registered users and 1 guest