Personal computing discussed

Moderator: JustAnEngineer

Topic Author
Posts: 12
Joined: Sat Jan 19, 2008 12:26 pm

New Build - I'm Stumped?

Thu Aug 25, 2011 3:08 pm


I’ve been working on the following build for the past few weeks and for the first time in a long time I’m stumped. I thought I’d look to this forum, as well as a couple of others, to get some suggestions on analyzing the problem, identifying the core issue(s) and possible corrective actions.

Build is for my personal use and is used for desktop productivity, gaming, audio/video media consumption, web surfing and some light video exiting (planned). Replacing my 4 year old Abit IP35Pro/Core 2 E8400/8800GTS desktop which has been 100% stable with a 4.0GHz processer overclock and just a joy to use though it is starting to show its age.

Build Specs:
Processor: Intel Core i7-2600K 3.4GHz
Processor Cooling: Prolimatech Megahalems Rev.B with push/pull PWM fans
Motherboard: Asus P8Z68-V PRO
Memory: Corsair Vengeance 8GB (2 x 4GB) DDR3-1600
Graphics: MSI N560GTX TI
Storage: Intel 510 Series 120GB (system drive)
Samsung: SpinPoint F3 1TB
Asus DRW-24B1ST
Audio: Asus Xonar D1
Enclosure: Lian Li PC-8FI
Power supply: Corsair AX750

Easy assembly, with a couple of minor challenges, cleared POST on first boot. I liked the new UEFI BIOS for the most part, checked for default AHCI setting, set boot priority and changed memory setting from 1333 to 1600 and off I went. Installed the Win764, loaded up current drivers from ASUS, MSI etc. and ran Prime95 for an hour on all 8 cores with great thermals, 32C idle/61C load as a quick test. Seemed like a nice solid build. I was actually a little disappointed there weren’t more challenges along the way as I find I get the most enjoyment from the problem solving and developing new skills to address issues along the way. I suppose you could say I’m now in the “be careful what you wish for” camp.

Did some additional testing, installed a raft of OS updates and some minor software and a week went by with no issues and I went about buttoning up the build with a little cable management, closed up the case and applied a few more OS updates. My plans were to start testing some overclocks and run some benchmarks with some more stability tests before moving my data over and decommissioning my current system. Life, work and family pulled me away for a week and upon next boot, cleared the POST, continued to boot and I got an American Megatrends Logoed screen telling my overclock failed. Ok, I didn’t have an overclock in place at the time but the boot continued, windows failed and after a little diagnosis discovered a 0x8000ffff error and a corrupt registry. I went back to the BIOS and loaded defaults, just in case, rebooted and let windows try to fix it and tried System Restore with no results. Assumed I did something wrong and reinstalled the OS, drivers, updates etc. only to have the same thing occur a few days later. I tried some advanced recovery “install last known working” as well as 2 different restore points, all with the same BSOD and corrupt registry error. It would appear all versions of the registry are corrupt. I went throught the build and checked all physical items with nothing standing out.

1. Memtest86+ for an hour with no errors (I’ve read there is benefit to running this for longer periods – thoughts?)
2. Chkdsk didn’t give me any errors

1. Apply the newly available BIOS update
2. Reinstall OS and drivers

My view of potential root issues.
1. BIOS (this would be the easiest fix if the new version addresses my currently unknown issue)
2. Motherboard (test suggestions here would be a big help)
3. SSD (test suggestions here would be welcome, Intel Optimizer gave me no issues)
4. Processor (hard to imagine this is the problem but I suppose it is possible)
5. OS Update (I’ve noted that MS has had a similar issue with “update” in the past)

I’m reluctant to start the “repair by replacement” approach because that will present an unwanted expense and I am simply too stubborn to do that today without trying to understand what the issue is. I could use some help either suggesting some more tests either before or after installing the OS, opinions on root cause and/or your thoughts on what next steps to take. I’ve thought about running a diff between a working version of the registry and one after failure to try and find the errant entries or deletions and use those as a way to diagnose the issues. A bit tedious but I’m willing if there are no other ideas.

Please forgive the length and thanks in advance for your thoughts.

Last edited by renevatio on Thu Aug 25, 2011 9:56 pm, edited 1 time in total.
just brew it!
Gold subscriber
Posts: 49711
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: New Build - I'm Stumped?

Thu Aug 25, 2011 3:25 pm

renevatio wrote:
1. Memtest86+ for an hour with no errors (I’ve read there is benefit to running this for longer periods – thoughts?)

Did it complete an entire pass? The important thing is to finish an entire pass, but it is even better to let it run overnight.
Nostalgia isn't what it used to be.
Topic Author
Posts: 12
Joined: Sat Jan 19, 2008 12:26 pm

Re: New Build - I'm Stumped?

Thu Aug 25, 2011 4:21 pm

It did complete the pass with 0 errors. Thanks for the clarifying question. I'll run it overnight and see what I come up with.
Gold subscriber
Gerbil God
Posts: 17724
Joined: Sat Jan 26, 2002 7:00 pm
Location: The Heart of Dixie

Re: New Build - I'm Stumped?

Thu Aug 25, 2011 6:25 pm

Memtest86 should be catching it if your memory is a problem, but dropping back from 800 MHz (PC3-12800 "DDR3-1600") to 667 MHz (PC3-10600 "DDR3-1333") memory frequency can improve stability.
i7-6700K, NT06-Pro, GA-Z170N-Gaming5, 32 GiB, RX Vega56, SM951, 5TB HDD, Blu-ray, FTZ01, SX800-LTi, C32HG70, RK-9000BR, MX518
Gerbil First Class
Posts: 145
Joined: Tue Dec 30, 2008 10:59 pm

Re: New Build - I'm Stumped?

Thu Aug 25, 2011 6:33 pm

When you re-installed Windows did you format the drive first?

*edit: Also, if you try to reinstall windows after formatting the drive, don't hook up the Samsung drive until after you're done patching and updating
Topic Author
Posts: 12
Joined: Sat Jan 19, 2008 12:26 pm

Re: New Build - I'm Stumped?

Thu Aug 25, 2011 9:55 pm

Yeah...I let w7 reformat. I'll try your suggestion on leaving the Samsung uninstalled though I'm not sure why that would be necessary. Thanks.
Gerbil Elite
Posts: 818
Joined: Tue Jan 01, 2002 7:00 pm
Location: Somewhere on the Edge of Reality

Re: New Build - I'm Stumped?

Thu Aug 25, 2011 10:57 pm

You could also try installing the OS on the Samsung and let the SSD stay unplugged and see of the problem returns.

If everything seems to run fine on the Samsung, then I would think it would point to a problem with the SSD.
All civilizations become either spacefaring or extinct - Carl Sagan
Topic Author
Posts: 12
Joined: Sat Jan 19, 2008 12:26 pm

Re: New Build - I'm Stumped?

Sat Aug 27, 2011 10:53 am

That's a good idea. I think after flashing the BIOS I'll install the OS on the Samsung with a partiton equal in size to the SSD an see if I get the same error. Once resolved I'll use that partiton as a system mirror. Thanks. I'll post up results in a day or two.
Ragnar Dan
Gold subscriber
Gerbil Elder
Posts: 5377
Joined: Sun Jan 20, 2002 7:00 pm

Re: New Build - I'm Stumped?

Sat Aug 27, 2011 12:24 pm

Were I in your position I'd assume it was the RAM for the time being, for one because that's probably the worst thing it could be as it can and will screw up nearly everything written to disk, and especially something like a BIOS update which could make the motherboard inoperative if it goes bad.

BIOS updates, in my view, are rarely necessary for making a system run stably. Smaller issues can be resolved with such updates, and there are now and then boards or chipsets where updates are necessary for stable operation, but for it to be running well for a period of days and then the sorts of errors you're getting to show up, I'd look at the memory first.

Given your symptoms, I'd give memtest86 at least a 12 hour run, and maybe 24. And perhaps you should shut off all the power-saving and other speed-reducing features before that run to make it more likely for the error to show itself.
Gerbil XP
Posts: 351
Joined: Wed Oct 27, 2004 5:39 am

Re: New Build - I'm Stumped?

Sat Aug 27, 2011 2:44 pm

I like the build. Very similar to my current system. (P8Z68-V, i7-2600k, G.Skill Ripjaws X Series 16GB -- do some CAD work and largish Photoshop images with the system, Intel 320/120 GB, Hitachi Deskstar 7K3000/2 TB, MSI N560GTX Ti, LG WH12LS30 BD, SB X-Fi Xtreme Music, Lian Li PC-A05N, Corsair AX750).

FWIW, I got a very similar failure pattern just before my Intel 320 SSD started its appearing/disappearing act in BIOS. Fortunately, I had a backup image and restored after RMAing the drive and have had zero problems since. But, like I said, I had other issues that pointed to the SSD. It disappeared on different SATA ports with different cables on it. I didn't even get through the repair/restore process (let alone go to memory testing) before the drive started disappearing from BIOS.

Memory does seem like a probably candidate. Since you have another system, maybe try swapping the PSU if you can. I'm curious as to why the Corsair Vengeance didn't show up as 1600 rather than 1333 on first boot.

You can also pull the graphics card and sound card and use the onboard devices to eliminate two factors. If I get stumped in troubleshooting, I try to reduce the number of things connected to the system to simplify what I am looking at. (Of course, you then have the other drivers...but the graphics are on the CPU, not the motherboard in your case.) Heck, on you have the OS installed, you can even pull the optical drive. Come to think of it, if you are looking at points of failure, try swapping SATA cables.
Gold subscriber
Emperor Gerbilius I
Posts: 6085
Joined: Fri Oct 15, 2004 10:41 pm

Re: New Build - I'm Stumped?

Sat Aug 27, 2011 5:33 pm

I'll reiterate the 'swapping SATA cables' idea- but also see if you can load your OS onto the Samsung drive. It'll be slightly painful after using a fast SSD, but not unbearable.

Beyond that I'd be RMA'ing the motherboard. I've seen memory that passed Memtest but couldn't pass a high RAM usage Prime95 run as Memtest doesn't 'load' the memory, but you seem to have done both.
Canon 6D|24-105/4L |70-300/4-5.6 IS USM|50/1.4 USM|50/2.5 CM|50/1.8 STM|85/1.8 USM|Samyang/Bower 14/2.8|24/2.8 IS|Sigma 150-600 | C
Canon EOS-M|11-22 IS|22/2|EF-M 18-55
Topic Author
Posts: 12
Joined: Sat Jan 19, 2008 12:26 pm

Re: New Build - I'm Stumped?

Tue Aug 30, 2011 11:20 am

It would appear that Mantis and Airmantharp nailed this one. Thanks.

Like Dan I continued to suspect memory and ran memtest86 overnight on Friday. No issues so I updated the BIOS and reinstalled the OS and got a bootmgr error. Years ago I had this issue with an XP system that was a powersupply issue so I went ahead and replaced the SATA III cable to the SSD and the power cable to the 3 sata devices.

Reinstalled the OS, drivers and updates and things appear very stable at this point though oddly enough idle temps are 2 degrees C higher. Go figure. I'm going to runs some tests and experiment with some overclocks but my sense is the issue is resolved.

Thanks agian for the comments and assistance.


Who is online

Users browsing this forum: No registered users and 2 guests