Personal computing discussed

Moderators: renee, Flying Fox, Thresher

Gerbil In Training
Topic Author
Posts: 1
Joined: Wed Jan 16, 2019 4:53 pm

bought D80 4100 and it sits at 2300

Wed Jan 16, 2019 4:59 pm

well I bought a gigabyte xtreme mb z390.. it says the ram is 4100.. but it only clocks at 2300. if I go higher it crashes the mother board under xpm or what ever its call. I tried auto everything's and xpm it crashes. I think its a voltage issue but I don't know.. :( do I have bad ram..
Gerbil God
Posts: 23043
Joined: Thu Apr 01, 2004 4:53 pm
Location: Orlando, FL

Re: bought D80 4100 and it sits at 2300

Wed Jan 16, 2019 5:06 pm

Welcome to TR! I haven't head good things about XMP, but haven't used it myself. Can you set the timings manually?
just brew it!
Posts: 54499
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: bought D80 4100 and it sits at 2300

Sat Jan 19, 2019 6:58 am

Anything over 2666 is technically an overclock, and not guaranteed to work. That said, I'd really expect you to be able to get a lot more than 2300 out of that RAM if its XMP says it can do 4100.

Have you checked whether your BIOS is the latest version?

Is the RAM from a reputable vendor? It could just be that the XMP profile is wrong (in which case you'll need to configure the timings manually).

Without further testing/experimentation, it is impossible to say whether the limiting factor is the RAM, the motherboard/BIOS, the memory controller (in the CPU), or some combination of the three.
Nostalgia isn't what it used to be.
Gerbil Team Leader
Posts: 280
Joined: Fri Jun 26, 2015 11:31 pm
Location: Sabah, Malaysia

Re: bought D80 4100 and it sits at 2300

Sat Jan 19, 2019 7:26 am

Few things I can think of:

1. Update your BIOS to the latest possible.
2. See if the RAM works properly with everything in stock speed (Load Optimized Defaults > Memtest86 8.0 from Passmark Software with default settings (all tests for 4 passes) - do NOT use Memtest86+!) (This might be even more important since apparently 2666 doesn't work)
3. Try leaving your RAM at stock JEDEC speeds first, and overclock the processor up until it's near its limits, then back off slightly while keeping the same voltage. Then check XMP profile again. Sometimes it's just the processor that needs a bit of extra juice.
4. See if manually setting VCCSA/VCCIO voltages to the recommended maximum for 24/7 use with OC RAM helps. Though, normally, Gigabyte Aoruses will intentionally overvolt the VCCSA and VCCIO to 1.25V or thereabouts by default (Auto) if you use an XMP profile to maximize stability (which IMO is a smart choice with highly clocked RAM, if you're asking me).
[email protected] | Patriot 2x16GB | Asus GTX 970 | Aorus Z390 Pro Wifi | Intel 660p 512GB + Kingston Fury 240GB + 2x4TB WD HDDs | Win 10

Who is online

Users browsing this forum: No registered users and 1 guest