Personal computing discussed

Moderators: Flying Fox, Thresher

Topic Author
Posts: 10
Joined: Fri May 01, 2009 4:56 pm

CPU fan header failure preventing boot-up? (Gigabyte UD4P)

Sat Dec 05, 2009 5:03 pm

After a couple of failed attempts at booting up a newly built system, I discovered that the 4-pin CPU fan header on my Gigabyte UD4P seems to be broken. When powering on, the fan on my CM Hyper 212 Plus will spin once and then lose power. I tried connecting the same fan to the 4-pin SYS_FAN2 header and that worked just fine. Unfortunately, the system still hangs and refuses to boot. No video, no beeps, and the optical drive keeps searching repetitively (I inserted the mobo driver disc to no effect).

I also noticed that all four if the board's "Phase LEDs" light up as soon as I power on, which indicates maximum CPU load. I have no idea if this normal or not; Gigabyte documentation explains nothing.

I am thinking that best case scenario, the system recognizes that the CPU fan header is disconnected/broken and refuses to boot up without an active CPU cooler (even though it is active, just on the SYS_FAN2 header). Worst case scenario, the CPU has been permanently damaged when I first powered up the system with the CPU cooler connected to the defunct CPU fan header (I was staring at the screen and looking around for about 30 seconds before realizing the CPU cooler fan was not spinning).

If anyone has any thoughts or can confirm any of my suspicions, I would be much obliged. I have already contacted Newegg and Gigabyte support, but it being the weekend I'm not expecting any help for the next few days.

System specs
- Intel Core i5-750
- Gigabyte GA-P55-UD4P
- Corsair Dominator 2x2GB DDR3-1600
- Corsair 650TX 650W PSU
- EVGA GTX 260 55nm
- Cooler Master Hyper 212 Plus CPU cooler
- Cooler Master Storm Sniper Case
Darth Gerbil
Posts: 7507
Joined: Sat Apr 24, 2004 7:53 pm
Location: the abyss into which you gaze

Re: CPU fan header failure preventing boot-up? (Gigabyte UD4P)

Sat Dec 05, 2009 5:07 pm

It's possible there could be a build issue with the fan header, and it's causing a short circuit. Can you hook the fan up to another header to see if it works? A few seconds with no fan shouldn't kill your CPU as long as the heatsink is on right, but you might want to remove it from the mobo before trying this.
Sheep Rustlers in the sky! <S> Slapt | <S> FUI | Air Warrior II/III
Topic Author
Posts: 10
Joined: Fri May 01, 2009 4:56 pm

Re: CPU fan header failure preventing boot-up? (Gigabyte UD4P)

Sat Dec 05, 2009 6:36 pm

Thanks for the suggestion about a possible short circuit. I was going over the issue with another TR aficionado friend over the phone, and he suggested the same, but we confirmed that this wasn't the case.

As far as I can tell, the 4-pin fan that came with the CPU cooler will not work with the dedicated 4-pin CPU_FAN header, but will on another generic 4-pin header. I grabbed a 3-pin fan of the same size and connected that to the 4-pin CPU_FAN header and it worked perfectly. So I mounted both fans on the cooler tower and that seems to be that.

That in and of itself didn't resolve the system hanging issue, so I took everything out save for a single RAM module, CPU, video, and keyboard. Finally, a successful boot attempt (no HDDs attached). After testing one by one, I was finally able to reconnect both RAM modules, my PCI sound card, PCI wireless card, and three SATA hard drives. The only thing different between my first attempts and the current successes is the detachment of front panel eSATA connection, but I don't see how that would prevent a system hang. Maybe I just needed to reseat something, haha.

It seems I just have to do without that and speed-control on the CPU fans, neither a big deal for me.

Thanks again for the assistance!

Who is online

Users browsing this forum: No registered users and 1 guest