Personal computing discussed

Moderators: Flying Fox, Thresher

 
damian069
Gerbil
Topic Author
Posts: 85
Joined: Thu Nov 15, 2007 5:25 pm

Gigabyte Z97X-SLI Problems

Sun Jun 08, 2014 11:27 pm

So first off the manual says it only supports windows 7/8 but the website says it supports vista as well (I have vista) http://www.gigabyte.com/support-downloa ... 1&pid=4957 . I also get an error when trying to run the driver disk that It's not supported by my operating system. Is this most likely the issue or can it be something else? I also bought a new G Card, memory and cpu with this motherboard.

Cpu- i5-4460
memory Gskill DDR3 1600
Graphics- R9 280
 
PenGun
Gerbil Elite
Posts: 893
Joined: Fri Jun 18, 2004 1:48 pm
Location: BC Canada
Contact:

Re: Gigabyte Z97X-SLI Problems

Mon Jun 09, 2014 12:27 am

Vista ... really?
Fuji X-E1 Leica Elmar 135 4 XF60mm 2.4 Macro | Zeiss FE 35mm 2.8
http://carnagepro.com
"Everything ... they eat everything, and fear is their bacon bits."
 
damian069
Gerbil
Topic Author
Posts: 85
Joined: Thu Nov 15, 2007 5:25 pm

Re: Gigabyte Z97X-SLI Problems

Mon Jun 09, 2014 7:52 am

I know. I don't really like how 8 looks and I was having difficulty finding a way to upgrade to 7.
 
DancinJack
Gold subscriber
Minister of Gerbil Affairs
Posts: 2599
Joined: Sat Nov 25, 2006 3:21 pm
Location: Kansas

Re: Gigabyte Z97X-SLI Problems

Mon Jun 09, 2014 8:13 am

I didn't see where you listed any issues except the driver disc... So, not really sure what advice to give you.

Driver discs almost always contain older drivers than what are available when you get the motherboard. Just go to amd.com/intel.com/asus.com/whatever.com to get updated drivers and quit fussing with this driver disc.

Also, when I go to the website it says this "Operating System Support for Windows 8.1/8/7"

http://www.gigabyte.com/products/produc ... id=4957#sp
i7 6700K - Z170 - 16GiB DDR4 - GTX 1080 - 512GB SSD - 256GB SSD - 500GB SSD - 3TB HDD- 27" IPS G-sync - Win10 Pro x64 - Ubuntu/Mint x64
2015 13" rMBP Sierra
Sony RX100
 
damian069
Gerbil
Topic Author
Posts: 85
Joined: Thu Nov 15, 2007 5:25 pm

Re: Gigabyte Z97X-SLI Problems

Mon Jun 09, 2014 11:26 am

On one page it says that (7, 8, 8.1) and in the faq its says something different. I'm biting the bullet and updating to 8 as we speak.

Who is online

Users browsing this forum: No registered users and 1 guest