Personal computing discussed

Moderators: Dposcorp, SpotTheCat

 
mghong
Gerbil XP
Topic Author
Posts: 301
Joined: Fri May 29, 2009 9:50 am
Location: Malaysia
Contact:

found 2 day picture was missing on my CF card

Sun Sep 18, 2011 12:43 am

Hi Guy,

i lost 2 day of my picture on one of my CF card , initially i use Picasa to import the picture into my pc then later i reliaze 2 day of picture with scene was missing. and further worse thing was i ask Picasa to delete after import successful.

I try to use a s/w call photorec_win to recover but without luck , any advice on this ?
 
ludi
Emperor Gerbilius I
Posts: 6435
Joined: Fri Jun 21, 2002 10:47 pm
Location: Sunny Colorado front range

Re: found 2 day picture was missing on my CF card

Mon Sep 19, 2011 3:30 pm

Google "CF card data recovery" and then comb through the results. You may have to try more than one option before finding one that works with your specific card.

A CF card has an IDE disk interface on the front end, so just like a hard drive, it has an onboard controller and different devices may not behave exactly the same when attempting a recovery operation. A USB converter or some other translator device can also complicate things, so if nothing else works, find a CF-to-ATA conversion dongle and try connecting it directly to an IDE port and see if it talks better that way.
Abacus Model 2.5 | Quad-Row FX with 256 Cherry Red Slider Beads | Applewood Frame | Water Cooling by Brita Filtration
 
mghong
Gerbil XP
Topic Author
Posts: 301
Joined: Fri May 29, 2009 9:50 am
Location: Malaysia
Contact:

Re: found 2 day picture was missing on my CF card

Thu Sep 22, 2011 11:30 am

ludi wrote:
Google "CF card data recovery" and then comb through the results. You may have to try more than one option before finding one that works with your specific card.

A CF card has an IDE disk interface on the front end, so just like a hard drive, it has an onboard controller and different devices may not behave exactly the same when attempting a recovery operation. A USB converter or some other translator device can also complicate things, so if nothing else works, find a CF-to-ATA conversion dongle and try connecting it directly to an IDE port and see if it talks better that way.


I will try it out ..thank for the guide

Who is online

Users browsing this forum: No registered users and 1 guest