Personal computing discussed

Moderator: Starfalcon

 
unreal
Gerbil Team Leader
Topic Author
Posts: 202
Joined: Fri Sep 08, 2006 10:23 am
Location: 3rd rock from the sun

How do i disable cpu fan in the bios.

Sun Dec 23, 2007 8:14 am

I have the ASUS P5W DH deluxe mobo with water cooling for the cpu. when i boot i get an error message "no cpu fan".

where in the bios can i disable the cpu fan to get rid of this message.
Use your password like your toothbrush, don't let anyone else use it and change it every six months.
 
Mithent
Gerbil
Posts: 82
Joined: Fri Jul 28, 2006 6:22 am
Location: UK

Sun Dec 23, 2007 9:00 am

I'm not sure exactly where it is in yours, but somewhere in the hardware monitoring section of the BIOS there will be an option connected with CPU fan speed, and you need to set that to Ignore/Disabled. I had the same problem, because my fan doesn't report RPM.
 
Pax-UX
Gerbil Elite
Posts: 792
Joined: Wed Aug 25, 2004 6:33 am
Location: Ireland

Sun Dec 23, 2007 11:55 am

I just plugged in the case fan to the cpu outlet on the mobo, works well for me.
"What luck for rulers, that men do not think"
 
pikaporeon
Graphmaster Gerbil
Posts: 1482
Joined: Mon Nov 19, 2007 4:42 pm
Location: Guelph, ON, Canada.
Contact:

Fri Jan 04, 2008 11:46 am

Pax-UX wrote:
I just plugged in the case fan to the cpu outlet on the mobo, works well for me.

'I did that for a while after my chipset fan died and I replaced it with a passive zalman
Hey girl you want a bad boy? I overclock my backup servers.
i5-6600K@4.2ghz | R9 380X | 16 GB RAM | BX100 500 GB
Sempron 2650@1.45GHZ | 2 GB RAM | 6 TB | FreeBSD 10
 
Nitrodist
Grand Gerbil Poohbah
Posts: 3281
Joined: Wed Jul 19, 2006 1:51 am
Location: Minnesota

Re: How do i disable cpu fan in the bios.

Fri Jan 04, 2008 12:51 pm

unreal wrote:
I have the ASUS P5W DH deluxe mobo with water cooling for the cpu. when i boot i get an error message "no cpu fan".

where in the bios can i disable the cpu fan to get rid of this message.


I have the same mobo. It's in the power management, or something. There's a page or 2 of options that are displayed that show the system's vital statistics (temperatures, RPM's etc.). There'll be a part where it'll say N/A for CPU fan and that's where you select it to Ignored.
Image
 
[SDG]Mantis
Gerbil XP
Posts: 351
Joined: Wed Oct 27, 2004 5:39 am

Re: How do i disable cpu fan in the bios.

Fri Jan 04, 2008 1:09 pm

unreal wrote:
I have the ASUS P5W DH deluxe mobo with water cooling for the cpu. when i boot i get an error message "no cpu fan".

where in the bios can i disable the cpu fan to get rid of this message.


Page 4-35 of the manual. Under Power Menu (third tab) look for Hardware Monitor (should be the last item on the left) in the BIOS settings there is a setting to ignore CPU Fan Speed.
 
zylstra
Gerbil In Training
Posts: 1
Joined: Thu Mar 26, 2009 12:07 am

Re: How do i disable cpu fan in the bios.

Thu Mar 26, 2009 12:11 am

To others who may happen across this thread, try F11 instead of F1 to enter advanced BIOS to disable fan monitors.

Who is online

Users browsing this forum: No registered users and 1 guest