Personal computing discussed

Moderator: Starfalcon

 
moriz
Gerbil XP
Topic Author
Posts: 455
Joined: Tue Aug 19, 2008 7:35 am

corsair H60, low buzzing sound?

Wed Jun 15, 2011 10:28 pm

as the title suggests, my H60 seems to have an odd buzzing noise. as far as i can tell, it is not the fan. the unit still works though, easily keeping my new 2600k around 30C idle at stock.

has anyone else encountered this? is it easily fixable, or is it time to RMA it?
 
mdk77777
Gerbil XP
Posts: 358
Joined: Fri Dec 12, 2008 3:42 pm

Re: corsair H60, low buzzing sound?

Thu Jun 16, 2011 12:04 am

Yeah, it has a pump in it.
They will never be totally silent.

Check to make sure you have not set the fan connector to a lower setting in BIOS.
If so, you are starving the pump of volts, and sometimes they make more vibration noise at the lowest speed.

Otherwise, RMA will not help, the next one will sound the same. :oops:
 
moriz
Gerbil XP
Topic Author
Posts: 455
Joined: Tue Aug 19, 2008 7:35 am

Re: corsair H60, low buzzing sound?

Thu Jun 16, 2011 12:53 am

the pump is connected straight into a molex to 3pin adapter, so its getting maximum voltage regardless.
 
bacondreamer
Gerbil
Posts: 12
Joined: Mon Apr 21, 2003 5:24 pm
Location: The North Kakalakiland
Contact:

Re: corsair H60, low buzzing sound?

Thu Jun 16, 2011 6:51 am

A buddy of mine had a similar issue with his H50 and when he compared it to mine that I had just installed which was silent (other than the fan) and noticed the buzzing sound. Had it replaced by Corsair under warranty and the new one did not have that buzzing sound.
 
RickyTick
Gerbil Elite
Posts: 623
Joined: Fri Aug 03, 2007 2:29 pm
Location: South Carolina

Re: corsair H60, low buzzing sound?

Thu Jun 16, 2011 6:59 am

I have the H50 and it's totally silent except for the fan.
Corsair 650D | Corsair AX750 | MSI XPower Big Bang X58 | Intel i7-950 | Corsair Hydro Series H80i | MSI GTX670 OC PE | 12gb GSkill Ripjaws DDR3 1600 | WD Caviar Black 1TB w/ Win 10 64-bit | MS Reclusa Keyboard | Logitech MX518 | Asus VW246H
 
RAMBO
Gerbil Team Leader
Posts: 273
Joined: Sun May 01, 2011 11:34 am

Re: corsair H60, low buzzing sound?

Thu Jun 16, 2011 10:48 am

If you have the warranty just replace it, why take the chance. Your friend solved his issue that way and it might work for you.
 
RAMBO
Gerbil Team Leader
Posts: 273
Joined: Sun May 01, 2011 11:34 am

Re: corsair H60, low buzzing sound?

Fri Jun 24, 2011 11:12 pm

moriz wrote:
as the title suggests, my H60 seems to have an odd buzzing noise. as far as i can tell, it is not the fan. the unit still works though, easily keeping my new 2600k around 30C idle at stock.

has anyone else encountered this? is it easily fixable, or is it time to RMA it?

If you wind up replacing it and the new one doesn't have that noise it would be nice if you would post it here and let everyone know. If the new one also has that sound record it and post it on you tube.
 
kazed
Gerbil In Training
Posts: 1
Joined: Thu Jun 30, 2011 4:39 pm

Re: corsair H60, low buzzing sound?

Thu Jun 30, 2011 4:41 pm

I believe its a general fault with the h60 series, since im sitting here in Denmark with that exact same problem, i have this constant noise that sounds like something is chewing data hard on a old IDE drive , and i believe its comming from the pump, tried different approaches to the problem as suggested on corsair forums.

turning it into the store where i bought it tomorrow and going to ask them to order me a new one, this is a noise i hate having.

Who is online

Users browsing this forum: No registered users and 2 guests