Personal computing discussed

Moderators: morphine, Steel

Topic Author
Posts: 25
Joined: Sat Mar 02, 2002 7:00 pm

Fri Apr 05, 2002 9:01 pm


I just finished an install of windows xp pro. It see my maxtor drive just fine. However I also have a seagate st320414a 20 gig drive installed that is showing up as 8 gigs? Any way I can force the correct settings? The bios sees it fine as does windows 98 and fdisk?

I've tried formatting it with fdisk and then putting it in the system to no avail.

Grand Gerbil Poohbah
Posts: 3505
Joined: Sat Dec 29, 2001 7:00 pm
Location: The nearest pub

Sat Apr 06, 2002 5:58 pm

This sounds like something that happened a while back with DOS and Windows not recognising anything over 8 gig due to DOS being outdated crap...

Was a bit before my time though, so can't really tell you anything more than that, only that I think it was patched or something...

C'mon guys, help him out,
Living proof of John Gabriel's theorem
Mr Bill
Gold subscriber
Graphmaster Gerbil
Posts: 1421
Joined: Mon Jan 21, 2002 7:00 pm
Location: Colorado Western Slope

Sun Apr 07, 2002 10:06 am

One aid in this situation would be to run PQMagic partinfo and see whats going on. Run it from a DOS 7 boot with and without some of the peripherals connected. Is the 8 Gb XP Pro showing a valid partition (e.g. one you had deficned?) If not, DO NOT let XP Pro write to that drive or whats already on it may be pooched.
Do you by any chance have a ZIP drive on this box?
That Seagate drive is ATA100 so this may not apply but let me relate a story. I had a maxtor IDE, a Seagate SCSI, and an IDE Zip drive all on the same system. I could not get NT to install correctly because it kept failing to see the actual drive configurations. correctly. It turned out that removing the ZIP drive solved the problem. After installing the system I then installed the ZIP drive and everything is good. ZIP drives identify themselves in a non-standard fashion which really confuses NT. Maybe this is happening to you. So as a first cut at doing this you might try disconnectiing non-essential peripherals, try the install, and install the peripherals after the OS is successfully seeing the harddrives.
X6 1100T BE | Gigabyte GA-990FXA-UD3 AM3+ | XFX HD 7870 | 16 GB DDR3 | Samsung 830/850 Pro SSD's | Logitech cherry MX-brown G710+ | Logitech G303 Daedalus Apex mouse | SeaSonic SS-660XP 80+ Pt | BenQ 24' 1900x1200 IPS | APC Back-UPS NS-1350 | WinXP64 Pro

Who is online

Users browsing this forum: No registered users and 1 guest