Personal computing discussed

Moderators: morphine, Steel

 
Jon1984
Gerbil XP
Topic Author
Posts: 334
Joined: Wed Mar 23, 2011 3:07 pm
Location: Portugal

BIOS not showing up my SSDs

Wed Jan 17, 2018 4:47 am

Hi all,

Needed a bit of an advice about two situations I'm having on my PC, current specs on sig.

So my 2 Corsair SSDs work normally under Windows 10 (one has the OS and the other is a Steam library) but I can't seem to find them on the BIOS. Since I wanted to go back to my old Raid-0 setup with both of them, I need the to appear on the BIOS so I can CTRL+I and manage the RAID setup. Changing from AHCI to RAID on the BIOS isn't doing anything it seems. Any idea how to fix this?

Second point, I own a Windows 8 original copy and I upgraded to Windows 10. If I want to create a clean installation of the OS on this computer (I've made a usb stick with Windows 10 from Microsoft site), will the serial key be the same from my 8 original copy?

Thanks in advance.
i5 3570K - Nepton 280L - P8Z77-V - 2x4Gb - 280X Direct CU2 - 2x F90 - Spinpoint F3 1Tb - S340 - CS750M
MX239H AH-IPS - Ryos MK - Kone Pure Military - HyperX Cloud - Win 10
Moto G3
 
Chrispy_
Maximum Gerbil
Posts: 4462
Joined: Fri Apr 09, 2004 3:49 pm
Location: Europe, most frequently London.

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 6:26 am

Disks not showing up in the BIOS could be:

  1. They are plugged into controller ports that are disabled in the BIOS - some boards have extra ports that aren't part of the main chipset/PCH. Motherboard manual will tell you which ports belong to which controller.
  2. There is boot info on the disk that the BIOS can't handle - put them in an external caddy/bay on a machine that can see them and use diskpart's clean command to fully wipe them and their partition info.
  3. The cables aren't seated correctly.

In my experience, it's almost always option 2.

As for Windows 10, yes. Use the Windows 8 serial key to install. It will activate as long as you haven't changed the CPU/Motherboard combo.
Congratulations, you've noticed that this year's signature is based on outdated internet memes; CLICK HERE NOW to experience this unforgettable phenomenon. This sentence is just filler and as irrelevant as my signature.
 
just brew it!
Gold subscriber
Administrator
Posts: 51858
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 7:42 am

Except that his OS is currently on one of them. If BIOS didn't see them the system would not boot.
Nostalgia isn't what it used to be.
 
Jon1984
Gerbil XP
Topic Author
Posts: 334
Joined: Wed Mar 23, 2011 3:07 pm
Location: Portugal

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 7:55 am

As just brew it says, I can't see them on the BIOS but they are both working fine under Win 10. So in case 2 happening as Chrispy_ mentions can I assume it would be easier just to wipe out all the drives, and if so, what is the easiest way to do this?

Thank you.
i5 3570K - Nepton 280L - P8Z77-V - 2x4Gb - 280X Direct CU2 - 2x F90 - Spinpoint F3 1Tb - S340 - CS750M
MX239H AH-IPS - Ryos MK - Kone Pure Military - HyperX Cloud - Win 10
Moto G3
 
derFunkenstein
Gold subscriber
Gerbil God
Posts: 24714
Joined: Fri Feb 21, 2003 9:13 pm
Location: Comin' to you directly from the Mothership

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 7:59 am

Can you confirm which ports the drives are plugged into? Assuming the system in your signature is the one we're talking about, the P8Z77-V has a SATA controller from ASMedia onboard. It's quite likely that the BIOS won't see drives plugged into those ports. So it could just be that everything is working normally.

If you have previously upgraded that PC to Windows 10 in the past, there won't be a key that you need for reinstallation - the motherboard should be registered with Microsoft's activation service and just authenticate on its own. During installation select "I don't have a product key" and push on through. After you get online it should activate.
I do not understand what I do. For what I want to do I do not do, but what I hate I do.
 
Jon1984
Gerbil XP
Topic Author
Posts: 334
Joined: Wed Mar 23, 2011 3:07 pm
Location: Portugal

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 8:25 am

derFunkenstein I can confirm both SSDs are connected to the main 6Gb Sata III ports. I have the ASMedia ports empty.
i5 3570K - Nepton 280L - P8Z77-V - 2x4Gb - 280X Direct CU2 - 2x F90 - Spinpoint F3 1Tb - S340 - CS750M
MX239H AH-IPS - Ryos MK - Kone Pure Military - HyperX Cloud - Win 10
Moto G3
 
just brew it!
Gold subscriber
Administrator
Posts: 51858
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 9:06 am

Is there a separate RAID BIOS page?
Nostalgia isn't what it used to be.
 
Jon1984
Gerbil XP
Topic Author
Posts: 334
Joined: Wed Mar 23, 2011 3:07 pm
Location: Portugal

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 9:24 am

I don't find any separate RAID page. I remember when I had the RAID setup some years ago on this same machine I had to press CRTL+I a little after boot to show up the RAID config tool. From what I read the fact that the menu for the Intel RAID tool isn't showing up after boot it's because the BIOS isn't detecting the SSDs.

I took this screenshot from a review of the same board as mine, this is not an actual screenshot of my pc:

http://prntscr.com/i1plod

That's where the SSDs should be appearing I believe... It only shows my 1TB drive though.
i5 3570K - Nepton 280L - P8Z77-V - 2x4Gb - 280X Direct CU2 - 2x F90 - Spinpoint F3 1Tb - S340 - CS750M
MX239H AH-IPS - Ryos MK - Kone Pure Military - HyperX Cloud - Win 10
Moto G3
 
Waco
Gold subscriber
Minister of Gerbil Affairs
Posts: 2550
Joined: Tue Jan 20, 2009 4:14 pm
Location: Los Alamos, NM

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 10:37 am

Try disabling any "fast boot" features. The RAID BIOS should come up if enabled regardless of whether or not it detects any disks attached but many fast booting options skip initialization of that part of the RAID BIOS.
Desktop: Z170A Gaming Pro Carbon | 6700K @ 4.4 | 16 GB | GTX Titan Xm | XSPC RX360 | Heatkiller R3 | Samsung 4K 40" | 2048 + 240 + LSI 9207-8i (128x8) SSD
NAS: 1950X | Designare EX | 32 GB ECC | 7x8 TB RAIDZ2 | 8x2 TB RAID10 | FreeNAS | ZFS | LSI SAS
 
Jon1984
Gerbil XP
Topic Author
Posts: 334
Joined: Wed Mar 23, 2011 3:07 pm
Location: Portugal

Re: BIOS not showing up my SSDs

Wed Jan 17, 2018 11:40 am

Wako thank you for your input, I'll try it tonight!
i5 3570K - Nepton 280L - P8Z77-V - 2x4Gb - 280X Direct CU2 - 2x F90 - Spinpoint F3 1Tb - S340 - CS750M
MX239H AH-IPS - Ryos MK - Kone Pure Military - HyperX Cloud - Win 10
Moto G3

Who is online

Users browsing this forum: No registered users and 6 guests