Personal computing discussed

Moderators: morphine, Steel

 
Mac20nine
Gerbil In Training
Topic Author
Posts: 1
Joined: Mon Jan 22, 2018 5:10 pm
Location: mid-Florida

ATA erase: NULL error

Mon Jan 22, 2018 5:15 pm

I'm trying to get a hard drive working that has/had data on it. Tried OBCD's PartedMagic and 'Disk (External), writing 'dd' over all after I deleted the partition. Tried my 8.1 install disc but it gives Recovery error 'your pc needs to be repaired'.

Tried PM's secure erase 'Internal" w/writes zeros over all but get the error 'A password is to be used in conjunction w/this command.' Enter or use NULL, but when I try 'NULL' I receive 'In event of an unexpected issue ...' could brick the drive. I'm afraid other methods may also brick the drive. Should I try FDISK or some other method from UBCD? If I can solve this I'm sure my install will work. Alternatively, might there be something in the Bios that's causing problems, w/I can alter using UBCD?


Thanks in advance for any assistance,

Mac
 
Mr Bill
Gold subscriber
Gerbil Jedi
Posts: 1582
Joined: Mon Jan 21, 2002 7:00 pm
Location: Colorado Western Slope
Contact:

Re: ATA erase: NULL error

Mon Jan 22, 2018 5:34 pm

I believe "Darik's Boot and Nuke" might work regardless of the existance of a partition.
X6 1100T BE | Gigabyte GA-990FXA-UD3 AM3+ | XFX HD 7870 | 16 GB DDR3 | Samsung 830/850 Pro SSD's | Logitech cherry MX-brown G710+ | Logitech G303 Daedalus Apex mouse | SeaSonic SS-660XP 80+ Pt | BenQ 24' 1900x1200 IPS | APC Back-UPS NS-1350 | WinXP64 Pro
 
just brew it!
Gold subscriber
Administrator
Posts: 51941
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: ATA erase: NULL error

Mon Jan 22, 2018 5:45 pm

What happened when you tried to use dd to overwrite the existing contents?

Does this drive support hardware encryption and (if so) do you know if it was in use?
Nostalgia isn't what it used to be.

Who is online

Users browsing this forum: No registered users and 1 guest