Personal computing discussed

Moderators: morphine, Steel

Gerbil In Training
Topic Author
Posts: 2
Joined: Mon Jan 20, 2003 9:32 am

Acer CD-RW thinks disk is unwritable?

Mon Jan 20, 2003 9:35 am

Have been using the Acer 12x8x32 CD-RW drive with Adaptec Easy CD Creator 4.02d for many months to make backups on my Win98se system.

Recently when I try to do this, when I press the "Create CD" button, it ejects the CDRW and says "please insert the destination disk". It keeps repeating this every time I put the CDRW in.

It looks as if the drive is not detecting the CDRW, or thinks it is unwritable or something. I uninstalled and reinstalled Easy CD Creator with no improvement. Have tried with several different CDRW and CDR disks; all behave the same.

Anyone else encountered this? Seems like a problem with the drive. However it works fine for everything else (reading CDROMs, playing audio CDs, etc.)
Posts: 54
Joined: Sat Jul 20, 2002 7:19 am
Location: UK

Mon Jan 20, 2003 10:28 am

I trust you've tried different blank media? :roll: :lol:

Only kidding. On a serious note, I had a similar problem with my Ricoh
8x8x32 CDRW. It just refused to even recognise that a blank disk was in
the drive, but it would read other disks fine.

In the end, after several calls to Ricoh tech support, they deemed it to be
a hardware fault and RMA'd me a new drive the next day.

Give Acer tech support a call just in case. :wink:
Frisbeetarianism: The belief that when you die,
your soul goes up to The Roof and gets stuck.
Gerbil Elite
Posts: 687
Joined: Sun Aug 11, 2002 10:03 pm
Location: Texas

Tue Jan 21, 2003 2:02 am

Have you also looked in the BIOS to see of the drive(s) are being detected by your motherboard? Have you recently upgraded your OS or any other major components?
The ego is only a bit of consciousness swimming upon the ocean of dark things. We are an enigma unto ourselves.
Gerbil In Training
Topic Author
Posts: 2
Joined: Mon Jan 20, 2003 9:32 am

Tue Jan 21, 2003 9:25 am

I will check BIOS settings again but I think the drive is being detected. It is working just fine for all kinds of 'read' access, shows up as drive E:, and apart from this issue appears to be OK.

I have not upgraded the OS. I have installed a number of security patches and suchlike from, just to keep the system current. I tried reinstalling Easy CD Creator with no improvement.

To answer an earlier question: yes, I tried several different blanks, both CD-R and CD-RW.

It looks like Acer has discontinued this model and passed the support responsibilities on to something called 'benq' ( I am going to contact them, but I'm getting the feeling that I'm going to end up making a trip to Fry's for a new drive....

Who is online

Users browsing this forum: No registered users and 1 guest