Personal computing discussed

Moderators: Flying Fox, Ryu Connor

 
dortmunder
Gerbil
Topic Author
Posts: 29
Joined: Thu May 22, 2014 3:19 pm
Location: UK

My audio has vanished

Sun Dec 17, 2017 10:37 am

Hi. I have a Windows 10 PC and a monitor with built-in speakers - an HDMI cable connects them. A couple of days ago, I noticed I had no sound but I got it back by clicking 'Troubleshoot sound problems' via the sound icon in the system tray. It told me it had fixed something but didn't say what.

Today, I installed 'lav filters' (which I've had before with no problem) and later noticed that my sound had gone again. I can't be sure that installing lav filters was the cause but I uninstalled them anyway. Unfortunately, I still have no sound and 'Troubleshoot' doesn't help anymore. It tells me there's a driver problem which will fix when I restart but I still have no sound.

Can anyone suggest what the problem is and how to fix it? Thank you so much if you can.

UPDATE: I'm sorted. I went into Device Manager/Sound and saw 2 entries - High Definition Audio Device (my monitor) and Intel(R) Display Audio. The Intel had a warning triangle against it so I clicked Update Driver and that was all that was needed. What could have caused the driver to fail/disappear in the first place?
 
JustAnEngineer
Gold subscriber
Gerbil God
Posts: 18342
Joined: Sat Jan 26, 2002 7:00 pm
Location: The Heart of Dixie

Re: My audio has vanished

Sun Dec 17, 2017 11:45 am

Intel's graphics drivers were updated recently. Maybe something got corrupted during the installation.
https://www.intel.com/content/www/us/en ... ivers.html
i7-9700K, H100i v2, Z390M Pro4, 32 GiB, RX Vega64, Define Mini-C, SSR-850PX, C32HG70, RK-9000BR, MX518
 
dortmunder
Gerbil
Topic Author
Posts: 29
Joined: Thu May 22, 2014 3:19 pm
Location: UK

Re: My audio has vanished

Sun Dec 17, 2017 4:05 pm

Sounds feasible. Thank you for that.

Who is online

Users browsing this forum: Google [Bot] and 1 guest