Personal computing discussed

Moderators: Flying Fox, Ryu Connor

 
jmc2
Gerbil Team Leader
Topic Author
Posts: 244
Joined: Mon Aug 22, 2011 8:30 am

New Protected file & folder showing up...?

Fri Feb 15, 2019 8:30 am

"Bootmrg"? file and later a "Boot" folder containing "memtest.exe".

Ok, I use W7 (was W10 dual boot) and cleaned W10 off of it.
Then I disconnected W7 and installed W10-1809 onto it's own ssd.

The original W10 ssd was formated and my data file copied back onto it.
There were no protected files on this disk.

I don't "know" W10's habits maybe installing it created the protected boot file on
the other ssd.
But later fighting to erase the new file, the "boot" folder with memtest showed up
and I'm going...what the bleep?
What program goes around installing memtest on your computer?
I did not try to run the memtest.exe file by the way.
-----------EDIT------------------
Ok, memtest probably come from installing "unlocker" even tho
I did not see a check box for it. OOPS.
------------------------------------

Oh, the problem with all this was that my computer kept booting to the old dead
W10 ssd instead of my W7 ssd.
Bios boot setting just would not stay.
Bios saving stated "no changes to save" when I set the correct boot order.

Finally dawned on me that the old ssd was still "active" so I inactivated that and "unlocker"
after several tries finally let me delete the boot file and folder.

So far the pc is booting correctly to W7 now.
So any idea where the unwanted file came from?
Keep thinking "am I infected" Spybot system scan found nothing.

Thanks.
 
Flying Fox
Gerbil God
Posts: 25474
Joined: Mon May 24, 2004 2:19 am
Contact:

Re: New Protected file & folder showing up...?

Fri Feb 15, 2019 9:30 am

Sounds like you had an unclean install. I have basically given up on trying to dual boot anything since Vista/Win7 with their switch to BCD. Too much hassle and the fact that I can set up VMs easily to test things.

https://forums.guru3d.com/threads/c-boot-folder.366735/
https://www.sevenforums.com/general-dis ... drive.html

For future reference, you really should disconnect all other drives when you are attempting clean installs.

BTW, as a fellow forum reader, please do not manually break lines and let wrapping does its job. I am not on a phone screen and your text is reading weird.
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
 
jmc2
Gerbil Team Leader
Topic Author
Posts: 244
Joined: Mon Aug 22, 2011 8:30 am

Re: New Protected file & folder showing up...?

Fri Feb 15, 2019 10:45 am

Flying Fox wrote:
Sounds like you had an unclean install. I have basically given up on trying to dual boot anything since Vista/Win7 with their switch to BCD. Too much hassle and the fact that I can set up VMs easily to test things.

https://forums.guru3d.com/threads/c-boot-folder.366735/
https://www.sevenforums.com/general-dis ... drive.html

For future reference, you really should disconnect all other drives when you are attempting clean installs.

BTW, as a fellow forum reader, please do not manually break lines and let wrapping does its job. I am not on a phone screen and your text is reading weird.


"Disconnect all other drives"...
A pain, but I'll remember to do that from now on. Thanks.


The manual line breaking thing is from my Emails that are from phones.
When I reply with Thunderbird the quoted message line is just one single long line that disappears off into the distance.
I have to break them by hand just to see message.
Will try to remember to not do that here and see how it goes.

Thanks again.
 
Aranarth
Graphmaster Gerbil
Posts: 1197
Joined: Tue Jan 17, 2006 6:56 am
Location: Big Rapids, Mich. (Est Time Zone)
Contact:

Re: New Protected file & folder showing up...?

Fri Feb 15, 2019 2:05 pm

Flying Fox wrote:
For future reference, you really should disconnect all other drives when you are attempting clean installs.


I second this.
PITA but its the only way to get a clean install when windows scans the drives for old installs of windows.
Main machine: Core I7 -2600K @ 4.0Ghz / 16 gig ram / Radeon RX 580 8gb / 500gb toshiba ssd / 5tb hd
Old machine: Core 2 quad Q6600 @ 3ghz / 8 gig ram / Radeon 7870 / 240 gb PNY ssd / 1tb HD
 
UberGerbil
Grand Admiral Gerbil
Posts: 10357
Joined: Thu Jun 19, 2003 3:11 pm

Re: New Protected file & folder showing up...?

Fri Feb 15, 2019 7:52 pm

Aranarth wrote:
Flying Fox wrote:
For future reference, you really should disconnect all other drives when you are attempting clean installs.


I second this.
PITA but its the only way to get a clean install when windows scans the drives for old installs of windows.


Agreed. It's been my SOP forever (ie pre-XP)... and the odd time I forget, I inevitably regret it.
 
just brew it!
Gold subscriber
Administrator
Posts: 52434
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: New Protected file & folder showing up...?

Sat Feb 16, 2019 5:43 am

UberGerbil wrote:
Aranarth wrote:
Flying Fox wrote:
For future reference, you really should disconnect all other drives when you are attempting clean installs.

I second this.
PITA but its the only way to get a clean install when windows scans the drives for old installs of windows.

Agreed. It's been my SOP forever (ie pre-XP)... and the odd time I forget, I inevitably regret it.

I'll heartily endorse this as well. Given the potential for drive enumeration glitches, OS installer bugs, and pilot error, the chance for screwing things up is just too high if you leave any other drives connected.
Nostalgia isn't what it used to be.
 
jihadjoe
Gerbil Elite
Posts: 770
Joined: Mon Dec 06, 2010 11:34 am

Re: New Protected file & folder showing up...?

Sat Feb 16, 2019 6:56 am

UberGerbil wrote:
Aranarth wrote:
Flying Fox wrote:
For future reference, you really should disconnect all other drives when you are attempting clean installs.


I second this.
PITA but its the only way to get a clean install when windows scans the drives for old installs of windows.


Agreed. It's been my SOP forever (ie pre-XP)... and the odd time I forget, I inevitably regret it.


The last time I forgot to do this the Windows drive ended up being a different letter than C:.
 
just brew it!
Gold subscriber
Administrator
Posts: 52434
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: New Protected file & folder showing up...?

Sat Feb 16, 2019 8:00 am

It applies to both internal and external storage, BTW. Make sure you have no external HDDs or thumbdrives connected (other than the one you're installing from, if you're installing from a thumbdrive).
Nostalgia isn't what it used to be.

Who is online

Users browsing this forum: No registered users and 2 guests