Personal computing discussed

Moderators: Flying Fox, Ryu Connor

 
jmc2
Gerbil Team Leader
Topic Author
Posts: 244
Joined: Mon Aug 22, 2011 8:30 am

W7/64 crashing only when streaming video over time.(SOLVED)

Fri Feb 15, 2019 10:24 am

Just hoping someone might have a pointer or two.

I may be able to watch an hour or so of streaming NetFlix, Amazon, YouTube before
the computer crashes. The screen goes blank background color, sound continues for
a few second and frozen.
In a VMWare or not.

Gaming,encoding or anything else this does not happen.
So hope the specific nature of this might point to a specific problem/solution.

W7/64, X79 Asus sabertooth Mb. 3930 hex core all from 2012.

Thanks,
Last edited by jmc2 on Sun Mar 03, 2019 6:32 am, edited 1 time in total.
 
jihadjoe
Gerbil Elite
Posts: 770
Joined: Mon Dec 06, 2010 11:34 am

Re: W7/64 crashing only when streaming video over time.

Fri Feb 15, 2019 12:03 pm

Could be faulty network adapter hardware or drivers.

I ran into the same problem when rodents got my CAT5E cables and I temporarily ran a cheap TPLink USB wireless NIC. Leaving streaming video on and after a while the whole system would hard lock, with the current sound sample playing on repeat. Thought for a while it might have been the on-board audio starting to fail, but after sorting out my cable problems and removing the TPLink device the problem went away.
 
jmc2
Gerbil Team Leader
Topic Author
Posts: 244
Joined: Mon Aug 22, 2011 8:30 am

Re: W7/64 crashing only when streaming video over time.

Sat Feb 16, 2019 8:22 am

jihadjoe wrote:
Could be faulty network adapter hardware or drivers.

I ran into the same problem when rodents got my CAT5E cables and I temporarily ran a cheap TPLink USB wireless NIC. Leaving streaming video on and after a while the whole system would hard lock, with the current sound sample playing on repeat. Thought for a while it might have been the on-board audio starting to fail, but after sorting out my cable problems and removing the TPLink device the problem went away.


At least that is something I can look at. Got a spare router and network card.
Think I have an empty slot that I can get to.

Thanks.
 
DragonDaddyBear
Silver subscriber
Gerbil Elite
Posts: 868
Joined: Fri Jan 30, 2009 8:01 am

Re: W7/64 crashing only when streaming video over time.

Sat Feb 16, 2019 8:47 am

Have you checked your logs in event viewer?
 
jmc2
Gerbil Team Leader
Topic Author
Posts: 244
Joined: Mon Aug 22, 2011 8:30 am

Re: W7/64 crashing only when streaming video over time.

Sat Feb 16, 2019 6:10 pm

DragonDaddyBear wrote:
Have you checked your logs in event viewer?


Hmm, no, I'll have to dig those out and take look.

Thanks.
 
jmc2
Gerbil Team Leader
Topic Author
Posts: 244
Joined: Mon Aug 22, 2011 8:30 am

Re: W7/64 crashing only when streaming video over time.

Fri Feb 22, 2019 12:28 pm

DragonDaddyBear wrote:
Have you checked your logs in event viewer?


Ok, I found a lot of listings of the "AMD User Experience" service and disabled it.
So far last night on Amazon streaming and today with the 1660 Ti reviews streaming, no crashing!
(knock on wood)

EDIT.... arggg, just crashed!
The only Critical Error is windows did not shut down properly.
Not what crashed everything. :(

Thanks.
 
jmc2
Gerbil Team Leader
Topic Author
Posts: 244
Joined: Mon Aug 22, 2011 8:30 am

Re:-Solved!- W7/64 crashing only when streaming video over time.

Tue Feb 26, 2019 10:16 pm

Ok, three days now and no crashing.
I removed the AMD Catalyst Center. Only kept the display drivers.
All seems to be good.

EDIT.................
I know I did not have this problem several Catalyst versions back.
Not looking forward to backward testing.
Of course, now I can't get 1800p in full screen. :(

Who is online

Users browsing this forum: No registered users and 2 guests