Personal computing discussed

Moderators: renee, Flying Fox, Ryu Connor

 
bigjohn888jb
Gerbil First Class
Topic Author
Posts: 144
Joined: Wed Aug 31, 2011 9:41 am

Outlook 2013 attachments are causing original to disappear

Thu Jul 09, 2020 10:25 am

I've got a user who is using outlook 2013. She is scanning in a document using a copier to the Windows 2012 server share. The document type is a pdf. She then goes back to her computer, creates a new email and attaches the scans and sends them. The problem is that erratically the original file on the server is now gone.

Everything else seems to be normal and windows updates are all installed.

Any ideas on what to check?
 
Aranarth
Graphmaster Gerbil
Posts: 1435
Joined: Tue Jan 17, 2006 6:56 am
Location: Big Rapids, Mich. (Est Time Zone)
Contact:

Re: Outlook 2013 attachments are causing original to disappear

Thu Jul 09, 2020 12:25 pm

So you're using SMB scanning from a copier to a share?

Make/Brand of copier?
Whose network account are you using?
Does each user have his/her own share or are you using a central dumping place?

Is the original file being over written or deleted?

What do you see in the logs for the folder location in question?

When do you see the original file disappearing? Immediately after attachment, or some time later?
Main machine: Core I7 -2600K @ 4.0Ghz / 16 gig ram / Radeon RX 580 8gb / 500gb toshiba ssd / 5tb hd
Old machine: Core 2 quad Q6600 @ 3ghz / 8 gig ram / Radeon 7870 / 240 gb PNY ssd / 1tb HD
 
Aranarth
Graphmaster Gerbil
Posts: 1435
Joined: Tue Jan 17, 2006 6:56 am
Location: Big Rapids, Mich. (Est Time Zone)
Contact:

Re: Outlook 2013 attachments are causing original to disappear

Thu Jul 09, 2020 12:36 pm

We need to know what you have checked before we can suggest places to go next.

We also need to know exactly how you have the smb scan setup.

I use SMB scanning using a Konica/Minolta b458 using a service account that has limited rights to a scans folder in each user's home drive.
I've never seen this for home drives.

I CAN see this happening for some of the scans that go to a group folder where multiple users have access to the scan folder and accidentally delete or move the scanned document elsewhere.
I can also see this happening if you have document control / security tool / backup that is getting triggered.

and last I can see some weird issue with file access rights so you can create a file using the copier but can't open it from your own machine.
I don't remember all the details but years ago someone ran into a weird issues with scan to smb where no one could open files scanned from a particular copier.
Turned out it was setup with an account that could create files but no one could access and the created files were hidden. The administrator could see the files but no one else could.
The admin thought everything was fine, while his users thought it is was broken.
Main machine: Core I7 -2600K @ 4.0Ghz / 16 gig ram / Radeon RX 580 8gb / 500gb toshiba ssd / 5tb hd
Old machine: Core 2 quad Q6600 @ 3ghz / 8 gig ram / Radeon 7870 / 240 gb PNY ssd / 1tb HD
 
bigjohn888jb
Gerbil First Class
Topic Author
Posts: 144
Joined: Wed Aug 31, 2011 9:41 am

Re: Outlook 2013 attachments are causing original to disappear

Thu Jul 09, 2020 1:01 pm

The copier is a Konica Minolta bizhub c654e. The scanner has all rights to the network share. The share consists of hundreds of separate folders and the scan can be directed to go to any of them. Generally, when they scan, it is to a specific folder that no one else is using.

There is no document control / security tool running.

I have a restore point running at 6:00 am and 1:00 pm. I had her send me the folder information for the last time this happened and before she went back to the email and recovered the scanned pdfs and put them back. There were 4 files. One of them had been there for a month. It showed up in the restore point created the day the files were sent. Three other files were scanned after 1:00 pm and all four were attached. They all disappeared. It looks like they disappear immediately when the email is sent. They did not show up in the next day’s restore point. All files are copied to a backup server at night and a backup is made to a USB hard drive every night and they did not show up there either.

They are all running Outlook 2013, 2016, and a couple of 2019. She is running 2013. No one else seems to have this problem. The girl in question is very proficient and is one of the most knowledgeable with her computer skills.
 
bigjohn888jb
Gerbil First Class
Topic Author
Posts: 144
Joined: Wed Aug 31, 2011 9:41 am

Re: Outlook 2013 attachments are causing original to disappear

Thu Feb 25, 2021 3:16 pm

Turned out it was not Outlook doing it. The SQL client Application that integrates with Outlook was the culprit.

Who is online

Users browsing this forum: No registered users and 1 guest
GZIP: On