Personal computing discussed

Moderators: Flying Fox, Ryu Connor

Gerbil In Training
Topic Author
Posts: 1
Joined: Sat Apr 12, 2014 4:50 am

Windows 8.1 update

Sat Apr 12, 2014 6:33 am

Tried the regular update route, tried the manual update route, both fail with no explanation!

I am seriously considering a claim for damages: wasted time, over this update. I am fed up with being sent software that clearly does not work.

Time to move to Apple??
Grand Gerbil Poohbah
Posts: 3877
Joined: Mon Dec 29, 2003 11:55 pm
Location: Southwest Missouri, USA

Re: Windows 8.1 update

Sat Apr 12, 2014 9:00 am

troll, troll, troll your boat...

That's a known issue. ... many-users
Hakkaa päälle!
i5-2500K@4.3|Asus P8P67-LE|8GB DDR3-1600|Powercolor R7850 2G|SanDisk Ultra II 480GB|1988 Model M|Saitek X-45|Logitech MX 518 & F310|Dell 2209WA|Sennheiser PC151|Asus Xonar DX
Gerbil In Training
Posts: 5
Joined: Thu Oct 17, 2013 11:10 pm

Re: Windows 8.1 update

Sat Apr 12, 2014 2:27 pm

bthylafh wrote:
...That's a known issue...

Thats an unknown unknown
Posts: 48
Joined: Tue Apr 08, 2014 1:48 pm

Re: Windows 8.1 update

Tue Apr 15, 2014 3:15 pm

updated to , quick... no issues. I had major issues for the last... 8.1 update. SteelSeries engine was causing it to fail
Posts: 21
Joined: Wed Aug 22, 2012 9:03 pm

Re: Windows 8.1 update

Tue Apr 22, 2014 9:24 pm

Since April 17th I have been trying to update my computer to Windows 8.1 Update (from Win 8.1). However every time(5 times) I try this I face the Page fault in nonpaged area BSOD on the reboot after installation of updates. I have to restore my pre-update images and retry, but every time I just get the same result

  • I have tried different sets of RAMs that run just fine with Windows 8.1 before update, so definately no Ram issue
  • I am not overclocking the CPU(3770K) or GPU(780), Rams were either not overclocked( DDR3-1600 Samsung Ram 2X4) or run exactly on their XMP profile( DDR3-2133 G.Skill Ripjaw X 2x8), both have no Memtest86 errors or caused BSOD in Prime 95)
  • I have tried disabling Avast Anti-Virus and MalwareBytes, no influence what so ever.
  • I have tried enabling OneDrive & Skype(usually I have those disabled) on boot, no difference whether they are enabled or not
  • I have not touched my page file setting since Win8 installation, it have been set at 1024MB max since installation and I had no issues.
  • I see people mention Steelseries software causing issue, I have Razer Synapse diabled on boot, so that is not the likely cause.

Have anyone encountered anything like this, and if so how did you resolve that problem? If I couldn't find any solution I guess I have no option but to go back to my old Windows 7 key.
System: i7-3770K/PH-TC14PE/ 2X 4 G Samsung MV-3V4G3D/US/Gigabyte Z77X-UP5-TH/EVGA GTX 780/Samsung 840 Pro256GB/2X Seagate Baracuda 2TB/Seasonic Platinum 660 W /Phantom 630

Who is online

Users browsing this forum: No registered users and 2 guests