Personal computing discussed

Moderators: Flying Fox, Thresher

Gerbil Elite
Topic Author
Posts: 919
Joined: Mon Dec 01, 2008 4:56 pm

Ran Gigabyte Smart LAN in the bios now I cannot connect?

Wed Jun 24, 2009 1:37 pm

Edit: Solved! (at least hopefully)

Redownloaded the Realtek Gigabit driver and had to click on repair and it seems to have worked
Not sure why, but running those bios settings seems to have tricked my computer or my router black listed me for an hour :evil:
(the option to install was not available, so similar driver was already on the system)
I plugged my modem in through the USB and it was working fine in the meantime
not reinstalling the driver right away is a bit nub but I did check for newer drivers in windows and it said they were current
anyway if u have a gigabyte board do not run SMART LAN unless u really have a problem!

So I was messing around in the bios settings and now I cannot connect to the internetz... :cry:
anyone have any Idea what it might be?

here are settings I know I changed

SMART LAN: I ran this, and it showed cable length and speed (I think this is the culprit)
HDD Smart: enabled
IDE: disabled
ACC: Hybrid and set to off

after rebooting I cannot connect to the internet
no connectivity or limited
connected at 100.0 mps
packets sent 400
received 0

what I have tried,
reset CMOS, reset bios to defaults
tried to repair XP, cannot get new IP address
did system restore, same issue
disabled gigabyte ethernet card and reenabled, no change
booted into Windows7,
says no connectivity, sends but no receive
attempting to repair says unable to obtain new IP address

i have reset modem and router, changed out old CAT cable and plugged directly into modem
internet works, I am typing on the Macintosh

So any ideas on what I broke and how I can fix it?...
doing that Smart LAN test could not have damaged my onboard ethernet, I doubt.
does anything need to be reset after running SMART LAN?
Posts: 67
Joined: Mon Jun 15, 2009 10:15 pm
Location: Dining in the Reagan room at the restaurant at the end of the universe.

Re: Ran Gigabyte Smart LAN in the bios now I cannot connect?

Thu Jun 25, 2009 10:18 am

Good to hear that you've solved it. You should let Gigabyte know about this if this is a problem caused by their drivers.
FF on DDR3 with a Q9550
Flying Fox wrote:
Can we have some of what he was smoking? X48? 2x16 SLI? Want some more e-penis with that? How about just get the Nvidia triple SLI board with a water block on the 3xGPUs+chipset+CPU?
Gerbil In Training
Posts: 1
Joined: Wed Dec 07, 2011 12:09 pm

Re: Ran Gigabyte Smart LAN in the bios now I cannot connect?

Wed Dec 07, 2011 12:12 pm

If you run gigabyte smart lan, and your network goes away, the solution is:
1) Turn off your computer
2) Unplug the power from your computer (the messed up bits stay resident even when the computer is off but still plugged in)
2a) I also unplugged the ethernet cable for good measure
3) Wait 15 seconds
4) Plug back in
5) Restart
6) You're welcome.

Who is online

Users browsing this forum: No registered users and 1 guest