Personal computing discussed

Moderator: JustAnEngineer

Gold subscriber
Gerbil Elite
Topic Author
Posts: 918
Joined: Fri Feb 08, 2008 11:30 am

Re: Haswell 4770k + eVGA 770 ACX build

Sat Jul 06, 2013 10:16 am

Okay I think I've solved my audio issues.... was just a case of wiping the drivers a couple of times... perhaps it's "burnt" itself in? :roll:

Now I'm just left with my webcam not being able to be used in any desktop apps, but working fine in the Metro "camera" app. Have tried downloading latest drivers from Logitech website, using auto-installed camera and USB Video standard driver as well but all options exhibit the same "works fine in Metro, but not in any desktop apps" problem. It feels like a case of Metro stealing the camera's focus and not letting anything else use it, can't find any options I've tried the Troubleshooter -> Hardware + Sound, as well as looking through as many options as possible. Crazily within XSplit I can even get into the Logitech driver software from the Configure button, but it still won't output any video feed. So it definitely detects it, it just won't damn well turn it on outside of Metro.
Core i7 4770K | eVGA GTX1080 FTW ACX 3.0 | 16GB DDR3 2133mhz | Asus Z87-PLUS | Corsair HX650 | Fractal Define R4 | Samsung 840 Pro 256GB | Windows 10 x64

Who is online

Users browsing this forum: Bing [Bot] and 1 guest