Personal computing discussed

Moderator: Kevin

 
sroylance
Gerbil First Class
Topic Author
Posts: 180
Joined: Mon Mar 25, 2002 7:00 pm
Location: Boston
Contact:

Let's try this again: Forum downtime tonight (3/17) 10PM EST

Sat Mar 17, 2007 12:09 pm

After the false start a couple months ago we got things straightened out and are ready to go ahead. I'll be taking the forums down at about 10PM. The downtime should be about 15 minutes, but may stretch out to an hour if things don't go smoothly.
 
steelcity_ballin
Gerbilus Supremus
Posts: 11972
Joined: Mon May 26, 2003 5:55 am
Location: Pittsburgh PA

Sat Mar 17, 2007 12:15 pm

Who is this!?!
Corsair 600T | ASUS P8P67 PRO | Intel 2500k @ 4.4Ghz | Asus 970GTX | G.SKILL Ripjaws Series 8GB | Corsair HX650 650W | Asus ROG Swift Gsync 27"
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 17, 2007 12:20 pm

Umm... the guy who maintains the forum server? :lol:

(scroll to bottom)
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
Hance
Gold subscriber
Darth Gerbil
Posts: 7757
Joined: Mon Sep 29, 2003 1:58 pm
Location: Grace Idaho
Contact:

Sat Mar 17, 2007 12:29 pm

Hope this helps out with the spammers :lol:
 
SpotTheCat
Gerbilus Supremus
Posts: 12261
Joined: Wed Jan 29, 2003 12:47 am
Location: a regular hole

Sat Mar 17, 2007 12:41 pm

Hance wrote:
Hope this helps out with the spammers :lol:
seconded
 
sroylance
Gerbil First Class
Topic Author
Posts: 180
Joined: Mon Mar 25, 2002 7:00 pm
Location: Boston
Contact:

Sat Mar 17, 2007 9:12 pm

Posting from the other side of the upgrade. It seems to have gone smoothly.
 
Hoser
Lord High Gerbil
Posts: 8316
Joined: Sat Mar 02, 2002 7:00 pm
Location: In a lab playing with blood
Contact:

Sat Mar 17, 2007 9:15 pm

Can we get a list of the upgrades done, or is that top secret info? 8) :wink:
For those that fought for it, freedom has a taste that the protected will never know.
-Unknown Veteran
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 17, 2007 9:18 pm

Looks like the heading at the top of the page (ads and navigation bar) are missing.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
Hance
Gold subscriber
Darth Gerbil
Posts: 7757
Joined: Mon Sep 29, 2003 1:58 pm
Location: Grace Idaho
Contact:

Sat Mar 17, 2007 9:20 pm

everything looks fine to me
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 17, 2007 9:25 pm

Ahh, it seems to be an issue with the subsilver theme. If you use subsilver, the navigation bar and top banner ad are missing. Doesn't happen with the other themes.
Last edited by just brew it! on Sat Mar 17, 2007 9:26 pm, edited 1 time in total.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
FireGryphon
Darth Gerbil
Posts: 7491
Joined: Sat Apr 24, 2004 7:53 pm
Location: the abyss into which you gaze

Sat Mar 17, 2007 9:26 pm

It changed my forum settings (I wasn't logged in automatically when I refreshed the site after the update), but on the forum pages, the top header that would allow me to navigate around TR isn't there. I had to hit my Firefox shortcut to get from the Forum Index to the main page again.

EDIT: I'm using Subsilver, so that might be it.
Sheep Rustlers in the sky! <S> Slapt | <S> FUI | Air Warrior II/III
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 17, 2007 9:32 pm

Interesting... if you visit the "View posts since last visit" page twice within 30 seconds or so, you get:
You cannot make another search so soon after your last; please try again in a short while.

I imagine it is a defensive measure against DOS attacks which try to overload the database backend by issuing many search requests in rapid succession...
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
FireGryphon
Darth Gerbil
Posts: 7491
Joined: Sat Apr 24, 2004 7:53 pm
Location: the abyss into which you gaze

Sat Mar 17, 2007 9:41 pm

just brew it! wrote:
Interesting... if you visit the "View posts since last visit" page twice within 30 seconds or so, you get:
You cannot make another search so soon after your last; please try again in a short while.

I imagine it is a defensive measure against DOS attacks which try to overload the database backend by issuing many search requests in rapid succession...


This is the mark of a true enthusiast. JBI gets his hands on a new toy, and already he's trying to figure out how to break it :lol: :wink:
Sheep Rustlers in the sky! <S> Slapt | <S> FUI | Air Warrior II/III
 
bhtooefr
Silver subscriber
Lord High Gerbil
Posts: 8143
Joined: Mon Feb 16, 2004 11:20 am
Location: Newark, OH
Contact:

Sat Mar 17, 2007 9:46 pm

Ah, yes, the newer versions of phpBB have implemented that.

Makes going between two seperate searches (say, an egosearch and a real search) a shade difficult (have to wait before executing the second one), but, yes, it's a good DDoS prevention measure.
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 17, 2007 9:48 pm

FireGryphon wrote:
This is the mark of a true enthusiast. JBI gets his hands on a new toy, and already he's trying to figure out how to break it :lol: :wink:

Actually, I just hit it by accident while poking around looking for other anomalies like the "missing nav bar" issue.

Incidentally, the nav bar is back now, but it looks wonky (wrong font).

Edit: Looks like he was messing around with it as I typed that. The font looks better now, but the colors are still odd.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
Damage
Gold subscriber
TR Staff
Posts: 1777
Joined: Wed Dec 26, 2001 7:00 pm
Location: Lee's Summit, Missouri, USA
Contact:

Sat Mar 17, 2007 9:54 pm

Well, you can be sure of one thing: Steve Roylance surely didn't have a problem with the config and then start editing templates while the forums were live on the production server, exposing users to odd, incremental states of editing. Nope. Nuh uh. No way, no how.
Scott Wasson - "Damage"
Editor - The Tech Report
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 17, 2007 9:58 pm

Whoa... the subsilver theme just changed to a white background! :o

It's the incredible morphin' forum template. Surreal... kinda like PUI, but without the prospect of a hangover the next day! :lol:
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 17, 2007 10:05 pm

BTW... Steve, if you're reading this, when I said the colors looked odd a few posts back, I meant just the nav bar. The rest of the subsilver theme was fine the way it was.

This white background thing you just did is seriously freaking me out! :lol:
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
dragmor
Grand Gerbil Poohbah
Posts: 3634
Joined: Mon Sep 23, 2002 7:24 pm
Location: Oz

Sat Mar 17, 2007 10:25 pm

Leave the white background, I'm starting to like it.
SZ87R6/i5 4560 stock/24GB 2333mhz/840 Evo 250GB/Seagate 2TB/ASUS 760GTX/Dell 2711
Rainbows lie in corded knots
While thunder wakes the sleeping crocs.
 
Flying Fox
Gerbil God
Posts: 25118
Joined: Mon May 24, 2004 2:19 am
Contact:

Sat Mar 17, 2007 10:58 pm

just brew it! wrote:
kinda like PUI, but without the prospect of a hangover the next day! :lol:
EUI = Editing? :lol:
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 17, 2007 11:57 pm

OK, so it's still white in a few places where it wasn't before. Like the edit boxes where you compose new posts. But it actually looks pretty reasonable; it wouldn't bother me if it stayed like this.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
king_kilr
Maximum Gerbil
Posts: 4300
Joined: Sat Sep 25, 2004 11:23 pm
Location: Browsing the web far and wide.
Contact:

Sun Mar 18, 2007 2:12 am

In addition to the white, the text of posts seems oddly spaced.
Damn the torpedoes , full speed ahead.

AMD X2 4200+, Asus A8N-E, 3GBs of RAM, 7900GS
 
dragmor
Grand Gerbil Poohbah
Posts: 3634
Joined: Mon Sep 23, 2002 7:24 pm
Location: Oz

Sun Mar 18, 2007 2:21 am

Please change the font / font size in the post text back to what it was before.
SZ87R6/i5 4560 stock/24GB 2333mhz/840 Evo 250GB/Seagate 2TB/ASUS 760GTX/Dell 2711
Rainbows lie in corded knots
While thunder wakes the sleeping crocs.
 
crazybus
Minister of Gerbil Affairs
Posts: 2261
Joined: Wed Feb 26, 2003 9:25 pm

Sun Mar 18, 2007 2:38 am

It appears that links in posts are no longer underlined unless you mouseover. :-?
Q9400@3.2GHz | GA-P35-DS3L | 8GB DDR2-800 | MSI GTX 560 Ti | Lian Li PC-7B | Corsair 450VX | Dell 2005FPW
 
bhtooefr
Silver subscriber
Lord High Gerbil
Posts: 8143
Joined: Mon Feb 16, 2004 11:20 am
Location: Newark, OH
Contact:

Sun Mar 18, 2007 8:47 am

Ugh, just noticed that on SubSky.

Which is really annoying, because now links have nothing to distinguish them from normal text.
 
FireGryphon
Darth Gerbil
Posts: 7491
Joined: Sat Apr 24, 2004 7:53 pm
Location: the abyss into which you gaze

Sun Mar 18, 2007 9:47 am

Okay, the character spacing on the text is different, and it's giving me vertigo looking at posts. Maybe I'm imagining it... but there's something strange. My eyes can't take it. The white background in the text boxes for new posts is weird, but not nearly as annoying as the text spacing.

Using Subsilver theme.
Sheep Rustlers in the sky! <S> Slapt | <S> FUI | Air Warrior II/III
 
just brew it!
Gold subscriber
Administrator
Posts: 44606
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sun Mar 18, 2007 10:03 am

Yeah, I wasn't sure if I was imagining things last night. You're right, the font used to display posts is slightly different (larger).
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
Flying Fox
Gerbil God
Posts: 25118
Joined: Mon May 24, 2004 2:19 am
Contact:

Sun Mar 18, 2007 10:09 am

2 things I noticed on SubSky:
- no underline on [ url ] links (as noted by boof)
- it seems [ i ] Italics tag becomes just a different font?
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
 
bhtooefr
Silver subscriber
Lord High Gerbil
Posts: 8143
Joined: Mon Feb 16, 2004 11:20 am
Location: Newark, OH
Contact:

Sun Mar 18, 2007 10:12 am

Italics work fine here... using Opera 9.10 on Ubuntu 6.10.

Another thing I did notice, is the footer that says the phpBB copyright and theme info was black before, and white now. Links are the correct color, though.
 
sroylance
Gerbil First Class
Topic Author
Posts: 180
Joined: Mon Mar 25, 2002 7:00 pm
Location: Boston
Contact:

Sun Mar 18, 2007 10:54 am

Damage wrote:
Well, you can be sure of one thing: Steve Roylance surely didn't have a problem with the config and then start editing templates while the forums were live on the production server, exposing users to odd, incremental states of editing. Nope. Nuh uh. No way, no how.


well, in my own defense I may have been editing a live file, but I never saved it in an inconsistent state. I didn't break it any worse than it was broken anway :oops:

Who is online

Users browsing this forum: No registered users and 0 guests