Personal computing discussed

Moderator: Kevin

 
Usacomp2k3
Gerbil God
Posts: 21414
Joined: Thu Apr 01, 2004 4:53 pm
Location: Orlando, FL
Contact:

Tue Mar 20, 2007 4:51 pm

And by expensive you mean the SQL query, and not the actual bandwidth or hosting CPU-usage. Gotcha 8)
 
just brew it!
Gold subscriber
Administrator
Posts: 44633
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Tue Mar 20, 2007 5:12 pm

Usacomp2k3 wrote:
And by expensive you mean the SQL query, and not the actual bandwidth or hosting CPU-usage. Gotcha 8)

Actually, doing things the "new" way should be less expensive on all three counts.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
mattsteg
Gerbil God
Posts: 15781
Joined: Thu Dec 27, 2001 7:00 pm
Location: Applauding the new/old variable width forums
Contact:

Tue Mar 20, 2007 5:16 pm

Usacomp2k3 wrote:
just brew it! wrote:
Interesting... if you visit the "View posts since last visit" page twice within 30 seconds or so, you get:
You cannot make another search so soon after your last; please try again in a short while.

I imagine it is a defensive measure against DOS attacks which try to overload the database backend by issuing many search requests in rapid succession...

That feature is getting annoying really fast. *sigh* For those of us that sit on TR for somewhat lengthy periods of time, the newposts 'search' is the best way to see new posts, but when you can't easily scroll through said new posts, then how is one to navigate?
Yeah, it's really annoying.
...
 
Kevin
Administrator
Posts: 6581
Joined: Thu Dec 27, 2001 7:00 pm
Location: Minneapolis, MN
Contact:

Tue Mar 20, 2007 7:01 pm

In the admin control panel, the Search Flood Interval is set to 15 seconds. I'm not sure if this was change recently but I haven't noticed the "You cannot make another search so soon after your last" message in a few days.
Being right doesn't matter if no one listens.
 
SNM
Emperor Gerbilius I
Posts: 6207
Joined: Fri Dec 30, 2005 10:37 am

Tue Mar 20, 2007 8:11 pm

Kevin wrote:
I haven't noticed the "You cannot make another search so soon after your last" message in a few days.

Do admins even get denied service?
Core i7 920, 3x2GB Corsair DDR3 1600, 80GB X25-M, 1TB WD Caviar Black, MSI X58 Pro-E, Radeon 4890, Cooler Master iGreen 600, Antec P183, opticals
 
Kevin
Administrator
Posts: 6581
Joined: Thu Dec 27, 2001 7:00 pm
Location: Minneapolis, MN
Contact:

Tue Mar 20, 2007 8:46 pm

SNM wrote:
Do admins even get denied service?

Yep. It's a global setting.
Being right doesn't matter if no one listens.
 
bhtooefr
Silver subscriber
Lord High Gerbil
Posts: 8143
Joined: Mon Feb 16, 2004 11:20 am
Location: Newark, OH
Contact:

Fri Mar 23, 2007 10:36 am

Making more changes on the production server, are we? :lol:

(Database errors aplenty...)
 
Kevin
Administrator
Posts: 6581
Joined: Thu Dec 27, 2001 7:00 pm
Location: Minneapolis, MN
Contact:

Fri Mar 23, 2007 11:20 am

That's server load related, not code changes.
Being right doesn't matter if no one listens.
 
Usacomp2k3
Gerbil God
Posts: 21414
Joined: Thu Apr 01, 2004 4:53 pm
Location: Orlando, FL
Contact:

Fri Mar 23, 2007 11:41 am

Load from what? The new article didn't get Digg'ed (nor /.'d last I checked)
 
Flying Fox
Gerbil God
Posts: 25121
Joined: Mon May 24, 2004 2:19 am
Contact:

Fri Mar 23, 2007 11:57 am

Must be that royal rumble between Prost, Shin and Kitty with the comments overloading the DB. :lol:
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
 
king_kilr
Maximum Gerbil
Posts: 4300
Joined: Sat Sep 25, 2004 11:23 pm
Location: Browsing the web far and wide.
Contact:

Fri Mar 23, 2007 12:07 pm

Flying Fox wrote:
Must be that royal rumble between Prost, Shin and Kitty with the comments overloading the DB. :lol:


Get a video, we can sell this to hollywood for millions :D
Damn the torpedoes , full speed ahead.

AMD X2 4200+, Asus A8N-E, 3GBs of RAM, 7900GS
 
bhtooefr
Silver subscriber
Lord High Gerbil
Posts: 8143
Joined: Mon Feb 16, 2004 11:20 am
Location: Newark, OH
Contact:

Fri Mar 23, 2007 12:12 pm

LOL, Gleek's whining about the database issues... :lol:

http://www.thinkgleek.com/viewtopic.php?id=1022
 
derFunkenstein
Gold subscriber
Gerbil God
Posts: 22563
Joined: Fri Feb 21, 2003 9:13 pm
Location: WHAT?

Fri Mar 23, 2007 12:13 pm

Usacomp2k3 wrote:
Load from what? The new article didn't get Digg'ed (nor /.'d last I checked)

It was /.'d at 10:12am (Eastern, I think, given the time on the most recent post hasn't happened yet in Central time zone)
I do not understand what I do. For what I want to do, I do not do. But what I hate, I do.
 
Flying Fox
Gerbil God
Posts: 25121
Joined: Mon May 24, 2004 2:19 am
Contact:

Fri Mar 23, 2007 12:15 pm

bhtooefr wrote:
LOL, Gleek's whining about the database issues... :lol:

http://www.thinkgleek.com/viewtopic.php?id=1022
That is classified as whining?
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
 
derFunkenstein
Gold subscriber
Gerbil God
Posts: 22563
Joined: Fri Feb 21, 2003 9:13 pm
Location: WHAT?

Fri Mar 23, 2007 12:27 pm

to me it's a.) celebratory, since he seems relatively happy and b.) irrelevant, considering he's banned.
I do not understand what I do. For what I want to do, I do not do. But what I hate, I do.
 
FireGryphon
Darth Gerbil
Posts: 7491
Joined: Sat Apr 24, 2004 7:53 pm
Location: the abyss into which you gaze

Thu Mar 29, 2007 8:37 pm

Did something just happen?
Sheep Rustlers in the sky! <S> Slapt | <S> FUI | Air Warrior II/III
 
amphibem
Gerbil Elite
Posts: 662
Joined: Sat Apr 24, 2004 5:52 pm
Location: New Zealand
Contact:

Problems with TR homepage

Sat Mar 31, 2007 2:54 pm

Is anyone else having a problem with the main page? My 'Hot Threads' list barely updates over time and the articles on the front page keep changing. At the moment I sometimes get the article on Grand Theft Auto at the top, but it tells me there are 6 comments where it is actualy up to 19 as of now.

When I hit refresh this comes up, which as far as I know is the latest page. Does anyone know what is wrong?
Last edited by amphibem on Sat Mar 31, 2007 3:07 pm, edited 1 time in total.
Phenom II X4 955 BE - 3GB RAM - AMD HD5770 - 640GB WD - Viewsonic 19" - DVDRW - Windows 7
 
just brew it!
Gold subscriber
Administrator
Posts: 44633
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sat Mar 31, 2007 3:04 pm

I've noticed a little weirdness in the front page comments system lately, but nothing like what you've just described. Also, your second link appears to be a screenshot of a forum posting, not the front page?

For what it's worth, here's what I've been seeing in some of the comments threads: Sometimes when I post a comment, it won't be there. If I hit refresh, sometimes it shows up... sometimes not. If I wait a few minutes, then it'll be there. Edits also behave oddly sometimes. If I edit an existing comment, the edit will randomly appear/disappear several times over the next few minutes, before finally settling down.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
amphibem
Gerbil Elite
Posts: 662
Joined: Sat Apr 24, 2004 5:52 pm
Location: New Zealand
Contact:

Sat Mar 31, 2007 3:08 pm

Sorry got the wrong screeny :P Fixed it now
Phenom II X4 955 BE - 3GB RAM - AMD HD5770 - 640GB WD - Viewsonic 19" - DVDRW - Windows 7
 
LicketySplit
Gerbil God
Posts: 24502
Joined: Sat Jan 19, 2002 7:00 pm
Location: Soap Lake, Wa
Contact:

Sat Mar 31, 2007 3:57 pm

Yup...i have reset my preferences and log in at least 3 times a week. Does it with FF and IE.
Just an old sheepdog waiting for some nasty wolves to show...ive got more than enough teeth left.

Who is online

Users browsing this forum: No registered users and 0 guests