Personal computing discussed

Moderators: mac_h8r1, Nelliesboo

 
mikehodges2
Gerbil Elite
Topic Author
Posts: 936
Joined: Mon Oct 27, 2003 12:27 pm
Contact:

Wierd Download Problem

Sun Aug 19, 2007 3:36 am

I've recently built a system for my dad;

Shuttle SG33G5
C2d 6750 (1333MHz FSB)
2GB Value RAM
500GB WD SATAII
160GIG IDE drive from old computer
2600XT
XP Professional SP2

Basically, when I try to download the C&C3 demo from gamershell, it crashes.

First time, after selecting where I wanted it to download, it didnt come up in the firefox download bar for 30secs, then bluescreened with BAD_POOL_CALLER.

Second the same thing happened, after 30secs or so it blue screened, this time with IRQL_NOT_EQUAL_OR_LESS.

3rd time I tried it with IE6 and it just reset the computer.

Anyone know what is going on?
 
just brew it!
Gold subscriber
Administrator
Posts: 44588
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Sun Aug 19, 2007 12:18 pm

Unfortunately, it could be almost anything -- motherboard, RAM, PSU, CPU or chipset overheating, or software (e.g. buggy device driver, or even a malware infection).

Does the system seem to run stable otherwise, or have you seen unexplained crashes during other tasks as well?

First I'd run a memory diagnostic like Memtest86. Then make sure you've got the latest BIOS for the motherboard, and the latest chipset, NIC and video drivers installed.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
mikehodges2
Gerbil Elite
Topic Author
Posts: 936
Joined: Mon Oct 27, 2003 12:27 pm
Contact:

Mon Aug 20, 2007 1:17 am

As far as I'm aware, the system is stable. I downloaded the demo with another PC, put it on a DVD, and installed and ran the game on the shuttle with no problems, so I don't think it's a stability issue.

A bios update was the first thing I tried, but I think it's too new for any revisions...it isn't on their download list. (It's an SG33G5)

I'll try Memtest when I get home. Cheers :) .
 
mikehodges2
Gerbil Elite
Topic Author
Posts: 936
Joined: Mon Oct 27, 2003 12:27 pm
Contact:

Mon Aug 20, 2007 10:41 am

OK, Memtest 3.3 and 1.5 ran fine, as did Prime95. The system itself seems ok, I'm wondering if it's a HDD problem...are there any stress tests for HDD's around?
 
just brew it!
Gold subscriber
Administrator
Posts: 44588
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Mon Aug 20, 2007 10:49 am

Does the download page use flash? I'm gonna go out on a limb here and say maybe it's a video driver or flash plugin issue.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
mikehodges2
Gerbil Elite
Topic Author
Posts: 936
Joined: Mon Oct 27, 2003 12:27 pm
Contact:

Tue Aug 21, 2007 1:17 am

OK, so apparently it's a little deeper than just a download problem (which happens on all downloads, not just the C&C3 demo);

I can run memtest for hours, no errors. If I run Prime95 on CPU intensive, or Max heat/power, it's fine. If I do the blend of tests, which tests lots or RAM, it crashes after 5 mins (it doesn't cause an error, it either hangs, blue screens or reboots). Bloody thing, gonna have to hunt for a BIOS update i think.
 
just brew it!
Gold subscriber
Administrator
Posts: 44588
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Tue Aug 21, 2007 7:49 am

Try loosening your memory timings.
The years just pass like trains. I wave, but they don't slow down.
-- Steven Wilson
 
Nitrodist
Grand Gerbil Poohbah
Posts: 3281
Joined: Wed Jul 19, 2006 1:51 am
Location: Minnesota

Tue Aug 21, 2007 12:05 pm

Run chkdsk.
Image

Who is online

Users browsing this forum: No registered users and 1 guest