Personal computing discussed

Moderators: farmpuma, just brew it!

 
ReAp3r-G
Gerbil Elite
Topic Author
Posts: 747
Joined: Mon Mar 13, 2006 6:18 pm
Location: University at Buffalo, Buffalo NY
Contact:

Re: SMP Client Just Failed [Needs a little bit more tweaking]

Mon Mar 30, 2009 2:20 pm

Flying Fox wrote:
Doing LinuxSMP under VMs may be your answer.


Oh trust me I've tried that and my CPU unfortunately doesn't have VT support :(

edit:

Do I need VT to run Linux in a VM? Just checkin...
Last edited by ReAp3r-G on Mon Mar 30, 2009 2:26 pm, edited 1 time in total.
Intel C2Q Q8300 2.5GHz | Gigabyte GA-G33M-DS2R | 8GB DDR2 800 | MSI ATI Radeon HD5770 1GB | AOpen G325 Aeolus

PSN ID: MentalReaper
Steam ID: dstrb3d
 
Flying Fox
Gerbil God
Posts: 25118
Joined: Mon May 24, 2004 2:19 am
Contact:

Re: SMP Client Just Failed [Needs a little bit more tweaking]

Mon Mar 30, 2009 2:23 pm

ReAp3r-G wrote:
Flying Fox wrote:
Doing LinuxSMP under VMs may be your answer.


Oh trust me I've tried that and my CPU unfortunately doesn't have VT support :(

Right, I forgot that. :-?

May be it is Vista throwing a hissy fit.
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
 
ReAp3r-G
Gerbil Elite
Topic Author
Posts: 747
Joined: Mon Mar 13, 2006 6:18 pm
Location: University at Buffalo, Buffalo NY
Contact:

Re: SMP Client Just Failed [Needs a little bit more tweaking]

Mon Mar 30, 2009 2:31 pm

Flying Fox wrote:
May be it is Vista throwing a hissy fit.


Seems like I left it alone for about 2 months and it was able to install again :-? which is odd, this is a pathetic hissy fit if I've ever seen another one like this :roll:

Any other suggestions to how I could get it up and running Fox? I've tried taking it to the folks at the folding forums but I haven't seen a reply there in ages about the SAME problem...
Intel C2Q Q8300 2.5GHz | Gigabyte GA-G33M-DS2R | 8GB DDR2 800 | MSI ATI Radeon HD5770 1GB | AOpen G325 Aeolus

PSN ID: MentalReaper
Steam ID: dstrb3d
 
Flying Fox
Gerbil God
Posts: 25118
Joined: Mon May 24, 2004 2:19 am
Contact:

Re: SMP Client Just Failed [Needs a little bit more tweaking]

Mon Mar 30, 2009 5:44 pm

ReAp3r-G wrote:
Flying Fox wrote:
May be it is Vista throwing a hissy fit.


Seems like I left it alone for about 2 months and it was able to install again :-? which is odd, this is a pathetic hissy fit if I've ever seen another one like this :roll:
Enough time for a bunch of Windows and application updates to happen. Not odd at all?

ReAp3r-G wrote:
Any other suggestions to how I could get it up and running Fox? I've tried taking it to the folks at the folding forums but I haven't seen a reply there in ages about the SAME problem...
Do you still have the log file that told you about "not working on variable processors" and stuff? What about trying the deino client? Checked firewalls setting? So it is now not showing you the "fail to install service" message but the mpich service fails to start?

ReAp3r-G wrote:
Do I need VT to run Linux in a VM? Just checkin...
You do since you have an Intel processor.
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
 
ReAp3r-G
Gerbil Elite
Topic Author
Posts: 747
Joined: Mon Mar 13, 2006 6:18 pm
Location: University at Buffalo, Buffalo NY
Contact:

Re: SMP Client Just Failed [Needs a little bit more tweaking]

Tue Mar 31, 2009 12:16 am

OK now here's the deal...

Better make it a sticky just in case...well add to it anyway :)

I tried the installation AGAIN for the n-th time and I happened to PAUSE my GPU client and guess what...IT WORKED :o

Well now the SMP client is running, and yes with the -smp switch in the command line :lol:

I didn't know that the GPU client can cause that much trouble, it was only using half of the maximum cycles and yet it can cause an installer error, or should I say batch file execution error :-?
Intel C2Q Q8300 2.5GHz | Gigabyte GA-G33M-DS2R | 8GB DDR2 800 | MSI ATI Radeon HD5770 1GB | AOpen G325 Aeolus

PSN ID: MentalReaper
Steam ID: dstrb3d
 
Gerbil Jedidiah
Grand Gerbil Poohbah
Posts: 3292
Joined: Thu Jul 27, 2006 5:57 pm
Location: The Smoky Back Room
Contact:

Re: SMP Client Just Failed [Needs a little bit more tweaking]

Tue Mar 31, 2009 6:46 am

ReAp3r-G wrote:
OK now here's the deal...

Better make it a sticky just in case...well add to it anyway :)

I tried the installation AGAIN for the n-th time and I happened to PAUSE my GPU client and guess what...IT WORKED :o

Well now the SMP client is running, and yes with the -smp switch in the command line :lol:

I didn't know that the GPU client can cause that much trouble, it was only using half of the maximum cycles and yet it can cause an installer error, or should I say batch file execution error :-?


Very interesting. Glad it's up and running. As a UGN contributor it's now your duty to begin posting in the following thread http://www.techreport.com/forums/viewto ... start=2730 and letting the riff raff know we're the boss (riff raff = the other folders trying in vain to catch UGN) 8)
Image
If you're not folding with your idle computer time you're not part of the solution.
 
ReAp3r-G
Gerbil Elite
Topic Author
Posts: 747
Joined: Mon Mar 13, 2006 6:18 pm
Location: University at Buffalo, Buffalo NY
Contact:

Re: SMP Client Just Failed [Needs a little bit more tweaking]

Tue Mar 31, 2009 9:03 am

Yes sir, very interesting indeed

It is folding, but at the same time fighting for cycles with the GPU client, although I can safely say that it is on track and will complete on the given deadline...no problem 8)
Intel C2Q Q8300 2.5GHz | Gigabyte GA-G33M-DS2R | 8GB DDR2 800 | MSI ATI Radeon HD5770 1GB | AOpen G325 Aeolus

PSN ID: MentalReaper
Steam ID: dstrb3d
 
Flying Fox
Gerbil God
Posts: 25118
Joined: Mon May 24, 2004 2:19 am
Contact:

Re: SMP Client Just Failed [Needs a little bit more tweaking]

Tue Mar 31, 2009 10:09 am

ReAp3r-G wrote:
Yes sir, very interesting indeed

It is folding, but at the same time fighting for cycles with the GPU client, although I can safely say that it is on track and will complete on the given deadline...no problem 8)

Still you should monitor the production of both clients to see if the drop-off in the GPU client is worth it.
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.

Who is online

Users browsing this forum: No registered users and 2 guests