Personal computing discussed

Moderator: Captain Ned

 
Duckiee
Gerbil In Training
Topic Author
Posts: 1
Joined: Sun Jul 19, 2009 12:28 am

Microphone Question

Sun Jul 19, 2009 12:40 am

When I'm on my aunt's computer, my microphone works well and everybody can hear me on Ventrillo. When I use the exact same microphone at my own computer, the microphone can barely pick up any sound. People on Ventrillo says I'm fine when I'm on my aunt's computer but when I'm on my own everybody says I'm way too quiet and they turned me up 800% too!

I turned on this thing call Microphone Boost and it causes a constant humming sound to be coming out of my headset. If I turn Microphone Boost off, no sound gets thought my microphone.

Last question: When I turn on my computer, a loud, deafening screech blares though my headset. Any ideas why?

Thanks for your responds.
 
Nitrodist
Grand Gerbil Poohbah
Posts: 3281
Joined: Wed Jul 19, 2006 1:51 am
Location: Minnesota

Re: Microphone Question

Sun Jul 19, 2009 5:47 am

You're using integrated sound. Either the problem lies with your configuration of the integrated sound, the drivers, or just a limitation of the chipset itself.
Image
 
morphine
Silver subscriber
Gerbilus Supremus
Posts: 11119
Joined: Fri Dec 27, 2002 8:51 pm
Location: Portugal (that's next to Spain)

Re: Microphone Question

Sun Jul 19, 2009 5:46 pm

Neither.

It sounds like you've turned on the Mic Boost (correct) and yet your microphone sound is enabled in your mixing options (wrong). That is, you're hearing the microphone together with the rest of your sound. Just find your playback mix panel and cut the microphone out. Don't confuse it with the RECORDING panel, you want to leave the microphone ON there.
There is a fixed amount of intelligence on the planet, and the population keeps growing :(

Who is online

Users browsing this forum: No registered users and 0 guests