Personal computing discussed

Moderator: Dposcorp

 
Justice
Gerbil Elite
Topic Author
Posts: 989
Joined: Fri Apr 23, 2004 1:30 am
Location: Phoenix, AZ (AKA Hell)
Contact:

Office 2007 Compatibility Pack Error

Thu Mar 13, 2008 1:40 pm

I'm working at a place that is running older version of office, but they are getting sent office 2007 files (.docx, .xlsx, etc.). So the Office 2007 Compatibility pack is installed so they can open and edit the files. As of last week, they started to get errors opening 2007 files. The file won't open and a beta expire message pops up. The pack is not beta, and we've even updated the pack to the one released a week ago. None of the systems have had the Office 2007 Beta installed at all. My Google Fu must be weak because I have not encountered a solution anywhere.

Thanks for any help!
|FN|Steel wrote:
Millions of sheep doesn't make [Censored] right.
 
kitsura
Gerbil Team Leader
Posts: 200
Joined: Sat Nov 09, 2002 11:39 pm
Location: In front of my computer, Duh...

Re: Office 2007 Compatibility Pack Error

Thu Mar 13, 2008 3:24 pm

From the Microsoft Website:
Users of the Microsoft Office XP and 2003 programs Word, Excel, or PowerPoint—please install all High-Priority updates from Microsoft Update before downloading the Compatibility Pack.

Not sure if that is the problem but did the users update their office 2003 before installing the compatibility pack?
Intel i7 2700K @ 4.7GHz 1.35v | Megahalems Rev.C + 2x Gentle Typhoon AP15 | ASUS M4E-Z | Corsair Vengeance 16GB @ 1600MHz | MSI R6950 Twin Frozr III | OCZ Vertex 3 Max IOPS 120GB SSD | PCP&C Silencer Mk II 750W | Windows 7 Ultimate 64bit
 
emi25
Gerbil XP
Posts: 367
Joined: Fri Apr 12, 2002 2:18 am

Re: Office 2007 Compatibility Pack Error

Thu Mar 13, 2008 3:29 pm

I used this addon, to convert documents with no problems.
 
Justice
Gerbil Elite
Topic Author
Posts: 989
Joined: Fri Apr 23, 2004 1:30 am
Location: Phoenix, AZ (AKA Hell)
Contact:

Re: Office 2007 Compatibility Pack Error

Fri Mar 14, 2008 12:16 pm

kitsura wrote:
From the Microsoft Website:
Users of the Microsoft Office XP and 2003 programs Word, Excel, or PowerPoint—please install all High-Priority updates from Microsoft Update before downloading the Compatibility Pack.

Not sure if that is the problem but did the users update their office 2003 before installing the compatibility pack?

I will have to double check, but I'm pretty sure that all systems are up to date. I know the one I'm using is up to date, and it gets the error.
|FN|Steel wrote:
Millions of sheep doesn't make [Censored] right.

Who is online

Users browsing this forum: No registered users and 2 guests