Another Hotmail security vulnerability discovered


— 4:11 PM on January 4, 2000

Security Portal has a security news article regarding a new Hotmail vulnerability. The exploit works by injecting and executing JavaScript code into an e-mail message. Who is affected you ask?

This exploit works both on Internet Explorer 5.x (almost sure IE 4.x) and Netscape Communicator 4.x.
I think at this point we should just assume that Hotmail is not going to be secure.
Tip: You can use the A/Z keys to walk threads.
View options

No comments in this discussion yet.