    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Report: Intel Inside co-marketing program will get a budget cut" />
<meta property="og:url" content="https://techreport.com/news/32956/report-intel-inside-co-marketing-program-will-get-a-budget-cut" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2017_12_12_Report_Intel_to_cut_co_marketing_program_budget_by_up_to_60_percent/feature-intel-inside.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20141114.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Report: Intel Inside co-marketing program will get a budget cut - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_miscellaneous" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/32956/report-intel-inside-co-marketing-program-will-get-a-budget-cut"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171103.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F32956%252Freport-intel-inside-co-marketing-program-will-get-a-budget-cut">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/32941/nvidia-titan-v-brings-the-power-of-volta-v100-to-desktops">Nvidia Titan V brings the power of Volta V100 to desktops</a>&nbsp;<a href ="https://techreport.com/news/32941/nvidia-titan-v-brings-the-power-of-volta-v100-to-desktops#metal" class="comments">[137]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/32944/toshiba-latest-hard-drives-store-14-tb-without-shingles">Toshiba's latest hard drives store 14 TB without shingles</a>&nbsp;<a href ="https://techreport.com/news/32944/toshiba-latest-hard-drives-store-14-tb-without-shingles#metal" class="comments">[76]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/32945/intel-pentium-gold-chips-now-have-silver-siblings">Intel Pentium Gold chips now have Silver siblings</a>&nbsp;<a href ="https://techreport.com/news/32945/intel-pentium-gold-chips-now-have-silver-siblings#metal" class="comments">[53]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/32955/imac-pro-details-and-release-date-come-into-focus">iMac Pro details and release date come into focus</a>&nbsp;<a href ="https://techreport.com/news/32955/imac-pro-details-and-release-date-come-into-focus#metal" class="comments">[41]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=13&t=120414&view=unread#unread">Fire HD 8 for 5 year old?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=120416&view=unread#unread">Basting meat with molasses in slow cooker?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=118295&view=unread#unread">DYMT: Imi's Legacy</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=29&t=119808&view=unread#unread">So who here is actually mining?</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline">Report: Intel Inside co-marketing program will get a budget cut</h1><br>
			 
			<span class="byline">by <a href="mailto:zkillian.tr@gmail.com" class="newsauthor">Zak Killian</a></span>
			<span class="timestamp"> &#151; 4:15 PM on December 12, 2017</span>
                        
			<p>
						<p>If you're reading this site, you're almost certainly familiar with the wide-reaching "Intel Inside" branding. Intel Inside isn't just a fancy logo and a slogan, though. Since 1991, Intel has operated a "<a href="https://www.intel.com/content/www/us/en/company-overview/intel-inside-program.html">co-operative marketing program</a>" under the name, and through the program Intel funnels a lot of cash into the industry by helping vendors cover advertising and marketing costs. Now, <a href="http://www.crn.com/news/components-peripherals/300096616/sources-intel-planning-steep-cuts-to-landmark-intel-inside-program-that-will-ripple-across-pc-industry.htm">CRN is reporting</a> that Intel intends to cut funding for the program by some amount between 40 and 60 percent of its existing budget.</p>

<p align="center" class="caption"><img height="387" src="/r.x/2017_12_12_Report_Intel_to_cut_co_marketing_program_budget_by_up_to_60_percent/intel-inside-2.jpg" width="420"></p>

<p>According to CRN's unidentified sources, the cuts are being made so that Intel can move the funds to "other groups within Intel that aren't channel-specific or PC-centric." The site then goes on to say that the funds will be put to work reinforcing Intel's position in the datacenter. Intel apparently confirmed to CRN that the program would be altered, but did not elaborate on the degree or depth of the changes.</p>

<p>Cuts to Intel's co-marketing program will almost certainly have wide-ranging effects on the industry. CRN's sources claim that since Intel Inside's membership was based on volume, the largest cuts will be hitting the largest OEMs, and that smaller sellers will be less affected. Given that, we don't think most TR readers should be too worried. Still, vendors will likely have to reduce advertising spending, raise prices, or make cuts in other areas to make up for the loss of Intel's cash infusion.</p>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Miscellaneous">Miscellaneous</a>
            </p>				<div class="social">
										<a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F32956%2Freport-intel-inside-co-marketing-program-will-get-a-budget-cut" class="twit"></a>
					<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F32956%2Freport-intel-inside-co-marketing-program-will-get-a-budget-cut" class="face"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 32956;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F32956%252Freport-intel-inside-co-marketing-program-will-get-a-budget-cut%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F32956%252Freport-intel-inside-co-marketing-program-will-get-a-budget-cut%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F32956%252Freport-intel-inside-co-marketing-program-will-get-a-budget-cut%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F32956%2Freport-intel-inside-co-marketing-program-will-get-a-budget-cut#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F32956%2Freport-intel-inside-co-marketing-program-will-get-a-budget-cut">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/32474/system-guide-current">
		<strong>Read TR's System Guide</strong>
		powered by Newegg
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/32957/corsair-latest-so-dimm-kit-takes-32-gb-of-ddr4-to-4000-mt-s"><img width="100" height"75" src="/thumbs.x/smnew/2017_12_13_Corsair_s_latest_SODIMMs_take_32GB_of_DDR4_to_4_GT_s/feature-corsair-vengeance-sodimms.jpg"></a></td>
													<td><a href="https://techreport.com/news/32957/corsair-latest-so-dimm-kit-takes-32-gb-of-ddr4-to-4000-mt-s">Corsair's latest SO-DIMM kit takes 32 GB of DDR4 to 4000 MT/s</a></td>
													<td class="bubble"><a href="https://techreport.com/news/32957/corsair-latest-so-dimm-kit-takes-32-gb-of-ddr4-to-4000-mt-s#metal">0</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/32956/report-intel-inside-co-marketing-program-will-get-a-budget-cut">Report: Intel Inside co-marketing program will get a budget cut</a></td><td class="bubble"><a href="https://techreport.com/news/32956/report-intel-inside-co-marketing-program-will-get-a-budget-cut#metal">14</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/32947/gingerbread-house-day-shortbread">Gingerbread House Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/32947/gingerbread-house-day-shortbread#metal">14</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/32955/imac-pro-details-and-release-date-come-into-focus">iMac Pro details and release date come into focus</a></td><td class="bubble"><a href="https://techreport.com/news/32955/imac-pro-details-and-release-date-come-into-focus#metal">41</a></td></tr>
																		<tr><td><a href="https://techreport.com/review/32952/radeon-software-adrenalin-edition-an-overview">Radeon Software Adrenalin Edition: an overview</a></td><td class="bubble"><a href="https://techreport.com/discussion/32952/radeon-software-adrenalin-edition-an-overview#metal">22</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/32954/tuesday-deals-nvme-storage-a-geforce-gtx-1080-ti-and-more">Tuesday deals: NVMe storage, a GeForce GTX 1080 Ti, and more</a></td><td class="bubble"><a href="https://techreport.com/news/32954/tuesday-deals-nvme-storage-a-geforce-gtx-1080-ti-and-more#metal">9</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/32953/intel-15-60-igp-drivers-are-sitting-pretty-for-okami-hd">Intel 15.60 IGP drivers are sitting pretty for Okami HD</a></td><td class="bubble"><a href="https://techreport.com/news/32953/intel-15-60-igp-drivers-are-sitting-pretty-for-okami-hd#metal">6</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/32951/synaptics-clear-id-fs9500-fingerprint-sensors-slip-under-phone-screens">Synaptics Clear ID FS9500 fingerprint sensors slip under phone screens</a></td><td class="bubble"><a href="https://techreport.com/news/32951/synaptics-clear-id-fs9500-fingerprint-sensors-slip-under-phone-screens#metal">21</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/32950/tr-2017-christmas-giveaway-goodies-from-msi-antec-and-ocz">TR's 2017 Christmas giveaway: goodies from MSI, Antec, and OCZ</a></td><td class="bubble"><a href="https://techreport.com/news/32950/tr-2017-christmas-giveaway-goodies-from-msi-antec-and-ocz#metal">31</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>rootheday3</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/32945/intel-pentium-gold-chips-now-have-silver-siblings?post=1062421">Full disclosure: while I work for Intel; the opinions I express here are my own I think I understanding the issue you ran into. For the Braswell platf...</a></td>
				<td><span class="tc_positive">+24</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>dragontamer5788</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/32945/intel-pentium-gold-chips-now-have-silver-siblings?post=1062345">I liked it better when they called these chips &quot;Atom&quot;. It was a more clear disti...</a>
				<span class="tc_positive">+17</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Concupiscence</strong>
			<div class="bubble">
				<a href="https://techreport.com/discussion/32952/radeon-software-adrenalin-edition-an-overview?post=1062509">No, no, the question is, where are the Windows 3.1 versions of these drivers, AM...</a>
				<span class="tc_positive">+11</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>tay</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/32955/imac-pro-details-and-release-date-come-into-focus?post=1062493">Great machine, but as an owner of two previous iMacs (2007, 2011) I can't imagin...</a>
				<span class="tc_positive">+11</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/32845/corsair-ml120-pro-rgb-fans-reviewed/98229/illuminated2-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=98229">
                        </a>
                                            <a href="https://techreport.com/gallery/32836/msi-z370-gaming-pro-carbon-ac-motherboard-reviewed/98163/audio-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=98163">
                        </a>
                                            <a href="https://techreport.com/gallery/32751/corsair-carbide-series-spec-04-tg-case-reviewed/97594/naked-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=97594">
                        </a>
                                            <a href="https://techreport.com/gallery/32729/aerocool-project-7-p7-c0-pro-case-reviewed/97443/main-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=97443">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>
	<div id="footer">
		<p>
			Copyright &copy;1999-2017 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F32956%2Freport-intel-inside-co-marketing-program-will-get-a-budget-cut">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20170818.2.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
