    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Corsair's AX1600i power supply and Spec-Omega case hit the CES floor" />
<meta property="og:url" content="https://techreport.com/news/33063/corsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/r.x/2018_01_08_Corsair_unveils_new_PSU_case_at_CES_2018/corsair-ax1600i-psu.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="310" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20171219.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Corsair's AX1600i power supply and Spec-Omega case hit the CES floor - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_cases" , "c_power" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/33063/corsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33063%252Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/review/33042/intel-eighth-gen-core-processors-with-radeon-rx-vega-m-graphics-revealed">Intel's eighth-gen Core processors with Radeon RX Vega M graphics revealed</a>&nbsp;<a href ="https://techreport.com/discussion/33042/intel-eighth-gen-core-processors-with-radeon-rx-vega-m-graphics-revealed#metal" class="comments">[93]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33034/new-intel-patches-promise-immunity-to-meltdown-and-spectre-attacks">New Intel patches promise immunity to Meltdown and Spectre attacks</a>&nbsp;<a href ="https://techreport.com/news/33034/new-intel-patches-promise-immunity-to-meltdown-and-spectre-attacks#metal" class="comments">[73]</a>
    </li><li>&bull;         <a href="https://techreport.com/review/33046/amd-lays-out-its-ryzen-and-radeon-plans-for-2018-and-beyond-at-ces">AMD lays out its Ryzen and Radeon plans for 2018 and beyond at CES</a>&nbsp;<a href ="https://techreport.com/discussion/33046/amd-lays-out-its-ryzen-and-radeon-plans-for-2018-and-beyond-at-ces#metal" class="comments">[53]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33040/asrock-x399m-taichi-squishes-threadripper-into-microatx">ASRock X399M Taichi squishes Threadripper into microATX</a>&nbsp;<a href ="https://techreport.com/news/33040/asrock-x399m-taichi-squishes-threadripper-into-microatx#metal" class="comments">[33]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=2&t=120472&view=unread#unread">Intel Processor bug incoming?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=30&t=119277&view=unread#unread">AntiVirus suggestions</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=13&t=120494&view=unread#unread">Advice on Windows Tablets</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=116387&view=unread#unread">Anyone repair anything today?</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline">Corsair's AX1600i power supply and Spec-Omega case hit the CES floor</h1><br>
			 
			<span class="byline">by <a href="mailto:piratesyar@gmail.com" class="newsauthor">Eric Frederiksen</a></span>
			<span class="timestamp"> &#151; 6:00 PM on January 8, 2018</span>
                        
			<p>
						<p>It's CES o'clock, and Corsair is hoping you have time to check out its upcoming power supply and case. The company also has new H-series CLCs on display at the show, but we already have a review up, so <a href="https://techreport.com/review/33035/corsair-h115i-pro-and-h150i-pro-cpu-coolers-reviewed">pop over there</a> to see what we think of them. In the meantime, let's take a look at two new products aimed at decidedly distinct audiences: the AX1600i PSU and the Spec-Omega mid-tower chassis.</p>

<p align="center" class="caption"><img height="310" src="/r.x/2018_01_08_Corsair_unveils_new_PSU_case_at_CES_2018/corsair-ax1600i-psu.png" width="620"></p>

<p>The AX1600i is aimed at the most ambitious (or maybe overcompensating) builders. Corsair calls it "the world's most amazing PSU." At the very least, it's its most expensive and its highest-capacity offering. This 1600-W power supply is fully modular and accompanied by black cables. Corsair says the PSU is built with Japanese capacitors and should achieve over 94% efficiency over its operating range.</p>

<p>As a high-end power supply, the AX1600i also offers software monitoring and tweaking via the company's Corsair Link software. You can monitor multiple items like temperature, voltages and fan speed, as well as tweak fan speed and RPM curves. The 140-mm fluid dynamic bearing fan offers a zero-RPM fan mode to let the PSU operate silently when under low-to-medium loads, too.</p>

<p>If you're looking at that huge red streak across the middle of the supply and thinking that the AX1600i definitely isn't going to fit your aesthetic, though, don't worry: that strip is magnetic, and the PSU comes with red, white, and blue variatns to fit a wider variety of looks—or you can skip it entirely and stick with the default black-and-white logo. Corsair has managed to shrink the chassis a little from the 225 mm of previous AX-series offerings to 220 mm, so the AX1600i should fit into a wide variety of cases.</p>

<p align="center" class="caption"><img height="484" src="/r.x/2018_01_08_Corsair_unveils_new_PSU_case_at_CES_2018/corsair-spec-omega-carbide-case.jpg" width="359"></p>

<p>Moving over to the case aisle, we have the Carbide Series Spec-Omega, a mid-tower chassis that looks to incorporate as many of the new trends in case design as it can while still being relatively affordable. The case comes in red, white, and black-with-red-accents designs, each featuring tempered glass side and front panels to show off your system's internals. Also on the aesthetic front, there's an integrated RGB LED light strip on the front panel and two included 120-mm RGB LED fans. If you're going for liquid cooling, you'll be able to fit a 360-mm radiator inside this enclosure.</p>

<p>Unlike so much of what we see coming out of CES, both of these components should be available right now. They don't seem to be in stores yet, but Corsair has them on its official site. That high-end AX1600i power supply is going for <a href="http://www.corsair.com/en-us/ax1600i-digital-atx-power-supply-1600-watt-fully-modular-psu-na">a kingly sum of $450</a>, while the Spec-Omega case is <a href="http://www.corsair.com/en-us/carbide-series-spec-omega-tempered-glass-mid-tower-atx-gaming-case-black-red">going for $100</a>.</p>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Cases">Cases</a>
                        <a href="/archive.x?tags=Power">Power</a>
            </p>				<div class="social">
										<a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F33063%2Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor" class="twit"></a>
					<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F33063%2Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor" class="face"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 33063;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33063%252Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33063%252Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33063%252Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33063%2Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33063%2Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/32967/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/33061/asus-lets-loose-a-volley-of-zenbooks-and-vivo-aios"><img width="100" height"75" src="/thumbs.x/smnew/2018_01_08_Asus_laptops_and_AiO_PCs/featureasusnotebooks2.jpg"></a></td>
													<td><a href="https://techreport.com/news/33061/asus-lets-loose-a-volley-of-zenbooks-and-vivo-aios">Asus lets loose a volley of ZenBooks and Vivo AIOs</a></td>
													<td class="bubble"><a href="https://techreport.com/news/33061/asus-lets-loose-a-volley-of-zenbooks-and-vivo-aios#metal">2</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/33068/htc-vive-pro-offers-a-higher-resolution-window-into-virtual-worlds">HTC Vive Pro offers a higher-resolution window into virtual worlds</a></td><td class="bubble"><a href="https://techreport.com/news/33068/htc-vive-pro-offers-a-higher-resolution-window-into-virtual-worlds#metal">5</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33044/msi-puts-ryzen-into-mini-itx-with-its-b350i-pro-ac-motherboard">MSI puts Ryzen into Mini-ITX with its B350I Pro AC motherboard</a></td><td class="bubble"><a href="https://techreport.com/news/33044/msi-puts-ryzen-into-mini-itx-with-its-b350i-pro-ac-motherboard#metal">1</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33066/asus-pb40-pn40-and-chromebox-3-micro-machines-arrive-at-ces">Asus' PB40, PN40, and Chromebox 3 micro machines arrive at CES</a></td><td class="bubble"><a href="https://techreport.com/news/33066/asus-pb40-pn40-and-chromebox-3-micro-machines-arrive-at-ces#metal">1</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33063/corsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor">Corsair's AX1600i power supply and Spec-Omega case hit the CES floor</a></td><td class="bubble"><a href="https://techreport.com/news/33063/corsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor#metal">1</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33065/cooler-master-m800-gaming-series-peripherals-are-sleek-and-stylish">Cooler Master's M800 Gaming Series peripherals are sleek and stylish</a></td><td class="bubble"><a href="https://techreport.com/news/33065/cooler-master-m800-gaming-series-peripherals-are-sleek-and-stylish#metal">0</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33064/corsair-k63-keyboard-and-dark-core-mouse-can-go-unplugged">Corsair's K63 keyboard and Dark Core mouse can go unplugged</a></td><td class="bubble"><a href="https://techreport.com/news/33064/corsair-k63-keyboard-and-dark-core-mouse-can-go-unplugged#metal">0</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33062/hyperx-hits-ces-with-a-wireless-headset-and-rgb-led-peripherals">HyperX hits CES with a wireless headset and RGB LED peripherals</a></td><td class="bubble"><a href="https://techreport.com/news/33062/hyperx-hits-ces-with-a-wireless-headset-and-rgb-led-peripherals#metal">0</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33060/nvidia-geforce-now-cloud-gaming-service-reaches-beta-status-on-pc">Nvidia GeForce Now cloud gaming service reaches beta status on PC</a></td><td class="bubble"><a href="https://techreport.com/news/33060/nvidia-geforce-now-cloud-gaming-service-reaches-beta-status-on-pc#metal">3</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>Jeff Kampman</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/discussion/33042/intel-eighth-gen-core-processors-with-radeon-rx-vega-m-graphics-revealed?post=1064654">I don't know the HBM2 vendor but Intel is definitely not fabricating the Vega chips. They're being produced by AMD and delivered to Intel for integrat...</a></td>
				<td><span class="tc_positive">+14</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>NTMBK</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33047/nvidia-bfgds-take-low-lag-g-sync-gaming-to-the-biggest-screen-in-the-house?post=1064696">&quot;Big Format&quot;... sure, that's what that stands for. Cool tech, but I wish that th...</a>
				<span class="tc_positive">+12</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Chrispy_</strong>
			<div class="bubble">
				<a href="https://techreport.com/discussion/33042/intel-eighth-gen-core-processors-with-radeon-rx-vega-m-graphics-revealed?post=1064709">(adapters and connectors sold separately)</a>
				<span class="tc_positive">+9</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>willmore</strong>
			<div class="bubble">
				<a href="https://techreport.com/discussion/33042/intel-eighth-gen-core-processors-with-radeon-rx-vega-m-graphics-revealed?post=1064673">Only $5K.</a>
				<span class="tc_positive">+9</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/32914/gigabyte-aorus-gtx-1070-gaming-box-external-graphics-card-reviewed/99195/dispouts-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=99195">
                        </a>
                                            <a href="https://techreport.com/gallery/32845/corsair-ml120-pro-rgb-fans-reviewed/98235/plugs-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=98235">
                        </a>
                                            <a href="https://techreport.com/gallery/32836/msi-z370-gaming-pro-carbon-ac-motherboard-reviewed/98163/audio-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=98163">
                        </a>
                                            <a href="https://techreport.com/gallery/32751/corsair-carbide-series-spec-04-tg-case-reviewed/97579/top-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=97579">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F33063%2Fcorsair-ax1600i-power-supply-and-spec-omega-case-hit-the-ces-floor">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20170818.2.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
