    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="SK Hynix's new enterprise SSDs top out at 4TB" />
<meta property="og:url" content="https://techreport.com/news/33207/sk-hynix-new-enterprise-ssds-top-out-at-4tb" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2018_02_05_SK_Hynix_s_new_enterprise_SSDs_top_out_at_4TB/feature-sk-hynix-entreprise-ssds.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20171219.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>SK Hynix's new enterprise SSDs top out at 4TB - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_storage" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/33207/sk-hynix-new-enterprise-ssds-top-out-at-4tb"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33207%252Fsk-hynix-new-enterprise-ssds-top-out-at-4tb">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/33201/backblaze-fires-off-its-2017-hard-drive-reliability-report">Backblaze fires off its 2017 hard drive reliability report</a>&nbsp;<a href ="https://techreport.com/news/33201/backblaze-fires-off-its-2017-hard-drive-reliability-report#metal" class="comments">[81]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33188/windows-defender-will-start-removing-scareware">Windows Defender will start removing scareware</a>&nbsp;<a href ="https://techreport.com/news/33188/windows-defender-will-start-removing-scareware#metal" class="comments">[50]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33189/amd-signals-that-itll-make-more-gpus-to-alleviate-demand">AMD signals that it'll make more GPUs to alleviate demand</a>&nbsp;<a href ="https://techreport.com/news/33189/amd-signals-that-itll-make-more-gpus-to-alleviate-demand#metal" class="comments">[48]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33192/intel-fortifies-its-dawson-canyon-nucs-with-vitamin-kaby-lake-r">Intel fortifies its Dawson Canyon NUCs with vitamin Kaby Lake-R</a>&nbsp;<a href ="https://techreport.com/news/33192/intel-fortifies-its-dawson-canyon-nucs-with-vitamin-kaby-lake-r#metal" class="comments">[36]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=13&t=120615&view=unread#unread">Need a laptop, but not sure which anymore...</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=29&t=120610&view=unread#unread">GPU Fan stuck at 100%</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=36&t=120619&view=unread#unread">Which LGA 1150 chipset is best?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=3&t=120499&view=unread#unread">Video card prices</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">SK Hynix's new enterprise SSDs top out at 4TB</h1><br>
			 
			<span class="byline">by <a href="mailto:zkillian.tr@gmail.com" class="newsauthor">Zak Killian</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 1:11 PM on February 5, 2018</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>When I got up this morning, gerbils, do you know what was the first thing I thought? I wished there were more SSDs to choose from. Fortunately, SK Hynix is here to help me out. The company's been selling SSDs under its own name <a href="https://techreport.com/news/23180/hynix-starts-selling-2-5-inch-ssds">since 2012</a>, but its newest models are enterprise drives based on its latest in-house 72-layer 64 GB NAND flash packages. As a result, they're going to <a href="https://www.prnewswire.com/news-releases/sk-hynix-inc-ramps-up-enterprise-ssds-with-its-72-layer-512gb-3d-nand-flash-300592569.html">top out at 4TB in capacity</a>.</p>

<p align="center" class="caption"><img height="310" src="/r.x/2018_02_05_SK_Hynix_s_new_enterprise_SSDs_top_out_at_4TB/1.jpg" width="620"></p>

<p>These enterprise offerings aren't the first SSDs in the company's catalog based on these flash chips. However, the previous models were client SSDs. The new drives will come in 2.5" SATA and unspecified NVMe form, although judging from the picture we presume SK Hynix means M.2. That doesn't rule out PCIe add-in cards or U.2 drives, though.</p>

<p>The company released some performance figures for a 1 TB SATA SSD with the new flash. The drive will perform sequential reads at up to 560 MB/s, sequential writes at up to 515MB/s, random reads at up to 98K IOPS, and random writes at up to 32K IOPS. Its PCIe cousin will apparently do 2700 MB/s on sequential reads, 1100 MB/s on sequential writes, 230K IOPS on random reads, and 35K IOPS on random writes. The comparatively poor write performance is a little peculiar for what SK Hynix is calling an "enterprise" SSD, but there are multiple read-heavy workloads to choose from in a datacenter. Despite the enterprise designation, SK Hynix doesn't share any durability data with us.</p>

<p>The company also doesn't elaborate on the capacities it will be offering. We know the 2.5" SATA drives will max out at 4 TB. Meanwhile, the NVMe SSDs will "have a capacity of more than 1TB." SK Hynix is currently sampling the product to server and datacenter customers in the US, so we could see them on the market later this year.</p>
</div>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Storage">Storage</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F33207%2Fsk-hynix-new-enterprise-ssds-top-out-at-4tb" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F33207%2Fsk-hynix-new-enterprise-ssds-top-out-at-4tb" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 33207;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33207%252Fsk-hynix-new-enterprise-ssds-top-out-at-4tb%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33207%252Fsk-hynix-new-enterprise-ssds-top-out-at-4tb%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33207%252Fsk-hynix-new-enterprise-ssds-top-out-at-4tb%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33207%2Fsk-hynix-new-enterprise-ssds-top-out-at-4tb#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33207%2Fsk-hynix-new-enterprise-ssds-top-out-at-4tb">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/32967/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/33207/sk-hynix-new-enterprise-ssds-top-out-at-4tb"><img width="100" height"75" src="/thumbs.x/smnew/2018_02_05_SK_Hynix_s_new_enterprise_SSDs_top_out_at_4TB/feature-sk-hynix-entreprise-ssds.jpg"></a></td>
													<td><a href="https://techreport.com/news/33207/sk-hynix-new-enterprise-ssds-top-out-at-4tb">SK Hynix's new enterprise SSDs top out at 4TB</a></td>
													<td class="bubble"><a href="https://techreport.com/news/33207/sk-hynix-new-enterprise-ssds-top-out-at-4tb#metal">10</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/33208/cryptocurrency-miners-tap-samsung-for-custom-asics">Cryptocurrency miners tap Samsung for custom ASICs</a></td><td class="bubble"><a href="https://techreport.com/news/33208/cryptocurrency-miners-tap-samsung-for-custom-asics#metal">21</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33206/intel-vaunt-project-tries-to-take-the-stigma-out-of-ar-glasses">Intel Vaunt project tries to take the stigma out of AR glasses</a></td><td class="bubble"><a href="https://techreport.com/news/33206/intel-vaunt-project-tries-to-take-the-stigma-out-of-ar-glasses#metal">16</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33203/report-microsoft-to-mothball-windows-10-s-in-favor-of-an-s-mode">Report: Microsoft to mothball Windows 10 S in favor of an S Mode</a></td><td class="bubble"><a href="https://techreport.com/news/33203/report-microsoft-to-mothball-windows-10-s-in-favor-of-an-s-mode#metal">16</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33204/broadcom-sweetens-qualcomm-takeover-offer">Broadcom sweetens Qualcomm takeover offer </a></td><td class="bubble"><a href="https://techreport.com/news/33204/broadcom-sweetens-qualcomm-takeover-offer#metal">6</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33202/g-skill-juices-its-trident-z-rgb-ddr4-memory-to-4700-mt-s">G.Skill juices its Trident Z RGB DDR4 memory to 4700 MT/s</a></td><td class="bubble"><a href="https://techreport.com/news/33202/g-skill-juices-its-trident-z-rgb-ddr4-memory-to-4700-mt-s#metal">8</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33201/backblaze-fires-off-its-2017-hard-drive-reliability-report">Backblaze fires off its 2017 hard drive reliability report</a></td><td class="bubble"><a href="https://techreport.com/news/33201/backblaze-fires-off-its-2017-hard-drive-reliability-report#metal">81</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33200/swiftech-apogee-skf-waterblock-is-loaded-with-thin-fins">Swiftech Apogee SKF waterblock is loaded with thin fins</a></td><td class="bubble"><a href="https://techreport.com/news/33200/swiftech-apogee-skf-waterblock-is-loaded-with-thin-fins#metal">3</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33199/microsoft-adds-new-entry-level-surface-book-2-and-surface-laptop">Microsoft adds new entry-level Surface Book 2 and Surface Laptop</a></td><td class="bubble"><a href="https://techreport.com/news/33199/microsoft-adds-new-entry-level-surface-book-2-and-surface-laptop#metal">16</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>Voldenuit</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/33206/intel-vaunt-project-tries-to-take-the-stigma-out-of-ar-glasses?post=1067735">So, these glasses correct a stigmatism?</a></td>
				<td><span class="tc_positive">+25</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>JustAnEngineer</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33198/final-fantasy-xv-benchmark-is-pretty-and-demanding?post=1067637">The benchmark can run at 1280x720, 1920x1080 or 3840x2160. Where's my 2560x1440...</a>
				<span class="tc_positive">+19</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>odizzido</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33208/cryptocurrency-miners-tap-samsung-for-custom-asics?post=1067768">Mining is so bad. It's environmentally damaging while performing no useful funct...</a>
				<span class="tc_positive">+15</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Vigil80</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33206/intel-vaunt-project-tries-to-take-the-stigma-out-of-ar-glasses?post=1067734">The laser image is projected directly on the retina I'm willing to accept a lot...</a>
				<span class="tc_positive">+14</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/33142/intel-ssd-760p-series-512-gb-solid-state-drive-reviewed/99761/drive-top-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=99761">
                        </a>
                                            <a href="https://techreport.com/gallery/33134/gigabyte-offers-a-sneak-peek-at-a-future-amd-motherboard-at-ces/99662/backplate-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=99662">
                        </a>
                                            <a href="https://techreport.com/gallery/32914/gigabyte-aorus-gtx-1070-gaming-box-external-graphics-card-reviewed/99188/psuintake-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=99188">
                        </a>
                                            <a href="https://techreport.com/gallery/32845/corsair-ml120-pro-rgb-fans-reviewed/98237/fanback-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=98237">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F33207%2Fsk-hynix-new-enterprise-ssds-top-out-at-4tb">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20170818.2.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
